1. relaxo, 27.01.2012 #1
    relaxo

    relaxo Threadstarter Erfahrener Benutzer

    Hi,

    ich bin endlich von meinem alten Milestone auf ein SGS2 umgestiegen... und muss sagen, das hat sich echt gelohnt. Bis auf die fehlende LED ist die HW einfach top, und wenn ich hier ueber Probleme mit der Akku-Laufzeit lese kann ich als ehemaliger Milestone-User nur muede laecheln ;)

    Die Stock-FW scheint mir entgegen meiner Erwartungen ganz brauchbar, und die meisten Erweiterungen der Stock-Apps sind relativ nuetzlich (vom Music-Player mal abgesehen).

    Die SGS2-Clock-App scheint mir aber irgendwie nen Bug zu haben, die Timer-Funktion scheint sich sporadisch einfach zu stoppen bzw zu resetten. Sprich ich setz nen Timer, und spaeter geh ich in die App und dort laeuft nichts, sondern steht bei einer Minute. Ist das Problem bekannt, gibts nen Workaround (ausser einer App)?
     
  2. thoeli, 27.01.2012 #2
    thoeli

    thoeli Android-Hilfe.de Mitglied

    Der läuft im Hintergrund weiter, is nen bissl nervig. Aber er klingelt noch. Und die fehlende LED hab ich mit “noLed“ ersetzt, geht super, braucht auch kaum Strom.
     
    relaxo bedankt sich.
  3. relaxo, 27.01.2012 #3
    relaxo

    relaxo Threadstarter Erfahrener Benutzer

    hm, also der laeuft weiter und man kann ihn nicht anzeigen/stoppen? Ich dachte, ich haette auch einen gesetzt der gar nicht geklingelt hat.

    Danke fuer den noled-tip, mal testen.
     
  4. kidfurydererste, 27.01.2012 #4
    kidfurydererste

    kidfurydererste Android-Experte

    noLed ist echt eine schöne app. Nutze diese schon länger.

    Hast Du vielleicht einen Task-Killer in Verwendung?
     
  5. relaxo, 27.01.2012 #5
    relaxo

    relaxo Threadstarter Erfahrener Benutzer


    Nein, das Ding laeuft auf purem 2.3.6 Stock plus eine Handvoll News-Apps etc., nichts am System.

    Edit: wtf, heute hat der alarm auch nicht funktioniert - also der wecker!
     
    Zuletzt bearbeitet: 27.01.2012

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android timer bug