1. Sahadoom, 02.03.2011 #1
    Sahadoom

    Sahadoom Threadstarter Neuer Benutzer

    Hey Leute, ich möchte gerne mein HTC HD2 fürs erste mit der SD Karte auf Android flashen.

    Hier die Anleitung ist gut verständlich.
    Habe jetzt nur ein kleines problem, es geht um das HSPL, das muss ich auf jedenfall flashen nur steht in der Anleitung geschrieben welche SPL versionen damit funktionieren.
    Jetzt besitze ich diese SPL-Version: SPL-1.66.0000 XE

    Und wenns vielleicht nötig ist diese ROM -Version: 1.72.162.0 (82124) GER

    Soooo, wie komme ich jetzt an einer der SPL-Versionen dran? :p

    Ich bin auf diesem Gebiet ein totaler Anfänger, bitte geht nicht so streng mit mir um :p

    Mit freundlichen Grüßen
     
  2. medikopter, 02.03.2011 #2
  3. Sahadoom, 02.03.2011 #3
    Sahadoom

    Sahadoom Threadstarter Neuer Benutzer

    ja genau, die anleitung habe ich mir schon ein paar mal durchgelesen, nur verstehe ich nicht ganz.den abschnitt mit der hspl, ich besitze nicht die spl version die im tut steht. da steht aber das wenn ich die spl version nicht habe muss ich ein tool ausführen, nur welches tool? wird mit tool das hspl2.08 gemeint?

    sollte ich das dann einfach durchlaufen lassen und der ändert dann die spl? ich frag weil ich auch gelesen hab das es nicht mit allen rom versionen klappt die man dann auch ändern müsste.

    oder hab ich da was falsch verstanden?

    ---

    okay ich möchte mich dann auch mal entschuldigen.

    ich schreibe hier die spl nummer auf die ich brauche und checks einfach nicht, was mich unsichert gemacht hat war das XE am ende.

    naja, ich habe dann alles mal genau gelesen, und da mein englisch auch sehr schlecht ist hab ich mir hilfe gesucht und dann rausgefunden das nichts im wege steht die hspl aufzuspielen.

    okay nochmal tschuldigung.
     
    Zuletzt bearbeitet: 02.03.2011