Swype-Datenbank (deutsch) lässt sich nicht mehr laden

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von nimp0u, 29.09.2010.

  1. nimp0u, 29.09.2010 #1
    nimp0u

    nimp0u Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    Hallo

    Seit heute lässt sich meine deutsche Swype-Datenbank nicht mehr laden... aus welchem Grund auch immer wird mir gesagt dass diese nicht gefunden werden kann oder fehlerhaft ist.

    Meine Vermutung ist dass diese durch den Task-Killer beschädigt wurde da ich es nicht für nötig gehalten habe sie auf die Igno-Liste des Killers zu packen. Naja...
    Ist aber nur eine Vermutung.

    Hatte schon jemand dieses Problem, oder ist es gar bekannt. Gibt es dafür eine Lösung wie man das wieder zum Laufen bring?

    mfg
     
  2. frasu, 29.09.2010 #2
    frasu

    frasu Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    23
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Google Nexus 7 (2013)
    hmmm... keine ahnung woran das liegt. aber mit taskkiller ist sonne sache...

    siehe: Hintergrund: Arbeitsspeicher-Verwaltung unter Android | Androidig.de

    frasu

    "....Hier zeigt sich nun das Problem von Apps wie “Taskiller”, die Anwendungen einfach “killen”: Es ist dabei nicht garantiert, dass die Anwendung alle ihre Daten sichern und anschließend den Speicher freigeben kann. Durch das erzwungene, nicht vom System gesteuerte Beenden können also Daten im Speicher zurückbleiben und damit genau das Gegenteil von dem erhofften Ergebnis eintreten."
     
    Zuletzt bearbeitet: 29.09.2010
  3. nimp0u, 29.09.2010 #3
    nimp0u

    nimp0u Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    oha... von der seite habe ich das ganze noch garnicht betrachtet... ergibt aber sinn... der primäre hintergedanke war akku zu sparen und nicht platz im speicher zu schaffen... -.-

    kann ich das problem mit werkseinstellungen beheben?
    ich probiers mal

    ein taskmanager kommt mir jedenfalls nicht mehr drauf! -.-
     

Diese Seite empfehlen