Mobilfunkbasierende Internetnutzung klappt nicht mehr wegen eines Netzanbieterfehlers

M

moadib

Neues Mitglied
Threadstarter
Hallo zusammen,

hoffe Ihr könnt mir weiterhelfen. Ich war im Italienurlaub und habe mich in's wifi (wlan) Netz eingelogt. Ging auch 3 Tage gut, dann auf einmal waren sämtliche wlan Sachen weg.
Als ich auf Suche drückte, sagte mir mein smartphone, scannen nach Netzen nicht möglich. Keine Netze vorhanden.
Zuhause spielte ich mit Kies die neueste Version drauf und siehe da, Wlan geht wieder.
NUR, sobald ich aus dem WLAN Netz raus bin, kann ich keine Verbindung mit dem Internet mehr herstellen. In den Einstellungen habe ich die PAKETDATEN angeklickt, aber er zeigt mir kein Internet an.
Was nun?
Wei jemand was?
Danke im voraus.

Moadib

Der ursprüngliche Beitrag von 20:40 Uhr wurde um 20:51 Uhr ergänzt:

Ha, sehe gerade, wenn ich Paketdaten aktiviere sagt er mir "Do you want to activate data through mobile network? You will be charged according to the data tariff".
Jo, denke geht klar, mache den Haken, gehe aus den einstellungen raus und...wenn ich wieder reingehe, ist der Haken wieder weg???????
Wer weiß was?
 
D

desy

Gast
Habe davon schon mal gelesen hier... Lange her.

Würde dir empfehlen noch mal eine factory reset zu machen. Ist ja erst mal das einfachste.
 
Zuletzt bearbeitet von einem Moderator:
M

moadib

Neues Mitglied
Threadstarter
Danke.
Hat sich aber erledigt...geht wieder.
Aktuelle Konfigurations SMS von meinem Anbieter bekommen. Nett, ging aber immer noch nicht.
Dann stellte sich heraus, dass aufgrund einer Netzstörung mein Internet nicht dazu gebucht wurde...haben sie manuell eingetragen und...funktioniert.
Hatte einen Tarifwechsel ab 01.06
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten