1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Synchronisation der Kontakte in die falsche Richtung.

Dieses Thema im Forum "Android Allgemein" wurde erstellt von pr0gg3r, 25.05.2010.

  1. pr0gg3r, 25.05.2010 #1
    pr0gg3r

    pr0gg3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    6
    Registriert seit:
    12.04.2010
    Hi,
    ich habe ein gravierendes Problem. Wenn ich einen Kontakt auf dem Handy hinzufüge, ist dieser nach der Synchronisation mit Google weg, gelöscht. Wenn ich ein Kontakt bei Google erstelle, dann wird dieser richtig auf das Handy synchronisiert. WTF?
     
  2. pr0gg3r, 28.05.2010 #2
    pr0gg3r

    pr0gg3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    6
    Registriert seit:
    12.04.2010
    bin ich der einzige mit dem problem?
     
  3. Lion13, 28.05.2010 #3
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    pr0gg3r bedankt sich.
  4. pr0gg3r, 28.05.2010 #4
    pr0gg3r

    pr0gg3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    6
    Registriert seit:
    12.04.2010
    ah danke, da hat der threadschreiber meinen post wohl übersehen oder vorher nicht gesucht ;) egal, ist genau das selbe problem. was für ein fail, als entwickler kann ich die ursache für diesen gravierenden bug leicht eingrenzen: das wurde einfach nicht getestet "wenn's mit name und tel-nummer geht, dann wird's mit den anderen sachen auch schon gehen, spar ich mir die arbeit beim testen"
     
  5. pr0gg3r, 04.06.2010 #5
    pr0gg3r

    pr0gg3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    6
    Registriert seit:
    12.04.2010
    ok, nach erstem test sieht es so aus, dass im update1 für 2.1 dieses problem gefixt wurde :)
     

Diese Seite empfehlen