1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Tasker]WiFi No_Lock

Dieses Thema im Forum "Tasker" wurde erstellt von Der_Schwabe, 16.01.2012.

  1. Der_Schwabe, 16.01.2012 #1
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Tach zusammen.
    Ich bin gerade dabei mir die Testversion von Taster anzuschauen.
    Und versuche jetzt schon weit über eine Stunde es Taster beizubringen das es wie Unlock With WiFi, mein Sensation nicht sperrt, wenn es sich in einem WiFi-Netz befindet.
    Leider habe es bis jetzt noch nicht hinbekommen und hier im Forum bin ich auch ned wirklich fündig geworden!

    Über Tipps und Tricks, würde ich mich sehr freuen :thumbup:
     
    Zuletzt bearbeitet: 16.01.2012
  2. PeeWee, 16.01.2012 #2
    PeeWee

    PeeWee Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    8
    Registriert seit:
    10.06.2010
    ... Testversion? Ich würde auch gerne testen, finde sie nicht im Market!
     
  3. Der_Schwabe, 16.01.2012 #3
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010

    [​IMG]

    Tasker: Trial Download / Install
     
    PeeWee bedankt sich.
  4. PeeWee, 16.01.2012 #4
    PeeWee

    PeeWee Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    8
    Registriert seit:
    10.06.2010
    Ähm ... :blushing: Danke
     
  5. Gwadro, 16.01.2012 #5
    Gwadro

    Gwadro Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    275
    Registriert seit:
    17.09.2009
    Neues Profil
    State -> Net -> WiFi connected -> rechts oben bei SSID die Lupe -> Dein WLAN Wenn nur bei einem bestimmten WLAN, sonst leer lassen.)

    Task
    Display -> Keyguard -> Off

    Fertig.
     
    Der_Schwabe bedankt sich.
  6. Der_Schwabe, 16.01.2012 #6
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Ich Danke Dir recht herzlich :thumbsup:

    (der weg war ein kleines bisschen anders, wie von Dir beschrieben. Aber Du hast mich auf den richtigen Weg gebracht) <<< ich habe schon gezweifelt, ob diese Funktion eventuell nicht gegeben ist :blink:

    =====EDIT====
    naja so wirklich zuverlässig ist die ganze Geschichte aber auch nicht!!!
    es geht mal und mal nicht.
    Auch wenn ich anstatt dem WLAN-Netz einen Ort nehme, ändert sich leider an nichts zum positivem
     
    Zuletzt bearbeitet: 16.01.2012
  7. Der_Schwabe, 16.01.2012 #7
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Traurig aber wahr....... Ich bekomme es einfach nicht gebacken, das der sch*** läuft wie es soll :-[

    Gesendet mit der Android-Hilfe.de-App
     
  8. maatik, 16.01.2012 #8
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Probier mal das tasker plugin secure settings (einfach mal suchen )..damit entsperrt der keyguard zuverlässiger.


    Gruss maat
     
  9. Gwadro, 16.01.2012 #9
    Gwadro

    Gwadro Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    275
    Registriert seit:
    17.09.2009
    Du schreibst ganz oben
    - nicht in den Standby geht
    - nicht die Sperre rein haut, wenn Display aus

    rein technisch betrachtet ist das Profil Kindergarten kleine Gruppe. Du könntest noch "Cell Near" anstatt WiFi Connected nutzen.

    oder was maatik schreibt, er hat da Erfahrung :D
     
  10. Der_Schwabe, 16.01.2012 #10
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Ich möchte das wenn ich mich in einem W-Lan Netz befinde ich kein Passwort/Muster nach dem "aufwecken" eingeben muss!
    Und wenn ich mich in keinem W-Lan befinde soll die "Tasten-"Sperre (Passwort/Muster) aktive sein.
    Das Display sol aber wie bei Einstellungen>>>Display>>>Ruhezustand eingestellt ist ausgehen!

    Ich habe das in Tasker momentan so eingestellt >>>

    Profil:WiFi_UnLock >>> Tasks Plugin / Secure Settings / Keyguard-off

    Uns mit dieser Einstellung geht es mal ne weile, und dann ohne das ich etwas mache funktioniert es dann wieder für stunden nicht.
    Es geht und geht nicht, wie es gerade Lust hat

    ====EDIT====
    quasi das
     
    Zuletzt bearbeitet: 16.01.2012
  11. maatik, 16.01.2012 #11
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Es ist wichtig das Tasker und das Plugin in den Sicherheitseinstellungen des Androiden auf Geräteadministratoren gesetzt sind.
    Ich kenne dein Problem in genau dieser Schilderung. Es funktioniert bei mir aber mittlerweile sehr stabil.

    Mein Profil:

    Cell Near --> wait 20sec, secure settings keyguard off
    Exit Task : secure settings keyguard in

    Bei mir hat das einführen des Exit-Tasks die Stabilität erhöht. Eigentlich sollte das tasker automatisch machen, scheinbar ist es so zuverlässiger.

    Gruss maat
     
  12. Der_Schwabe, 16.01.2012 #12
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Erstmal Danke Für Deine Hilfe.

    Aber momentan kann ich nichtmal mehr den "Geräteadministratoren" ausfindig machen! (verwende das ELEGANCIA Rom ICS 4.0.3 v1.0.2) ... habe es aber aber schon irgendwo gesehen.

    Dein Profil versuche ich mal in meiner Deutschen-Version nachzubauen!
     
  13. Der_Schwabe, 18.01.2012 #13
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    Hat noch jemand ne Idee ???
    Denn hier ist noch immer alles beim alten ..... Funktioniert mal und mal nicht! <<< wie es gerade Lust hat ..... Ist ja schlimmer wie ne Frau das Ding
     
  14. Gwadro, 18.01.2012 #14
    Gwadro

    Gwadro Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    275
    Registriert seit:
    17.09.2009
    Solltest du unter Einstellungen/ Sicherheit finden. Hake da mal beide (Secure Settings und Tasker) an.
     
  15. Der_Schwabe, 18.01.2012 #15
    Der_Schwabe

    Der_Schwabe Threadstarter Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    16
    Registriert seit:
    28.07.2010
    In Sense 3.5 gibt es diesen Menüpunkt irgendwie nicht mehr :crying:
     
  16. mideni, 09.05.2012 #16
    mideni

    mideni Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    5
    Registriert seit:
    05.07.2010
    Ich habe auch so ein Profil. Wenn ich in meinem WLan bin dann geht die Sperre weg und wen nicht. ist Sie wieder da. Das funktioniert auch. Allerdings hat es einen kleinen Haken.
    Wenn ich auch den Home Button drücke, kommt immer die PIN- oder Musterabfrage. Wenn ich mit den Zurück Button navigiere kommt diese Abfrage nicht. Ist auch egal ob ich mit oder ohne SecureSettings das Profil erstelle. Beide sind Admins laut System und haben SuperUser Rechte. Aktuell bin ich auf Android 4.0.4, falls das was zu sagen hat.
     
  17. 0000, 09.05.2012 #17
    0000

    0000 Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    13
    Registriert seit:
    29.05.2011
    @mideni: Genau das habe ich hier auch beschrieben, auf einem Defy mit CM7. Ich habe bis jetzt keine Lösung dafür gefunden. Ist es bei dir denn jedes mal so wenn du den Home Button drückst? Bei mir passiert es nur ab und zu.
     
  18. mideni, 09.05.2012 #18
    mideni

    mideni Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    5
    Registriert seit:
    05.07.2010
    Es ist immer. Wenn ich aber Pin oder Muster abstelle und nur Finger bewegen an stelle, kommt es nicht.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  19. Gwadro, 09.05.2012 #19
    Gwadro

    Gwadro Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    275
    Registriert seit:
    17.09.2009
    Hast du ein Stock ROM laufen? Auf meinem Nexus funktioniert das tatellos.
     
  20. mideni, 10.05.2012 #20
    mideni

    mideni Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    5
    Registriert seit:
    05.07.2010
    Aktuell keine Stock. Habe es damit aber auch schon versucht. Hat leider auch nicht funktioniert. Ich habe ein AOKP Rom drauf.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     

Diese Seite empfehlen