1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tastaturtöne (de)aktivieren

Dieses Thema im Forum "Android Allgemein" wurde erstellt von FritzM, 05.10.2010.

  1. FritzM, 05.10.2010 #1
    FritzM

    FritzM Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    05.10.2010
    Hallo,

    seit heute funktionieren auf meinem Legend (VF 2.1) die Tastaturtöne (dieses klack-klack beim SMS tippen) nicht mehr. Die Häkchen in den Einstellungen sind gesetzt. Auch sonst habe ich nichts geändert, außer der Aktualisierung der Apps 3g watchdog, Vignette, Barcoo und Wikitude. Auch nach Deinstalation dieser bestand das Problem weiterhin, wobei ein Zusammenhang sowieso seltsam wäre. Kennt jemand dieses Problem, oder besser noch eine Lösung?

    Merci
     
  2. roga, 15.12.2010 #2
    roga

    roga Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    27.11.2010
    :confused2: Hallo,

    mich nerven die Tastaturtöne beim SMS/MMS/Mail-Schreiben. Die Haken bei Einstellungen - Töne - und dort bei allen Feedbackaktionen sind nicht gesetzt.

    Kennt jemand die Lösung, diese Tonrückmeldung auszuschalten?
     
  3. MDK2412, 16.12.2010 #3
    MDK2412

    MDK2412 Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    21
    Registriert seit:
    30.11.2010
    Ganz einfach:

    Einstellungen -> Sprache und Tastatur -> jeweiliges Eingabefeld (LG oder Android) -> Ton bei Eingabe deaktivieren.

    Hab aber auch einen Moment gesucht damals.
     
  4. roga, 16.12.2010 #4
    roga

    roga Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    27.11.2010
    :thumbup: Danke, das war es. Warum muss man alles so verstecken.

    Danke
     
  5. Maus725, 24.03.2011 #5
    Maus725

    Maus725 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Huhu!ganz blöde frage: wie schalte ich die tastentöne ein?in einstellungen>toneinstellungen> hapitisches feedback: kann ich nur die tastentöne auf vibrieren schalten.
    Danke lg martina
     
    Zuletzt von einem Moderator bearbeitet: 10.05.2014
  6. Handymeister, 25.03.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,051
    Erhaltene Danke:
    23,568
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    schau mal ins Menü der Tastatur - kommt aber drauf an, welche Du verwendest.

    Viele Grüße
    Handymeister
     
  7. Maus725, 25.03.2011 #7
    Maus725

    Maus725 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    ich verwende die Standard Tastatur. Wenn ich die Tastatur öffne (zum schreiben) dann auf die schraube...ist leider auch nix dabei
     
  8. cha-cha, 25.03.2011 #8
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Huch, ich dachte, es sei hörbare Tastentöne, isses aber wohl nicht. Ich muss gestehen, ich finde es auch nicht auf die Schnelle :(


    Ich wundere mich nur gerade, dass das wirklich jemand haben möchte, ich finde das, das nervt :sneaky:
     
    Zuletzt bearbeitet: 25.03.2011
  9. rolituba, 25.03.2011 #9
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Menü - einstellungen - toneinst. - hörbare tastentöne
     
  10. cha-cha, 25.03.2011 #10
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Nö, dachte ich auch, da tut sich aber nix. :sneaky:
     
    Zuletzt von einem Moderator bearbeitet: 10.05.2014
  11. rolituba, 25.03.2011 #11
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    ... als ich noch die samsung tastatur verwendete (lang ists her) hat diese einstellung die tasten akustisch "gefeedbacked" ... so ändern sich die zeiten :biggrin:
     
  12. Maus725, 25.03.2011 #12
    Maus725

    Maus725 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    du meinst vermutl. hapitisches feedback da is es leider nicht dabei. vielleicht zur Info das Handy war OVP also kompl unbenutzt. Nur einmal zuerst die simkarte von meinem Mann drinnen gewesen. Ich kann aber mom nicht 100% sagen, ob er vorher die Option bzw. überhaupt Tastentöne hatte.
     
    Zuletzt von einem Moderator bearbeitet: 10.05.2014
  13. rolituba, 25.03.2011 #13
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Nein ist schon richtig ... akustisches feedback, oder salopp tastentöne ...
     
  14. roger mexico, 25.03.2011 #14
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Geht das nicht nur über den Regler der Systemlautstärke?
     
  15. Alina86, 20.01.2012 #15
    Alina86

    Alina86 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Hallo!!
    Habe heute mein Lenovo A1 bekommen und bin bisher sehr zufrieden.
    Muss mich da noch ein bisschen rein arbeiten, da Android für mich noch ein bisschen ungewöhnlich ist.
    Allerdings bekomme ich di Tastentöne der Tastatur nicht aus. Habe unter Einstellungenlle Töne ausgeschaltet. Aber wenn ich was schreibe klickt es die ganze Zeit und das ist schon ein wenig nervig.
    Kann mir vielleicht jemand erklären wie ich die Töne ausschalten kann?
    Vielen Dank
     
  16. henge, 20.01.2012 #16
    henge

    henge Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    'Einstellungen' -> 'Sprache & Tastatur' -> 'GO Keyboard for Lenovo' -> 'Sound and vibrate' -> Bei 'Audible touch tones' den Haken rausnehmen.

    Tastentöne abschalten ist auch immer das erste, was ich mache, wenn ich ein neues Gerät in den Händen halte! ;)


    P.S.
    Herzlich willkommen hier im Forum! :)
     
  17. Alina86, 20.01.2012 #17
    Alina86

    Alina86 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Ah es hat geklappt!
    Danke :)
     
  18. u040201, 23.09.2012 #18
    u040201

    u040201 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2012
    Bin neu hier und brauche bitte gleich hilfe:
    meiner frau gehen bei ihrem tablet die tastaturtöne auf die nerven.
    wir haben bisher keine möglichkeit gefunden, sie abzuschalten.
    hat jemand eine lösung?
    herzlichen Dnak!
     
  19. PT-VIVO, 23.09.2012 #19
    PT-VIVO

    PT-VIVO Gast

    ...in den Einstellungen.......Töne
     
  20. u040201, 24.09.2012 #20
    u040201

    u040201 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2012
    Danke! da haben wir gesucht. jedes mögliche häkchen gesetzt/entfernt. aber nix hilft. wenn Du mir bitte nochmal genau die schritte schreibst......
    Danke!
     

Diese Seite empfehlen