1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[ Telefonieren/SMS ] im Ausland nicht möglich

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von die_kiwi, 02.12.2011.

  1. die_kiwi, 02.12.2011 #1
    die_kiwi

    die_kiwi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    Hallo,

    ich habe jetzt länger nach der Lösung für mein Problem gesucht, aber leider nichts gefunden - ich hoffe, dass ich gründlich genug gesucht habe :)

    Ich bin verzweifelt:

    Ich war vor 2 Wochen im Ausland und konnte mit meinem SGS2 weder telefonieren noch SMS schreiben. Ich habe mich anrufen lassen: "Teilnehmer zur Zeit nicht verfügbar."

    Internet habe ich aufgrund der hohen Kosten ausgestellt.

    Ich weiß nicht, ob die Info hilfreich ist, aber ich habe eine Prepaid-Karte von Fonic. Und laut Fonic müsste es mit dem Telefonieren klappen...

    Ich hoffe, dass mir hier jemand helfen kann.

    Vielen Dank.

    die_kiwi
     
  2. Sparanus, 03.12.2011 #2
    Sparanus

    Sparanus Android-Experte

    Beiträge:
    604
    Erhaltene Danke:
    39
    Registriert seit:
    16.03.2011
    Wo warst du denn?
    Ich hatte in den USA das selbe Problem, im
    EU Ausland jedoch nicht.

    TF 101 from Germany
     
  3. die_kiwi, 03.12.2011 #3
    die_kiwi

    die_kiwi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    Ich war in den USA. Wir sind über London/Heathrow geflogen und dort am Flughafen ging mein Handy auch nicht :-(

    Gruß

    die_kiwi
     
  4. Sparanus, 03.12.2011 #4
    Sparanus

    Sparanus Android-Experte

    Beiträge:
    604
    Erhaltene Danke:
    39
    Registriert seit:
    16.03.2011
    Naja wir sind über Zürich.

    Sent from my GT-I9100 using Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 11.04.2013
  5. HTCDesire, 03.12.2011 #5
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Bist du neu bei Fonic? Das ist kein S2-Problem, sondern du bist nicht berechtigt für das Ausland.

    Sent from my GT-I9100 using Tapatalk
     
    die_kiwi bedankt sich.
  6. die_kiwi, 04.12.2011 #6
    die_kiwi

    die_kiwi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    Ich bin relativ neu bei Fonic - bzw. bin zum ersten Mal mit Fonic im Ausland gewesen. Ich hätte nicht gedacht, dass man da etwas freischalten muss.

    Ich werde mich bei Fonic erkundigen - Danke.

    Gruß

    die_kiwi
     
    Zuletzt von einem Moderator bearbeitet: 11.04.2013
  7. johann99, 08.04.2013 #7
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    Hallo!
    Die Suche zu meinem Problem ergibt wohl einige ältere Beiträge von Usern, denen das gleich widerfahren ist, aber Lösung habe ich keine passende gefunden.
    Ich sitze gerade auf Mallorca und seit der Ankunft bekomme ich keine Verbindung mit einem der hier zahlreich vorhandenen Provider.
    Ich habe eine T-Mobile Sim-Karte, die zu Hause einwandfrei funktioniert.

    Bisher unternommen habe ich: manuelles Einloggen - schlägt fehl, ich soll es später versuchen.
    Handy stromlos gemacht, SIM-Karte raus- und rein - keine Besserung
    Empfang wie von einem User als Lösung präsentiert auf "nur GSM" gestellt - Neustart - keine Verbindung.

    Auf dem Gerät ist die neueste Android Version 4.1.2. Es ist gerootet.

    Hat schon jemand eine funktionierende Lösung für das Problem? Auf Werkseinstellungen mag ich hier nicht zurücksetzen, weil ich leider das Datenkabel daheim gelassen hab, um das Gerät wieder zu rooten, damit ich das Backup über Titanium Backup zurückspielen kann.

    Der Lösungsvorschlag von T-Mobile war, ich solle das Gerät neu starten ;-) - denke aber, dass es nicht an der SIM-Karte liegt. Sie ist laut meinem Provider nicht für International gesperrt.

    Bin für jede Hilfe dankbar

    LG

    Johann
     
  8. darth_mickrig, 08.04.2013 #8
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Ich würde eher auf ein Problem mit dem Roaming tippen. Poste mal die Firmware-Daten aus *#1234#
     
  9. johann99, 08.04.2013 #9
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    Danke dass Du Dich annimmst. Hier die Daten:

    PDA: I9100XWLSD
    PHONE: I9100XXLS8
    CSC: I9100FOPLS4
    Build Info: Thu Jan 31 14:30 KST 2013
     
  10. triumph61, 08.04.2013 #10
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ich würde auch auf ein temporäres Roaming Problem tippen. Alternativ nochmals die Telekom anrufen und um Prüfung bitten
     
  11. Optimolly, 08.04.2013 #11
    Optimolly

    Optimolly Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    134
    Registriert seit:
    28.04.2012
    @johann99

    Roaming wurde hier ja schon angesprochen.
    Aber ich denke daran, das bei den Telefon-Einstellungen das Roaming angehakt sein sollte. Und zusätzlich auch bei den Nachrichteneinstellungen.
    Wenn Du's schon getan hast und hier nicht erwähnt hast...dann weiß ich auch nicht mehr dazu.

    P.S. Und wie wäre es mit einem Cache und Dalvik Cache-wiping???
     
  12. johann99, 08.04.2013 #12
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    @optimolly: wo kann ich Roaming anhaken? Ich hab natürlich Datenroaming ausgeschaltet, aber dass ich Telefonroaming extra einschalten muss, hab ich noch nie gesehen.

    LG

    Johann
     
  13. Optimolly, 08.04.2013 #13
    Optimolly

    Optimolly Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    134
    Registriert seit:
    28.04.2012
    @Johann

    Äähhem...es tut mir leid. Ich habe mich vertan. :huh:

    Ich habe mein S2 nicht zur Hand und versuchte nun, meine eigenen Angaben auf dem S3 nachzuvollziehen. Das geht nicht.

    Trotzdem würde ich alle Roaming-Häkchen bei allen Einstellungen setzen, um jede Möglichkeit zu eröffnen.
    Und ich würde einmal in den CWM gehen, den cache und den Dalvik cache wipen.
    Dann neu booten und wieder roaming probieren. Mit den cache-wipes richtest Du keinen Schaden an. Der nächste Boot-Vorgang dauert nur einen Moment länger, bzw. er liest erst einmal alle App-settings neu ein.
    Aber mehr fällt mir momentan dazu auch nicht ein, leider.
     
    johann99 bedankt sich.
  14. mblaster4711, 09.04.2013 #14
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,007
    Erhaltene Danke:
    582
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Also in Frankreich funktioniert das Roaming.

    Daten-Roaming muss nicht aktiviert sein.

    Ansonsten nochmals prüfen:

    Einstellungen
    ...weitere Einstellungen
    Mobile Netzwerke
    Netzbetreiber
    (jetzt wird nach verfügbaren Netzen gescannt)
    Automatisch auswählen

    GeTapatalkt mit meinem Motorola-StarTAC :-D
     
  15. johann99, 09.04.2013 #15
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    @optimolly: hab die wipes durchgeführt, bringt auch nix :-(

    @mbblaster: roaming funktioniert hier bei allen anderen eh auch, nur mein blödes kastl will nicht.

    Werde es daheim wohl nochmal flashen vor der nächsten Auslandsreise und dann sehen, ob es was genutzt hat.

    Danke an alle, die versucht haben, mir zu helfen.

    LG

    Johann
     
  16. darth_mickrig, 09.04.2013 #16
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Hast du eventuell schon die Sim-Karte in einem anderen Handy ausprobiert? Du hast nämlich die spanische Firmware drauf, wo auch die APN-Einstellung der Spanier drin ist, wodurch es eigentlich möglich sein sollte, eine Verbindung aufzubauen.
     
    johann99 bedankt sich.
  17. mblaster4711, 09.04.2013 #17
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,007
    Erhaltene Danke:
    582
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    :banghead:
    Er möchte nur telefonieren, dafür benötigt man keinen APN.
    Als APN wird erst sicherlich den von T-Mobile konfiguriert haben, damit er Zuhause ins Internet kommt.


    GeTapatalkt mit meinem Motorola-StarTAC :-D
     
    Zuletzt bearbeitet: 09.04.2013
  18. darth_mickrig, 09.04.2013 #18
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Und wenn du dich auch bisschen auskennen würdest, dann wüsstest du, dass man im Idealfall nichts an APN einstellen muss, da in der CSC für viele Ländereinstellungen diese vorhanden sind ;)
     
  19. johann99, 09.04.2013 #19
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    Gute Idee - mach mich morgen auf die Suche nach einem Kollegen, der entweder T-Mobile Handy hat oder eine freies.

    LG und Danke

    Johann
     
  20. johann99, 09.04.2013 #20
    johann99

    johann99 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    Hallo Beieinander!

    Da ich aktuell auf Mallorca das gleich Problem mit meinen Samsung Galaxy S2 habe - hab einen eigenen Thread eröffnet - wollte ich hier gerne anfragen, ob und wenn ja, wie das Problem gelöst wurde.

    LG

    Johann
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fonic im ausland telefonieren geht nicht

    ,
  2. fonic ausland telefonieren geht nicht