1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Thread Titel geändert] LBE Privacy Guard will trotz Root nicht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Note" wurde erstellt von prototyp01, 29.05.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. prototyp01, 29.05.2012 #1
    prototyp01

    prototyp01 Threadstarter Android-Lexikon

    Beiträge:
    972
    Erhaltene Danke:
    543
    Registriert seit:
    18.04.2012
    Phone:
    OnePlus One
    Tablet:
    Pixel C 64GB
    Wearable:
    Moto 360 (2015)
    Hallo

    Ich habe ein wahrscheinlich selbstverschuldetes Problem.

    Kurzer Abriss zu dem was passiert ist und was ich bisher gemacht habe.

    Ich hatte ICS mit allem was Stock war drauf und dann CWM+Superuser installiert (nach dieser Anleitung: http://www.android-hilfe.de/root-hacking-modding-fuer-samsung-galaxy-note/241853-ics-root-ohne-mobile-odin-ohne-counter-erhoehung.html). Dann habe ich den Franco r3 Kernel geflasht und dadurch war iwie die Superuser App weg, aber Root komischerweise noch vorhanden. Dies ist mir aber erst aufgefallen, als ich den LBE Privacy Guard Service starten wollte. Der hat dann mit der Fehlermeldung, dass Root nicht vorhanden sei abgebrochen. SetCpu und Mobile Odin und der Root Explorer haben aber noch funktioniert.

    Daraufhin habe ich nach der o.a. Anleitung versucht den Superuser erneut zu installieren, aber auch dies brachte keine Abhilfe bei LBE. Der Versuch die su-binary neu zu installieren klappte auch nicht, da Superuser nicht in /system kopieren konnte.

    Ein Blick in den Root Explorer verriet mir, dass diese binary 0 byte groß ist. Daraufhin habe ich mir die aktuelle su-binary herunter geladen und nach der Ordnerstruktur in der .zip über den Root Explorer zu /system/bin kopiert.

    Und nun habe ich den Salat. Der Superuser verweigert sich selbst und auch keine andere App bekommt mehr Root Rechte, es wird auch gar nicht mehr danach gefragt.

    Mehrmaliges Deinstallieren und Installieren des SU nach o.a. Anleitung hat keinen Erfolg gebracht. Auch nicht das Installieren der su-binary über CWM.

    Nun bin ich ratlos. Einen Fullwipe bzw. das Rom neuinstallieren will ich solange vermeiden, wie es noch Tips gibt.

    Achja: SuperUser Update Fixer und die App SuperSU funktionieren auch nicht.
     

    Anhänge:

    Zuletzt bearbeitet: 29.05.2012
  2. prototyp01, 29.05.2012 #2
    prototyp01

    prototyp01 Threadstarter Android-Lexikon

    Beiträge:
    972
    Erhaltene Danke:
    543
    Registriert seit:
    18.04.2012
    Phone:
    OnePlus One
    Tablet:
    Pixel C 64GB
    Wearable:
    Moto 360 (2015)
    Problem scheint gelöst zu sein. SU hat seine eigenen Root Rechte wieder und auch SetCPU, Mobile Odin etc funktionieren wieder.

    Allerdings funktioniert LBE Privacy Guard nach wie vor nicht. Der Dienst lässt sich nicht aktivieren und es kommt eine Meldung, dass Root nicht vorhanden sei. Verstehe ich nicht. :huh:
     
  3. Martin87, 29.05.2012 #3
    Martin87

    Martin87 Android-Experte

    Beiträge:
    704
    Erhaltene Danke:
    104
    Registriert seit:
    01.10.2011
    app deinstallieren und dann in su seine berechtigungen löschen, app neu installieren...
     
  4. prototyp01, 29.05.2012 #4
    prototyp01

    prototyp01 Threadstarter Android-Lexikon

    Beiträge:
    972
    Erhaltene Danke:
    543
    Registriert seit:
    18.04.2012
    Phone:
    OnePlus One
    Tablet:
    Pixel C 64GB
    Wearable:
    Moto 360 (2015)
  5. frank_m, 29.05.2012 #5
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Fragen zu Apps bitte im App Bereich. Da haben wir schon einen Thread zu LBE Privacy Guard.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen