1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchwiz 3.0 Probleme?

Dieses Thema im Forum "Samsung Galaxy S SCL (I9003) Forum" wurde erstellt von Universalgalaxy, 20.12.2011.

  1. Universalgalaxy, 20.12.2011 #1
    Universalgalaxy

    Universalgalaxy Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Hallo Leute,
    unzwar hab ich dass Problem dass mein Galaxy S i9003 beim Scrollen der seiten nicht wirklich flüssig läuft. Also ab und an ruckelt es immer ein bisschen was mich ziemlich stört. Viel schöner wäre es wenn es schon geschmeidig scrollen würde.
    Ist dass bei euch auch so oder ist dies nur bei mir der Fall? :/
    Was würdet ihr für Tipps und Tricks geben?
    Die Launchers laufen noch EINIGIERMAßEN flüssig aber immernoch nicht gut genug.

    Samsung Galaxy S i9003
    Utterchaos Kernel #6 ~1,1Ghz
    GINGERBREAD.XXKPQ 2.3.6

    Danke im Vorraus.
     
  2. KillaSponge, 20.12.2011 #2
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Also meins läuft flüssig mit 2.3.5

    Grüße
     
  3. Universalgalaxy, 20.12.2011 #3
    Universalgalaxy

    Universalgalaxy Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Wieso hast du nich 2.3.6 drauf?

    Grüße zurück.
     
  4. vamp2307, 20.12.2011 #4
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Also mein läuft auch flüssig mit 2.3.6.
    Das einzige ist das mein Wlan manchmal zickt.

    Sent from my GT-I9003
     
  5. KillaSponge, 20.12.2011 #5
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Bei mir ist 2.3.5 die aktuellste (Kies), darum =)
     
  6. Universalgalaxy, 20.12.2011 #6
    Universalgalaxy

    Universalgalaxy Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Ja meins läuft ja auch flüssig nur selten ruckelt es einmal kurz beim Scrollen und es läuft nicht so geschmeidig wie beim S2 :)
    Naja ich bin ein bisschen pingelig :D

    Erwacht eigentlich euer Galaxy auch mit einer ganz kurzen Verzögerung aus dem Standby?
     
  7. KillaSponge, 20.12.2011 #7
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Ja, Tasten leuchten zuerst dann kommt der Screen.
     
  8. Universalgalaxy, 20.12.2011 #8
    Universalgalaxy

    Universalgalaxy Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Ja ist bei mir auch so
    Stört zwar nicht aber gibts da kein Bugfix für?
     
  9. KillaSponge, 20.12.2011 #9
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Nicht das ich wüsste, aber mich störts auch nicht wirklich.
     
  10. vamp2307, 20.12.2011 #10
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Ja ist bei mir auch so. Hat sonst keiner Probleme mit dem Wlan?

    Sent from my GT-I9003
     
  11. KillaSponge, 20.12.2011 #11
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Probleme? O_O nein geht super nutze es täglich in verschiedenen Netzwerken.
     
  12. vamp2307, 20.12.2011 #12
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Naja manchmal dauert es ne weile bis es verbunden ist und manchmal bricht sie auch ab. Und hatte beim aktivieren vom Wlan schon 2 Abstürze.

    Sent from my GT-I9003
     
  13. KillaSponge, 20.12.2011 #13
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Also bei mir nichts, bei mir gingen einige Sachen nachm Update von 2.2.1 auf 2.3.5 aber kurz mal Reset gemacht und schon ist alles super :) Und seitdem kann ich nur sagen es geht alles bestens.
     
  14. vamp2307, 20.12.2011 #14
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Wat für Reset? Das Phone neugestartet oder wie?

    Sent from my GT-I9003
     
  15. KillaSponge, 20.12.2011 #15
    KillaSponge

    KillaSponge Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2011
    Nope Fullreset - *2767*3855# und dann gehts ab :) Sollte man immer machen nachm FW Update ... oder zumindest dann wenn danach nich alles luppt.
     
  16. oldidi, 21.12.2011 #16
    oldidi

    oldidi Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    26.10.2011
    Phone:
    Huawei P9 Lite
    Tablet:
    Huawei MediaPad X2
    Ich habe die 2.3.6 nun seit gut einer Woche drauf (mit Odin geflascht) und muss sagen ich habe keine der angesprochenen Probleme.
    Scrollen läuft flüssig, Wlan bei Täglicher Nutzung zu Hause ohne Probleme bei der Verbindung und ohne Abbrüche.

    Gesendet mit der Android-Hilfe.de-App
     
  17. vamp2307, 21.12.2011 #17
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Da gehen dann aber alle Daten verloren oder?

    Sent from my GT-I9003
     
  18. oldidi, 21.12.2011 #18
    oldidi

    oldidi Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    26.10.2011
    Phone:
    Huawei P9 Lite
    Tablet:
    Huawei MediaPad X2
    Bei einem Fullreset oder auch Werksreset gehen alle Daten verloren, ja.
     
  19. vamp2307, 31.12.2011 #19
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    Also ich hab immer noch Wlan Sorgen und Abstürze + Neustarts.
    Sollte ich nochmal drüber flashen und dann den Hardreset oder glei hardresetten?

    Sent from my GT-I9003
     
  20. vamp2307, 06.01.2012 #20
    vamp2307

    vamp2307 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.12.2011
    So hab jetzt mal nen Hardresett gemacht mal gucken

    Sent from my GT-I9003 using Tapatalk
     

Diese Seite empfehlen