1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Und noch einmal: Ladegerät und Displayprobleme

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von ceego, 30.10.2011.

  1. ceego, 30.10.2011 #1
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Hallo,

    jaja ich weiß, nutz die SuFu, da gibts tausende Beträge.
    Aber in keiner steht eine Lösung oder eine wirkliche Erklärung.

    Hintergrund: Mitgeliefertes Original Samsung Ladegerät funktioniert tadellos.

    Zweites gekauftes "Original Samsung Ladegerät" funktioniert überhaupt nicht (ist wirklich das gleiche wie das mitgelieferte, also optisch und vom Aufdruck her usw.). Bei diesem Netzteil ist der Effekt (also ein nicht bedienbares Display) am schlimmsten: Entlocken geht überhaupt nicht mehr, wenn entlocked angeschlossen, dann ist es egal wo ich drücke, mal will er telefonieren, mal eine App starten usw.

    Ein SonyEriccson Ladegerät (liefert wie das Samsung 5V, 700mA laut Aufdruck) funktioniert auch nicht. Wobei ich hier noch tippen kann und er erkennt auch wohin ich tippe, nur sliden und scrollen usw. geht nicht. Benutze ich das SonyEriccson Teil als USB-Kabel (so ein Modulares Teil), funktionierts einwandfrei.

    Mit Original Samsung KFZ-Ladegerät funktionierts einwandfrei.

    Mit Billig-KFZ-Ladegerät funktionierts einwandfrei.

    Und bitte verweist mich jetzt nicht auf die Bedienungsanleitung "sowas kann auftreten", das ist doch Bullshit. Was für ein Schrott, wenn ich mein Handy während des Ladens mit einem Original Ladegerät nicht mehr bedienen kann!

    Weiß man mittlerweile woran es liegt?

    Scheinbar muss man sich erstmal 10 verschiedene (oder wahrscheinlich gehen auch 10 gleiche, scheint ja einer gewissen Streuung zu unterliegen) Ladegeräte kaufen, alle ausprobieren und hoffen, ein Funktionierendes dabei zu haben und den Rest wieder zurückzuschicken. Denn wie gesagt, das (zusätzlich gekaufte) Original-Ladegerät funktioniert am schlechtesten...

    Gruß,
     
  2. frank_m, 30.10.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ja, an Störimpulsen und Oberwellen auf der Energieversorgung, ausgelöst durch ein schlecht abgeschirmtes Schaltnetzteil.

    Passiert am häufigsten bei billigen China Importen. Was nicht heißen soll, dass es nicht auch bei einem original Netzteil mal passieren kann. Ich hatte es bislang aber nur bei China Importen.

    Interessant in dem Zusammenhang:
    Die Chinesen sind raffiniert…. | repeln.de Blog
    Also nicht von irgendwelchen Aufklebern täuschen lassen. Die leben davon, möglichst identisch auszusehen.
     
  3. ceego, 30.10.2011 #3
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Schon klar mit den CE-Zertifikaten (CE= "China Export"). Aber wie dann noch an ein wirkliches Original-Teil kommen?

    Wie gesagt, ich war eben der Meinung, kaufst original für 7 Euro statt 2 Euro, bist auf der sicheren Seite. Klar...

    Außerdem berichten Leute auch davon, dass sie mit dem mitgelieferten Netzteil ähnliche Probleme haben.
     
  4. frank_m, 30.10.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Klar kann es auch mal bei einem original Netzteil passieren. Aber dann hast du wirklich Pech gehabt. Ich habe in meinem Umfeld gegen 30 Samsung Netzteile, und keines davon zeigt die beschriebenen Probleme.
     
  5. digi1, 30.10.2011 #5
    digi1

    digi1 Fortgeschrittenes Mitglied

    Beiträge:
    351
    Erhaltene Danke:
    62
    Registriert seit:
    25.03.2011
    Das Schlimmste an diesen Netzteilen ist nicht, daß sich der Screen nicht bedienen lässt, die Störfrequenzen können auch die Ladeelektronik samt der Akku-Schutzschaltung außer Kraft setzen.
     
  6. ceego, 30.10.2011 #6
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Ich benutz die Ladegeräte auch lieder nicht, obwohl sie ja für nahts zu Laden (ohne Bedienung) ausreichen würden. Ich muss mich im Moment nur ein bisschen aufregen über diese ganze Thematik. Endlich haben alle MicroUSB und man ist unabhängiger, dann gibts eben diese Probleme...
     
  7. HTCDesire, 30.10.2011 #7
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Auch ich hatte ein "angebliches" Original-Samsung-Netzteil bei einem Ebay-Versender (oder war es Amazon?) bestellt und erhalten. Es zeigte die gleichen Symptome, der Bildschirm war nicht mehr bedienbar.
    Tatsache war, dass es Produktpiraterie war. Das Teil hat zwar alle optischen Merkmale und Aufdrucke wie das wirkliche Original, ist aber im Endeffekt eine billige Fälschung.
    Also tust du Samsung unrecht, da kann Samsung nichts dafür, wenn du einen billigen Nachbau verwendest.
    Übrigens nahm der Versender das Netzteil zurück und erstattete meine Zahlung, einschließlich Rückporto, zurück.
     
  8. ceego, 30.10.2011 #8
    ceego

    ceego Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Möglich, ich will da nichts falsches behaupten. Ich hab nur einmal gelesen, dass es diese Probleme auch mit einem mitgelieferten Netzteil gab, und dazu von Samsung auf das Handbuch verwiesen wurde, in dem steht, dass solche "Dinge" während des Aufladens vorkommen können...
     

Diese Seite empfehlen