1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Unroot u S-ON] Installieren des richtigen RUU

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von SoulReaper, 04.01.2012.

  1. SoulReaper, 04.01.2012 #1
    SoulReaper

    SoulReaper Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Hey Leute, habs geschafft wieder auf S-ON und Unroot zu kommen. Jetzt wollte ich aber ein 2.2 O2 RUU flashen, was aber nicht funktioniert. Wenn ich das RUU unter Windos ausführe, kommt das ich ein falsches Abbild habe(Fehler 155, bootet noch nicht mal in Bootloader). Besorge ich mir die Rom.zip aus dem Tempordner und nenne sie auf in PB99IMG.zip um, kann ich diese auch nicht im Recovery flashen. Er hatte sie im Bootloader schon erkannt und das HBOOT geupdated.

    Führe ich nun im Fastboote die RUU aus, kommt das ich einen falschen HBOOT habe.

    Momentane Version ist 0.93.0001 und wieder S-On RUU: RUU_Bravo_Froyo_O2_UK_2.14.207.1_Radio_32.44.00.32U_5.09.05.30_2_release_144166_signed
    Habe ich irgendwo hier im Forum gefunden.
    Brand: O2 (habe mir aber auch nach Anleitung hier im Forum eine Goldcard erstellt)

    Weiß aber jetzt leider nicht wie ich weiter vorgehen soll. Hoffe ihr könnt mir weiterhelfen.
    Schonmal vielen Dank für eure Bemühungen!

    Viele Grüße
     
    Zuletzt bearbeitet: 04.01.2012
  2. SoulReaper, 04.01.2012 #2
    SoulReaper

    SoulReaper Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    kann sein, dass ich aber eine HBOOT version von einem anderen 2.2 RUU habe, aber die müssten sich ja eigentlich nicht unterscheiden?
    Werde evtl es evtl nochmal in Betracht ziehen S-OFF zu nutzen, den HBOOT zu downgraden und es nochmal mit dem PB99IMG zu versuchen...
    aber vll fällt euch ja ne bessere Lösung ein
     
  3. SoulReaper, 04.01.2012 #3
    SoulReaper

    SoulReaper Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    so grade nochmal getestet. S-OFF drüber gebügelt, downgrade und dann im Fastboot das RUU ausgeführt. Dann wird gibt es nach einiger Zeit Fehler 140, falsche HBOOT Version.... hoffe mir kann einer weiterhelfen
     
  4. SoulReaper, 04.01.2012 #4
    SoulReaper

    SoulReaper Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Habe mir ein 2.3.3 von HTC Developer Center geholt, damit hat es jetzt endlich funktioniert!
     

Diese Seite empfehlen