1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Update Frage

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von notcan, 08.01.2012.

  1. notcan, 08.01.2012 #1
    notcan

    notcan Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    08.01.2012
    Hallo zusammen ich habe eine Frage wegen Update. Ihr schreibt dass man mit Kies update machen kann. Habe ich natürlich auch versucht, Kies installiert handy angeschlossen, hatte direct auch Update vorschlag von Kies gehabt, alles gemacht nur musste aber leider feststellen dass Version 2.3.3 geblieben ist und nur Basisbandversion erneuert wurde. Aber update auf höhere Version habe ich jetzt nicht und Kies sagt dass Version aktuell ist. Kann mir jemand helfen würde gerne auf 2.3.5 updaten. Danke :confused2::confused2::confused2:
     
  2. xebit, 08.01.2012 #2
  3. notcan, 08.01.2012 #3
    notcan

    notcan Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    08.01.2012
    habe versucht zweitem und dritem Beitrag zu befolgen aber die links sind zu
     
  4. notcan, 09.01.2012 #4
    notcan

    notcan Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    08.01.2012
    ich versuche schon seit paar stunden update zu machen aber ohne erfolg
    habe odin und die Firmware I9001VD2KP1 runtergeladen aber wo finde ich die
    Aries.ops datei ? Bitte hilft mir
     
  5. SnoPoX, 09.01.2012 #5
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Was ist eigenitiative?

    z.B. irgendwo hier

    und eigentlich auch in den oben genannten Links -> http://www.android-hilfe.de/root-ha...axy-s-plus-rooten-flashen-mini-anleitung.html explizit da drin... Die links funktionieren einwandfrei. Oder die Boardsuche benutzen...

    ob du die richtige firmware für 2.3.5 hast weiß ich nich, habe nicht die muse für dich danach zu suchen (war ja bereits fleißig genug). warum nicht gleich 2.3.6, würde ich zumindest machen :)
     

Diese Seite empfehlen