1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Bug

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von FalseProject, 30.04.2012.

  1. FalseProject, 30.04.2012 #1
    FalseProject

    FalseProject Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    9
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S6 (SM-G920F) 64GB
    Hallo liebe Communtiy!

    Ich besitze ein Galaxy S2 und bin damit super zufrieden. Unter anderem auch deswegen habe ich meinem Kumpel geraten sich ein Samsung Smartphone zu kaufen. Daraufhin sind wir auf das Galaxy S+ gestoßen, was ihm sowohl preislich als auch von der Austattung her sehr zusagte.
    Schon direkt am ersten Abend, wo er es aufladen wollte, hat er ohne Neustart das Ladekabel nicht erkannt.
    Desweiteren meint das Handy teilweise, dass es geladen wird, obwohl es in keinster Weise mit einem USB Kabel verbunden ist - selbst im ausgeschaltetem Zustand.
    Wenn man es dann angeschaltet hat, kommt auch andauernd dieses PlugIn Geräusch des USB obwohl man keinen eingesteckt hat.
    Dazu öffnet sich dann auch die MTP Application.
    Sobald man es an einen PC mit Kies anschließt bleibt es in der MTP Anwendung und lässt sich auch über Kies updaten usw.
    Falls man es schafft, es über das Ladekabel zu laden, zeigt es an dass es geladen wird, obwohl man es wieder abgesteckt hat.
    Ich habe schon alles versucht, aber nichts hat wirklich geholfen...

    Was vermutet ihr? USB-Buchse defekt?

    Ein weiteres Problem, was wir nun haben, ist, dass wir versucht haben, ob es nur an der Software liegen könnte.
    Da ich mit meinem S2 und CM9 super zufrieden bin, haben wir dies aufgespielt. Hat auch alles einwandfrei funktioniert, nur die Symptome blieben die gleichen.
    Da es nun aber eher danach aussieht, als wenn wir es als Garantiefall einschicken werden, haben wir die letzte Germany(Vodafone) 2.3.6 Software von Sammobile über Odin installiert.
    Dies ist ja eigentlich eine offizielle Kies Version. Clockworkmod usw. sind damit natürlich auch verschwunden.
    Ist es nun noch irgendwie seitens Samsung möglich, zu erkennen, dass es gerootet und geflasht wurde? Müssen wir da noch irgendetwas beachten?

    Bis auf dieses Problem mit dem USB läuft es auch einwandfrei.
    Danke!

    MfG :biggrin:

    PS: Falls es schon so ein Thema gibt, entschuldige ich mich, aber ich habe nach langem Gesuche nichts gefunden. Es gibt zwar schon viele, die das Problem mit dem MTP beschrieben haben, aber es tritt ja auch bei Cyanogenmod ohne Kies auf und auch wenn es ausgeschaltet ist, verhällt es sich nicht normal.
     
  2. losermensfriend, 30.04.2012 #2
    losermensfriend

    losermensfriend Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    213
    Registriert seit:
    22.02.2012
    Phone:
    Moto G XT1072, Nexus 5, Nexus 4, Xperia Z Ultra
    Tablet:
    Samsung Galaxy Note 10.1
    Du darfst keine Firmware vom S2 auf ein S+ aufspielen, das funktioniert nicht, da das von der Hardware her 2 total unterschiedliche Geräte sind.

    Für das S+ gibt es erst ein CM9 im Alpha-Stadium für erfahrene Beta-Tester. Würd ich dir also nicht empfehlen.

    Wenn du Unrootest und eine Original-Samsung-Firmware auf dem S+ hast kann Samsung nicht feststellen, ob es irgendwann mal gerootet wurde oder ein Custom-Rom drauf war.

    Grundsätzlich sollte man nach dem Flashen einer Firmware egal ob Original-Samsung oder Custom-Rom einen Factory-Reset durchführen. Ohne diesen kommt es in der Regel früher oder später zu Problemen.
     
  3. FalseProject, 30.04.2012 #3
    FalseProject

    FalseProject Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    9
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S6 (SM-G920F) 64GB
    Ok schon mal Danke für deine Antwort...

    Software fürs S2 habe ich auf keinen Fall aufs S+ gespielt sondern die Alpha Version von Arco. Dies war auch nur mal zum ausprobieren und da ich mein S2 nun schon fast ein Jahr besitze kenn ich mich mit dem flashen relativ gut aus.
    Die CM9-Alpha lief ja auch schon sehr gut, nur dass die Probleme, die das Handy hat auch nicht weg waren.
    Factory Resets hab ich auch immer durchgeführt, kenn ich ja nicht anders von meinem.
    Gut zu wissen ist aber, dass es beim S+ anscheinend keinen Counter wie beim S2 gibt, der die Custom-Rom Installationen mitzählt.
    Also sollte einem Garantieanspruch deiner Meinung nach nichts im Wege stehn?
     
  4. losermensfriend, 30.04.2012 #4
    losermensfriend

    losermensfriend Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    213
    Registriert seit:
    22.02.2012
    Phone:
    Moto G XT1072, Nexus 5, Nexus 4, Xperia Z Ultra
    Tablet:
    Samsung Galaxy Note 10.1
    Ohne Root mit Original Samsung Firmware dürfte es keine Probleme geben.
    Counter wie beim SII gibts keinen.
     
    FalseProject bedankt sich.

Diese Seite empfehlen