1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Ragnar30, 04.01.2011 #1
    Ragnar30

    Ragnar30 Threadstarter Erfahrener Benutzer

    habe seit ein paar Tagen ein merkwürdiges Phänomen bei meinem Galaxy.

    Es fing damit an, das das Handy sich im Sekunden Takt per USB verbinden wollte, obwohl kein Kabel angeschlossen ist.

    Jetzt tritt es sogar auf wenn ich das Ladekabel anschliesse das ständig der "Verbinden mit USB" auftaucht !

    Auch Neustart bringt keine Besserung.

    Ist das Telefon ausgeschaltet lässt es sich auch nur wieder einschalten, wenn das Ladekabel angeschlossen ist ansonsten leuchtet das Batterie laden Symbol auf !

    Froyo XPU
     
  2. boardmaster2009, 04.01.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Irgendeinen Hack/Mod installiert in den letzten Tagen ? Oder kam es einfach so ? Was steht denn bei Einstellungen--->Drahtlos und Netzwerk--->USB-Einstellungen ?

    EDIT: Bitte auch nochmal posten, was unter Einstellungen--->Anwendungen--->Entwicklung steht bzw. wo dort überall Häckchen gesetzt sind !
     
    Zuletzt bearbeitet: 04.01.2011
  3. Ragnar30, 04.01.2011 #3
    Ragnar30

    Ragnar30 Threadstarter Erfahrener Benutzer

    Nee gar nix..... Kam von jetzt auf gleich ohne das irgendetwas war !
     
  4. boardmaster2009, 04.01.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Poste bitte trotzdem mal die Sachen, die ich gefragt habe, nur zur Sicherheit !
     
  5. DrMole, 04.01.2011 #5
    DrMole

    DrMole Android-Ikone

    schau mal ob der USB-Port am Handy verdreckt ist und reinige ihn.
     
  6. Ragnar30, 04.01.2011 #6
    Ragnar30

    Ragnar30 Threadstarter Erfahrener Benutzer

    Bei Beiden ist kein Häckchen....

    Anschluss ist auch sauber.
     
  7. DrMole, 04.01.2011 #7
    DrMole

    DrMole Android-Ikone

    mal Andersherum gefragt.
    Wenn dein Handy ausgeschaltet ist und keine Kabel angeschlossen ist.
    Ladet es sich dann wirklich auf oder kommt nur die Animation?
     
  8. Ragnar30, 04.01.2011 #8
    Ragnar30

    Ragnar30 Threadstarter Erfahrener Benutzer

    Nur die leere Batterie wird angezeigt wenn ich einschalten will...

    So nachdem ich gefühlte 300x neugestartet habe.

    Ging es wieder !

    Heute morgen nehme ich das Handy in die Hand und nn wird stets und ständig das USB Symbol oben in der Ecke angezeigt.
     
    Zuletzt von einem Moderator bearbeitet: 21.02.2011
  9. DrMole, 05.01.2011 #9
    DrMole

    DrMole Android-Ikone

    Hast wohl einen defekt, solltest darüber nachdenken anfangen ob du es einschickst.
     
  10. MorkvomOrk, 05.01.2011 #10
    MorkvomOrk

    MorkvomOrk Android-Hilfe.de Mitglied

    Hört sich nach einem feuchtigkeits schaden an.
     
  11. Ragnar30, 05.01.2011 #11
    Ragnar30

    Ragnar30 Threadstarter Erfahrener Benutzer

    Handy ist aber komplett trocken und könnte mich auch net daran erinnern das es nass geworden ist.

    kann man dagegen was machen ? Ohne einschicken ?

    So fast alles funktioniert wieder !

    Nur ich bekomme das Handy wenn es aus ist nur wieder an wenn ein kabel angeschlossen ist !
     
    Zuletzt von einem Moderator bearbeitet: 21.02.2011
  12. GelbeAmeise, 17.02.2011 #12
    GelbeAmeise

    GelbeAmeise Junior Mitglied

    Tippe auch auf Feuchtigkeitsschaden! Habe die gleichen Symtome ... und was meint DAT-repair .... ein Haus und Hof-Servicepartner von Samsung letzten Monat: Feuchtigkeitsschaden-irreperabel!
     
    Zuletzt von einem Moderator bearbeitet: 21.02.2011
  13. MorkvomOrk, 21.02.2011 #13
    MorkvomOrk

    MorkvomOrk Android-Hilfe.de Mitglied

    wenn es ein feuchtigkeits schaden ist habt ihr eh keine garantie mehr...

    Also aufschrauben und mit einem (gekürzten) borstenpinsel und sehr hoch prozentigem alkohol (>94%) reinigen.

    Durch die feuchtigkeit hat sich eine art weisses kristallien zwischen den kontakten gebildet das einen (gerne auch witterungs und temeperatur abhängig) kurzschluss verursacht.
    Mit dem Alkohol kann mann es relativ gut entfernen.
    Aber vorsicht keine gewalt und auf umliegende bauteile achten.
    Die smd widerstände und kondensatoren sind meist kleiner als 1mm und reissen dementsprechend schnell ab.

    Zur dosierung kann man sagen viel hilft viel, und wenn möglich kann auch helfen mit einer kleinen stecknadel, ganz vorsichtig und ohne viel druck, den raum zwischen den Kontakten zu reinigen
     

Diese Seite empfehlen