1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Verbindung zwischen GT-I5500 und Kies klappt nicht

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von aladinon, 15.12.2011.

  1. aladinon, 15.12.2011 #1
    aladinon

    aladinon Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2011
    Hallo,

    nagelneues galaxy 5. Habe Kies unter Windows 7 installiert. (neueste version).
    meldung: verbindung wird hergestellt, nichts passiert.
    Verbindungsfehlersuche ausgeführt, wieder dasselbe spiel.

    USB-Debugging ausgeschaltet.
    usb massenspeicher aktiviert.
    im explorer finde ich das telefon!

    scheint ein treiber problem zu sein, doch wie ist es zu lösen?
    gibt es eine alternative zu kies? bluetooth wird wohl nicht mit dem galaxy 5 unter kies unterstützt?
    wie kann ich sehen welche android version installiert ist?
    Grüße
    galaxy beginner
     
  2. IFDK, 15.12.2011 #2
    IFDK

    IFDK Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    46
    Registriert seit:
    02.05.2011
    Phone:
    Lumia 730
    Unter Einstellungen -> Telefoninfo.
     
  3. BIOTEC, 12.07.2012 #3
    BIOTEC

    BIOTEC Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    33
    Registriert seit:
    12.07.2012
    Phone:
    Samsung Galaxy S4 GT-i9505
    Hallo Android Hilfe Forum!

    Ich hab mich bei euch schon mal bischen umgesehen und bin beeindruckt!
    Klasse Forum!

    Natürlich schreib ich jetzt hier nicht umsonst!

    Es geht sich da um folgendes:

    SAMSUNG GALAXY 5 GT-i5500
    Android 2.1 Update 1
    Scheint Original Zustand zu sein, mit paar Apps installiert!

    Ich Will & Muss das Android 2.1 auf mind. 2.2 bringen und habe gelesen, das man das mit der KIES Software machen kann oder sollte!

    Gesagt, getan...Kies installiert, Treiber wurden auch Installiert. G5 an den USB Anschluss des Windows XP SP3 geklemmt und abgewartet, bis Windows da alles erkannt hat! Soweit so gut!

    Aber bei KIES steht "Verbindung wird hergestellt....." und dann passierte bei KIES nichts mehr!

    Auf dem G5 hab ich, wenn ich es neu an eine USB Buchse dran klemme, die Auswahl möglichkeit zwischen KIES oder UMS...bei KIES wird der Debug Modus aktiviert und bei UMS nicht. Verbinden tut sich KIES bei beiden Modi nicht!

    Habe auch gelesen, das es an diesem Debug Modus liegt, das das Programm nicht mit dem Smartphone verbindet. Aber wenn ich Debug im Handy ausstelle, kommt die KIES & UMS abfrage wieder. Und keinerlei Verbindung zustande! Und bei Anwahl KIES geht Debug im G5 Automatisch wieder an!

    USB Port gewechselt. Keine verbindung!

    G5 schon mehrmals neu gestartet und Windows auch...keine Besserung!

    Aber das Android 2.1 ist ja schon älter und ich will da gerne aktueller sein. Wenigstens 2.2.

    Ich hab bisschen Respekt vor den Mods aufflashen...und keinen Plan, wenns daneben geht, dann ist das Ding hinüber!

    Könntet ihr mir vielleicht Tipps geben?

    Danke euch!

    Gruß BIOTEC


    EDIT 1: Also der Connect über Odin geht mal...über das Download Menü im G5...er ist Connected!

    Die CWM 7.0.2 RC2 2.4, Baseband File, Google Apps Pack und Odin hab ich auch schon!

    Ich könnte das mal später in Arbeit nehmen, da die 2.4 drauf zu machen, aber:

    Da wird ja was auf die SD Karte installiert...scheint mir jedenfalls so...Erweiterter Speicher oder sowas! Kann ich dann auch wechseln oder Muss die drin bleiben?


    EDIT 2 (am 13.07.2012 um 13:55):

    Die 2.2 ist jetzt drauf....Über ein anderen PC gings dann doch!

    Froyo scheint ja schon ein gutes Stück besser zu sein als 2.1!

    Aber wie oben schon beschrieben:

    Bringt mich 2.4 Mod weiter?

    Wenn ich den aber mal drauf habe, dann gibts kein zurück mehr, oder?

    Und da war noch die Rede von einem 4er MOD...was meint Ihr?
     
    Zuletzt von einem Moderator bearbeitet: 14.07.2012
  4. Bowfinger, 13.07.2012 #4
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Zuletzt von einem Moderator bearbeitet: 14.07.2012
    BIOTEC bedankt sich.
  5. BIOTEC, 14.07.2012 #5
    BIOTEC

    BIOTEC Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    33
    Registriert seit:
    12.07.2012
    Phone:
    Samsung Galaxy S4 GT-i9505
    Hi!

    Danke für deine Antwort!

    Das ist ja mal Klasse...das mit Odin ist zwar Ok, aber der MAD Manager ist wohl übelst einfach!

    Aber wenn der MOD mal drauf ist, kann man nicht mehr so einfach wieder zurück zur Originalen 2.2, oder?

    Das beschäftigt mich noch etwas...sowas wie ein Betriebssystem Backup zurück spielen bei Windows etwa!
     
  6. Bowfinger, 14.07.2012 #6
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Du kannst mit Clokwork Recovery ein Backup anfertigen bevor Du das neue Betriebssystem flasht.
    Das geht im Prinzip ganz einfach. Da Du aber während der Installation deine SD-Karte neu partitionierts (und damit auch löscht) hast Du nix vom Backup :)

    Aber das macht nichts , denn mit dieser Anleitung http://www.android-hilfe.de/samsung...ng-samsung-os-stock-rom-per-odin-flashen.html
    bekommst Du das original ROM zurück.

    Aber glaube mir, das willst Du garnicht ....
     
    BIOTEC bedankt sich.
  7. BIOTEC, 14.07.2012 #7
    BIOTEC

    BIOTEC Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    33
    Registriert seit:
    12.07.2012
    Phone:
    Samsung Galaxy S4 GT-i9505
    Hi!

    Ich hab mir schon die Original 2.1 & 2.2 ROMS besorgt...wenn ich das 2.3/2.4 doch drauf machen sollte!

    Im moment find ich das die 2.2 ganz gut läuft!

    Ok, es sieht etwas anders aus und auch sind paar Optionen in den Menüs weg oder anders, aber damit muss man leben oder sterben!

    Jetzt hab ich da noch ein ganz kleines Problemchen:

    Das Teil hab ich ja Geschenkt bekommen und einem geschenkten Gaul schaut man bekanntlich nicht ins Maul, klar!

    Da sind noch die ganzen Nummern vom vorbesitzer drauf...und halt auch das elende Googlemail konto vom Vorbesitzer! Hab mein eigens zwar eingefügt, was auch über WLAN ging, aber ich kann das alte im Handy nicht so einfach löschen, da es scheinbar mit Apps verknüpft ist! Hhhmmmm!
    Handy sagt ich müsse es auf Werkseinstellungen zurückstellen. gut und schön!

    Aber was ist den bei "Werkseinstellungen zurücksetzen" alles weg?
    Bleiben die Apps drauf? Telefonbuch und die Gmail Adressen ist klar, aber was macht er den da noch alles weg?

    Ich hab die grösstenteils schon auf die SD Karte vom internen Speicher verschoben...nicht das da nachher nix mehr geht!
    Aber man hat ja soweit alles was man braucht...!
     
  8. Bowfinger, 14.07.2012 #8
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    *2767*3855# - Hard Reset
    *#*#7780*#* - Factory Reset

    oder CWM draufspielen und im Recovery-Modus neu starten.

    Da dann unter advanced nen data wipe machen. Das haut alles weg :)
     
  9. IFDK, 14.07.2012 #9
    IFDK

    IFDK Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    46
    Registriert seit:
    02.05.2011
    Phone:
    Lumia 730
    Es wird alles gelöscht (auch apps)! Dann ist dein Handy wieder so, wie es ausgeliefert wurde.
     
  10. email.filtering, 15.07.2012 #10
    email.filtering

    email.filtering Gast

    Formulieren wir es mal genauer: Die Cache- und Datenpartitionen werden bei einem factory reset formatiert. Daher geht natürlich alles verloren, was darin gespeichert war (z.B. die persönlichen Daten, Einstellungen und nachinstallierten Apps).

    Aber allfällige Änderungen am Inhalt der Systempartition (z.B. ein aktivierter Root-Account, oder dort integrierte Updates oder Apps) oder an anderen Partitionen sind danach immer noch vorhanden.
     
    Zuletzt von einem Moderator bearbeitet: 15.07.2012
  11. BIOTEC, 20.07.2012 #11
    BIOTEC

    BIOTEC Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    33
    Registriert seit:
    12.07.2012
    Phone:
    Samsung Galaxy S4 GT-i9505
    Alles klar...hab eben mal meinen Mut zusammen gefasst und die Werkseinstellung zurück gesetzt! Ich wusste noch garnicht, das es da noch das Samsung Recovery Menü gibt...^^ Aber hier hat man sich ja schon etwas belesen und da wusste ich schon was da zu machen ist! Jetzt ist das Smartphone wieder im Urzustand. Mich hat gestört, das ich das Googlemail Konto vom vorbesitzer nicht löschen konnte! Und das wiederum war mit Apps verknüpft. Und oben war dann eben immer das rote Ausrufezeichen! Und hat man mal falsch geklickt, kam immer, das das passwort halt dieses Account geändert worden sei! Ist ja auch klar. Hätt ich auch gemacht! Und jetzt ist auch das Telefonbuch wieder Blank! So kann ich meine Nummer eingeben und hab da viel besser den Überblick! Ich sag jetzt mal DANKE an euch und warten wir mal ab, bis ich dann zum MOD 2.3 greife. Dann melde ich mich wieder bei euch, obwohl ja hier auch schon alle dazu steht und es keine Probleme geben sollte!
     

Diese Seite empfehlen