1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

vibriert nicht mehr

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von top secret, 11.10.2011.

  1. top secret, 11.10.2011 #1
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    Schönen guten Morgen,

    mein Handy vibriert seit längerer Zeit nicht mehr (beim anruf nicht, sms nicht, benachrichtigung nicht, einfach nie), in den Option usw. ist alles an, jemand ne ahnung woran das liegen könnte?

    MfG
     
    Zuletzt bearbeitet: 11.10.2011
  2. boardmaster2009, 11.10.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Moin,

    kann es sein, dass Du unter Einstellungen--->Ton--->Haptisches Feedback deaktiviert hast ?
     
  3. top secret, 11.10.2011 #3
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    nein habs aktiviert, bin auch mal alle optionen durchgegangen aber scheint nicht daran zu liegen :S
     
  4. boardmaster2009, 11.10.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Hmmm...

    Und was hast Du unter Einstellungen--->Ton--->Vibration gewählt ?
     
  5. top secret, 11.10.2011 #5
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    immer ^^
     
  6. boardmaster2009, 11.10.2011 #6
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Das ist echt mal strange...

    Geh nochmal bitte zu Einstellungen--->Ton--->Vibrationsintensität (das ist der letzte Punkt ganz unten) und prüfe, ob dort der Regler schön weit nach rechts geschoben ist :cool2:

    EDIT: Und auch mal die Statusleiste runter ziehen und gucken, ob dort auch Vibration aktiviert ist.
     
  7. top secret, 11.10.2011 #7
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    ist er, auch beim ändern dieser option, tut sich 0 :/
     
  8. boardmaster2009, 11.10.2011 #8
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Und auch mal die Statusleiste runter ziehen und gucken, ob dort auch Vibration aktiviert ist.
     
  9. top secret, 11.10.2011 #9
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    ja ist es
     
  10. boardmaster2009, 11.10.2011 #10
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Das ist echt äußerst merkwürdig...Aber anfangs hat es noch vibriert oder wie ?
     
  11. top secret, 11.10.2011 #11
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    jap. kanns an irgendner app liegen? (was ich aber nicht wirklich denke :o) bin der meinung dass es seit dem ich ,,silent boot" installiert habe, es nicht mehr vibriert, allerdings ein deinstallieren dieser app bringt auch nix
     
  12. Totaltimo, 11.10.2011 #12
    Totaltimo

    Totaltimo Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    2
    Registriert seit:
    01.08.2011
    Oh je. Wenn Du das alles ausgeschlossen hast, würde ich fast mal tippen, dass da Dein - verzeih' - Vibrator einen Hardware-Defekt hat. Bei den Uralt-Handys vibrierte ja noch der Akku, da hätte ein Akkutausch geholfen, aber ich glaube, das ist heutzutage nicht mehr der Fall!?
     
  13. miko, 11.10.2011 #13
    miko

    miko Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    49
    Registriert seit:
    06.09.2010
    Installiere "QuickSettings" aus dem Market, dort gehst dann auf die
    Einstellung des Vibrators, dort auf klingeln und vibrieren einstellen, bestätigen... Programm deinstallieren und der Vibra funktioniert wieder :tongue:
     
  14. top secret, 11.10.2011 #14
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    hat nicht funktioniert oO war schon vorher auf klingeln und vibrieren eingestellt. zu dem gibt es dort keine einstellung des vibrators? :S
     
  15. miko, 11.10.2011 #15
    miko

    miko Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    49
    Registriert seit:
    06.09.2010
    Also dieses App hat bei meinem S2 die "Heilung" des Vibras gebracht.
    Wenn das bei deinem nichts bringt, wird wohl der Motor defekt sein.:scared:
     
  16. top secret, 11.10.2011 #16
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    es gibts wohl mehrere apps mit dem namen ,,quicksettings" 2 die ich gefunden habe, haben nix gebracht, hättest du nen link oder so von deiner app?
     
  17. miko, 11.10.2011 #17
    miko

    miko Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    49
    Registriert seit:
    06.09.2010
  18. top secret, 11.10.2011 #18
    top secret

    top secret Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2011
    ok funktioniert leider nicht damit, schade :S
     

Diese Seite empfehlen