1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Vollständige Sicherung klappt nicht

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Big-Jim, 15.07.2012.

  1. Big-Jim, 15.07.2012 #1
    Big-Jim

    Big-Jim Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Hallo
    Ich wollte eine vollständige sicherung meines S3 durchführen.
    Habe alle wie in dem Tread
    http://www.android-hilfe.de/faq-hae...axy-s3-vollstaendige-sicherung-ohne-root.html
    gemacht.
    Ich fürhre das Kommando wie in dem tread beschrieben aus (mit angepastem Pfad), am Handy erscheint die Meldung ob meine Daten gesichert werden sollen, Drücke auf Daten sichern.
    Es erscheint die Meldung Sicherung wird gestartet, nach ca. 5 - 10 s kommt die Meldung Sicherung erfolgreich.
    In dem Zielpfad den ich angegeben habe erscheint keine Datei. Nur in dem Pfad meiner Platform-Tools wird eine Daten Backup.ab mit der Größe 1 kB erstellt.
    Was mache ich falsch.
    Danke für eure Hilfe

     
  2. Estoroth, 15.07.2012 #2
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Im englischen Originalthread stand eine Warnung, dass es Probleme geben könnte, wenn man kein Passwort setzt. Hast du mal versucht, ein Sicherungspasswort zu setzen und dann erneut zu backuppen?

     
  3. Big-Jim, 17.07.2012 #3
    Big-Jim

    Big-Jim Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    So habe jetzt ein Backup erstellt.
    Habe es mit den Passwort probiert und es hat geklappt. Beim S3 sollte es auch ohne PW klappen (laut dem Orginal tread)
    Aber ausschlaggebend war der Parameter -shared.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 17.07.2012

Diese Seite empfehlen