vulnerable_recovery lässt sich nicht flashen :(

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von pibels94, 19.10.2011.

  1. pibels94, 19.10.2011 #1
    pibels94

    pibels94 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Phone:
    HTC One X
    Hey Leute,

    hoffe ihr könnt mir bei folgendem Problem helfen:

    will CM 7 auf mein Milestone machen, hab deswegen erstmal alle Firmware Einstellungen resetet etc.

    Wenn ich jetzt das MS mit der "verwundbaren" Recovery flashen will, bleibt der Start Button immer grau :(

    Sowohl im Standby als auch im Boatloader Modus :(

    Firmware ist Android 2.2.1
    Boatloader: 90.78

    OS ist Win 7 64Bit, Adminrechte sind vorhanden.
     
  2. TheSpiritof69, 19.10.2011 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Explizit als Admin ausgeführt via Rechtsklick?

    Wirds Milestone wenigstens erkannt?
    Standby bringt eh nix, musst explizit in den Bootloader booten mit DPAD-Up+Power
     
  3. pibels94, 19.10.2011 #3
    pibels94

    pibels94 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Phone:
    HTC One X
    das Milestone wird erkannt, ja :)

    und ich hab in den Eigenschaften vom RSD festgelegt das es als Admin ausgeführt werden soll, wird es dann auch ^^

    hab mir probeweise auch andere sbf's runter geladen, aber bei File Properties erschein nie etwas und der Start Button bleibt grau.
     
  4. TheSpiritof69, 19.10.2011 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Die SBF mal umbenennen, einfach einen kurzen Namen (bspw. vuln.sbf) vergeben und unter C:\ ablegen, dann von dort auswählen.

    Aus welchem Grund auch immer, RSDlite spackt da manchmal ein wenig.
     
  5. pibels94, 20.10.2011 #5
    pibels94

    pibels94 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Phone:
    HTC One X
    hat nix gebracht :(
     
  6. -FuFu-, 20.10.2011 #6
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    mögliche Lösungen:
    ich führe nochmal alles auf, was ich im Kopf habe...

    - neuste RSD Lite Version nutzen (http://droid-world.bplaced.net/load.php?file=download/tools/RSDLite_5.3.1.zip)
    - Motorola Treiber installiert?
    - RSD Lite als Administrator ausgeführt?
    - die sbf in "recovery.sbf" umbenennen
    - ist die sbf auch wirklich ne sbf oder noch ne zip? (entpacken eventuell nötig)
    - Milestone befindet sich im Bootloader
    - mal versuchen per Konsole zu flashen (CMD)
    Ich hoffe das eine Lösung dazwischen ist


    p.s.
    wenn man es per CMD unter Win7 versucht, die CMD als Administrator ausführen...
     
  7. pibels94, 21.10.2011 #7
    pibels94

    pibels94 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Phone:
    HTC One X
    hab ich alles :D

    bis auf das Konsolenflashing, das versuch ich nacher mal :thumbsup:
     

Diese Seite empfehlen