1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Warum kann ich Desert Winds aus dem Google Playstore nicht auf dem Evo3D installieren

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Jackie78, 28.06.2012.

  1. Jackie78, 28.06.2012 #1
    Jackie78

    Jackie78 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    9
    Registriert seit:
    28.09.2009
    Das sollte doch auf dem Grafikchip des Evo 3D perfekt laufen:
    https://play.google.com/store/apps/...sMSwyLDEsImNvbS5xdWFsY29tbS5kZXNlcnR3aW5kcyJd

    Ich erhalte folgende Meldungen:

    "
    Diese App ist nicht mit Ihrem HTC HTC EVO 3D X515m-Gerät kompatibel.


    HTC HTC EVO 3D X515m
    Dieser Artikel kann im Land Ihres Geräts nicht installiert werden."

    Liegt es nun daran, dass das Teil technisch nicht auf dem Evo lauffähig ist, oder verhindert Google ernsthaft die Verwendung in Deutschland?
     
  2. TSC Yoda, 28.06.2012 #2
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,429
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Letzteres!
     
  3. Jackie78, 28.06.2012 #3
    Jackie78

    Jackie78 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    9
    Registriert seit:
    28.09.2009
    Lässt sich das irgendwie umgehen? Warum wird das überhaupt für bestimmte Länder gesperrt, sind wir der Iran, und unterliegen irgendeinem Embargo, von dem ich nix mitbekommen habe? ;)
     
  4. cvzone, 29.06.2012 #4
    cvzone

    cvzone Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    10.09.2011
    Könntest Dir die APK woanders aus dem Internet holen, sollte laufen. Bei mir hat es sich jedoch sehr häufig ausgehängt.
     

Diese Seite empfehlen