1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WebSMS und o2 und Captcha

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von fliegenfred, 25.01.2011.

  1. fliegenfred, 25.01.2011 #1
    fliegenfred

    fliegenfred Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    26.06.2010
    Hallo,
    bisher benutzte ich o.g. Programm und O2 um meine wenigen SMS zu verschicken. Gestern nun merkte ich, daß das nicht mehr geht. Es kommt immer eine captcha-Abfrage. Auch wenn man den code korrekt eingibt, scheitert das Versenden der SMS.

    Bin ich der einzige, bei dem das nicht mehr geht? Auf den Seiten von O2 und Websms hab ich keine Hinweise gefunden, was ich machen könnte.

    Hat jemand eine Idee?
     
  2. CaveCanem, 27.01.2011 #2
    CaveCanem

    CaveCanem Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    65
    Registriert seit:
    26.01.2011
    Phone:
    Nexus 5
    hab grad eine über WebSMS+O2connector gesendet, hat funktioniert, eine Capcha-Abfrage kam auch nicht...
     
  3. Melkor, 27.01.2011 #3
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Hast du die aktuelle Version?
    Hast du die Option zum schnellen versenden aktiviert?
     
  4. CaveCanem, 27.01.2011 #4
    CaveCanem

    CaveCanem Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    65
    Registriert seit:
    26.01.2011
    Phone:
    Nexus 5
    WebSMS und Connector sind aktuell, die Option zum schnellen versenden habe ich nicht aktiviert.
     
  5. Melkor, 27.01.2011 #5
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Hatte jetzt eigentlich Fred gefragt - sry, hätte wohl die Zitierfunktion nutzen sollen
     
  6. pseudoreal, 28.01.2011 #6
    pseudoreal

    pseudoreal Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    ich habe selbes Problem seit gestern.
     
  7. CaveCanem, 28.01.2011 #7
    CaveCanem

    CaveCanem Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    65
    Registriert seit:
    26.01.2011
    Phone:
    Nexus 5
    ich hatte das Problem auch mal mit einer SMS (dachte bis jetzt das wär ein temporärer Severfehler seitens o2), habe dann eine SMS selber über die Webseite von O2 gesendet, seit dem ist das Problem nicht mehr aufgetreten, ob es daran liegt weiß ich nicht.

    habt ihr sowas schon mal probiert?
     
  8. Mozart40, 28.01.2011 #8
    Mozart40

    Mozart40 Fortgeschrittenes Mitglied

    Beiträge:
    327
    Erhaltene Danke:
    58
    Registriert seit:
    02.01.2011
    Ich verschicke täglich SMS mit der Kombi WebSMS+O2connector habe bisher keine Probleme. Allerdings kommt bei mir auch kein Captcha.

    Gruß Kai
     
  9. Thyrion, 28.01.2011 #9
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Captcha hab ich in ca. 5% der SMS die ich weggeschickt habe - allerdings wird die SMS dann auch versendet, wenn ich es richtig beantworte.

    Evtl. läuft aber die Anwendung in ein Timeout, wenn du eine langsame Datenverbindung hast (Edge oder GPRS).
     
  10. fliegenfred, 29.01.2011 #10
    fliegenfred

    fliegenfred Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    26.06.2010
    Ja.

    Hm, muß ich nachsehen. An den Einstellungen habe ich noch nie was verändert. Weil es bisher problemlos geklappt hat.
    Meinst du den 'Tweak Connector'? Der ist deaktiviert.

    Nach den Rückmeldungen hier habe ich es heute nochmal versucht. Es geht wieder. Ich habe bei mir an den Einstellungen nichts verändert.

    Ich vermute O2 als Ursache des Problems. Wie auch immer...

    Danke an alle, die geantwortet haben.
     

Diese Seite empfehlen