1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Welche Hardware-Version zum Flashen ???

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus" wurde erstellt von crepp, 15.12.2011.

  1. crepp, 15.12.2011 #1
    crepp

    crepp Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2011
    Hallo zusammen,
    Ich bin neu hier und habe mich schon durch die verschiedene Beiträge hier im Forum gewühlt. Ich muss sagen: Top Unterstützung - Ich bin froh mir ein Android Phone geholt zu haben. Ich habe meine SGS+ jetzt ca. 1 Monat und schon einiges damit angestellt. (Einbindung in meine LAN / Zugriff über VNC / FTP/ UPNP) wobei ich Probleme beim Streamen von Fernsehsendern aus dem DVBViewer Recordingservice habe. Rootzugriff auf das Teil habe ich auch.
    Aber das ist nicht mein Thema.
    Folgendes:
    Eine Grundsatzfrage: Welche Hardwareversion (PDA Phone CSC) ist notwendig um das Gerät flashen zu können ?
    Meine Daten:
    PDA I9001XXKI2
    Phone I9001XXKI2
    CSC I9001DBTKG1
    Da ich mir bewusst bin dass das flashen nicht ungefährlich ist ...
    würde ich mich gern vorher informieren, ob das bei meinem Gerät überhaupt
    geht.
    Dazu kommt noch, dass ich das Stock ROM (Ich glaub das ist die Original Firmware ?!) über SAMMOBILE nicht gefunden habe.
    Oder ist es bei der Firmware nur wichtig dass XX im Code steht ??
    Fragen über Fragen ...
    Ich hoffe das mir hier jemand Auskunft geben kann.
    Hab immer noch die 2.33 drauf (Ist ein ungebrandetes Phone über Notebooksbilliger gekauft)

    Prinzipiell traue ich mir das Flashen schon zu, ist ja sehr gut hier im Forum beschrieben :drool:
    (Hab meine DBox2 damals auch mehrmals neu geflasht)

    Also ich wär sehr dankbar wenn Ihr mir helfen könntet.
    Bis dahin
    crepp
     
  2. terry-wille, 15.12.2011 #2
    terry-wille

    terry-wille Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    22
    Registriert seit:
    14.09.2011
    hi,

    PDA I9001XXKI2
    Phone I9001XXKI2
    CSC I9001DBTKG1

    ist alles software. kurz und knapp suche dir hier oder auf xda-developers ne 2.3.5. oder ne 2.3.6. raus die auf dich den besten eindruck macht. dann folgst du den anleitungen für das flashen. sehr unwahrscheinlich das du es damit irreparabel macht solange du keine "frisierte" version nimmst wie Cranium etc. ist es mit odin fast unmöglich das telefon zu schrotten. mit odin ne neue version draufmachen ist auch kinderleicht, keine angst. wenn du vorher noch mit titanium backup deine apps usw sichest, dann geht das auch echt fix.
     
    crepp bedankt sich.
  3. crepp, 16.12.2011 #3
    crepp

    crepp Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2011
    Hi,
    Danke für die fixe Antwort.
    Soweit hab ich es verstanden. Aber was ist mit der Original Stock-SW
    Die hab ich ja nun nicht gefunden und wenn ich es einschicken müsste brauche ich ja die Version die Samsung aufspielt.
    Ich hab halt gern ne Rückkehrmöglichkeit zum Urzustand ... :o

    Gruß
    crepp
     
  4. db2, 18.12.2011 #4
    db2

    db2 Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    140
    Registriert seit:
    17.09.2011
    [ROM] I9001XXKI2 [Android 2.3.3][09.2011] - xda-developers

    PDA und PHONE sind KI2. Was die CSC angeht, hast Du anscheinend eine mit T-Mobile Branding. Ob das dann überhaupt einen sichtbaren Unterschied macht, die ungebrandete zu Flashen und ob das bei einem evtl. Einschicken jemand bemerken/bemängeln würde weiss ich nicht.

    Deine exakte Firmware scheint es aber bei CheckFus zu geben:
    Um an die ran zu kommen, musst du dir das CheckFus Downloader Tool für Windows installieren.

    Vor dem Flashen vollständiges Backup nicht vergessen und evtl. auch efs und persist-Partitionen Backup machen.
     
    Zuletzt bearbeitet: 18.12.2011
    crepp bedankt sich.

Diese Seite empfehlen