1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wi-Fi kann nicht aktiviert werden

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von Mawis, 09.06.2010.

  1. Mawis, 09.06.2010 #1
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    Hallöle @ all,

    ich habe da ein kleines Problem mit meinem Wi-Fi und zwar:
    wenn ich auf Drahtlos und Netzwerke - WLAN gehe funktioniert es nicht ..
    habe schon alle Forum durchsucht aber habe keine richtige Antowrt auf mein Problem gefunden.
    Ich habe außerdem einen T-Home Speedport W701V auf dem ich gerne das WLAN auf meinem Handy nutzen möchte.
    Wenn ich dann weiter auf Wi-Fi-Einstellung gehe, steht dort unter WLAN "Wi-Fi kann nicht aktiviert werden".
    Wiso geht das nicht ?

    Bitte um Hilfe ... probiere alles Mögliche schon seit 2 Stunden aus !!

    vielen Dank im Vorraus
     
  2. BodoTalkHouser, 09.06.2010 #2
    BodoTalkHouser

    BodoTalkHouser Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    4
    Registriert seit:
    28.03.2010
    Phone:
    HTC One V
    Versuch mal Flugzeugmodus ein- und dann wieder ausschalten. Vielleicht geht das WLAN danach wieder an...
     
  3. Mawis, 10.06.2010 #3
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    Das hab ich schon probiert aber es hat nicht genützt.
    Das Handy hab ich außerdem auch schon auf die Wekseinstellung resetet.

    :mad:
     
  4. Lion13, 10.06.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Zwei Fragen zu deinem Router:

    - Ist eine MAC-Adressen-Filterung aktiviert?
    - Beinhaltet deine SSID Sonderzeichen (alles außer - oder _)?

    Eventuell kann es helfen, die Verschlüsselung von WPA2 auf WPA herunterzusetzen - bei manchen Routern scheinen Legend/Desire Probleme damit zu haben!
     
  5. Mawis, 10.06.2010 #5
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    Das problem liegt jetzt nicht direkt am Router sondern am handy weil ich nicht einmal das Wi-Fi anbekomm ...

    Wi-Fi-Einstellungen "Menü Taste drücken" dann auf Scannen ... da macht er dann ebenfalls nichts ...
    und es steht unter WLAN unter "Drahtlos und Netzwerke" - Wi-Fi kann nicht aktiviert werden ...

    warum nicht ?
     
  6. Maces, 10.06.2010 #6
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
    Was für Apps hast du installiert die da vllt mit rein spielen könnten?
     
  7. Mawis, 10.06.2010 #7
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    ... gar keine da ich mein Handy auf die Wekseinstellungzurück gesetzt habe
     
  8. Lion13, 10.06.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ich hatte kürzlich ein Problem mit meinem Telekom-(Speedport-)Router, der von heute auf morgen keine Verbindung vom Legend mehr zuließ; da kam auch nur die lapidate Meldung "WLAN kann nicht gestartet werden"... Mit einem anderen Router klappte es dann. Ich konnte aber im Gegensatz zu dir noch verfügbare WLAN's scannen. :(

    Kannst du trotzdem mal bei einem Bekannten mit WLAN versuchen, ob du da das WLAN nutzen kannst? Nur um wirklich auszuschließen, daß es an deinem Router liegt. Ansonsten bin ich nämlich ehrlich gesagt mit meinem Latein am Ende.
     
  9. Mawis, 10.06.2010 #9
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    Hab es heute im Geschäft probiert aber es steht IMMER dran "Wi-Fi kann nicht aktiviert werden" ... muss evtl eine andere Einstellung aktiviert sein ?
    Habe alles schon probiert.

    Vor ein paar Tagen als ich mit meinem Freund durch die Stadt gefahren bin hat er 4 WLAN Router gefunden ... habe es also nur getestet ob es funktioniert aber jetzt nichtmehr ... :(

    kann es evtl ein Hardwarefehler sein ?

    MfG
     
  10. xoxol13, 10.06.2010 #10
    xoxol13

    xoxol13 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2010
    Bei mir lässt es sich aktivieren aber passiert nichts.
    Weder Scan noch Gmon finden etwas.
     
  11. Mawis, 10.06.2010 #11
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    ... naja ich habe gerade eine E-Mail an HTC gesendet in der das Problem ausführlich beschrieben ist.
    Ich werde Euch natürlich die Email hier schreiben sobald ich sie bekomme.

    MfG :(
     
  12. xoxol13, 10.06.2010 #12
    xoxol13

    xoxol13 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2010
    Die schreiben dir das es bekannt ist... und es nicht zu machen ist.
     
  13. Mawis, 10.06.2010 #13
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    wenn es so kommen sollte, dann ist es echt Schade für so ein geiles Handy so ein Support zu machen ...
     
  14. xoxol13, 11.06.2010 #14
    xoxol13

    xoxol13 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2010
    Was hast du eigentlich für Bootloader Version?

    Wenn du das Handy ausmachst und mit gedrückter Zurücktaste einschaltest?
    Was steht bei dir unter HBOOT?
     
  15. Mawis, 11.06.2010 #15
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    lol das kenne ich noch gar nicht ^^

    HBOOT - 0.43.0001
    MI CROP - 0816
    TOUCH PANEL-SYN07_0103
    RADIO-7.05.35.26L
    Feb 18 2010,16:29:10

    MfG
     
  16. Mawis, 11.06.2010 #16
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    hmm nach einem neustart als ich das mit der ausschalttaste und rücktaste gemacht habe, sah ich unter einstellungen unter WLAN - WLAN aktivieren ...
    hab mich zu früh gefreut ...
    auf die Taste gedrückt kam dann sofort WLAN kann nicht aktiviert werden -.-

    ... FAIL -.-

    MfG
     
  17. xoxol13, 11.06.2010 #17
    xoxol13

    xoxol13 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2010
  18. Mawis, 11.06.2010 #18
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    und welchen davon soll ich installieren ?

    RUU_Legend_Voda_AT_GER_Mobilkom_1.31.177.2_Radio_47.26.35.04_7.05.35.26L.exe

    diesen hier ? wegen "GER" ? ^^

    ... habe außerdem gerade nach dem neustart mit der pfeiltaste gemerkt, dass
    bei WLAN - WLAN aktivieren steht ...
    zu früh gefreut, denn dan dem Tastendruck hat es sich sofort geändert in
    "WLAN kann nicht aktiviert werden"

    ...Fail -.-

    kannst du mir auch außerdem sagen was dann mit meinem Handy passiert, wenn ich eine datei davon auf mein handy spiele ?
    geht es dann anschließend evtl kaputt ?

    MfG
     
    Zuletzt bearbeitet: 11.06.2010
  19. xoxol13, 11.06.2010 #19
    xoxol13

    xoxol13 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    10.06.2010
    Na ja ))) probier erstmal alles ausser 2.xxxx Versionen. Lade den Akku vorher voll.
    Ich hab leider das selbe Problemm wie du nach dem ich auf 2.xxx aktualisiert habe ist W-Lan weg ( findet keine Netze ) aber das Handy ist schneller geworden.
     
  20. Mawis, 11.06.2010 #20
    Mawis

    Mawis Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2010
    Phone:
    HTC Legend
    ok vielen Dank, dann werde ich das dann heute Zuhause mal testen...

    MfG
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. htc wlan kann nicht aktiviert werden