1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WidgetLocker und die Hometaste

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von CrAzyPsych0, 12.06.2011.

  1. CrAzyPsych0, 12.06.2011 #1
    CrAzyPsych0

    CrAzyPsych0 Threadstarter Android-Experte

    Beiträge:
    573
    Erhaltene Danke:
    60
    Registriert seit:
    10.04.2011
    Nabend,

    habe jetzt Widgetlocker fertig konfiguriert und musste eben feststellen, das er sich über die Hometaste einfach deaktivieren lässt.
    Hab natürlich gegoogelt und jetzt den Homehelper eingestellt. Der funktioniert aber nicht.
    Will den jetzt nicht wieder runterwerfen, weil er erstens Geld gekostet, zweitens besser als der normale aussieht.

    Jemand ne Ahnung wie man die Taste abschalten kann? Oder alternativ wie ich am einfachsten mein Geld (geht ums Prinzip :-D) wieder bekommen kann?

    Danke schonmal
     
  2. John Smith, 05.07.2011 #2
    John Smith

    John Smith Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    28
    Registriert seit:
    19.06.2011
    Phone:
    Samsung Galaxy S6
    Ich greife den Thread mal auf, da ich auf meiner Suche leider noch keine Antwort gefunden habe.

    Ich habe auch das Problem, dass sich Widgetlocker durch 2-maliges drücken der Home-Tasten deaktiviert (SGS2).
    Wie kann ich das abstellen? Bin in den Einstellungen nicht fündig geworden.
     
  3. Schnello, 05.07.2011 #3
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Unter den Einstellungen kannst Du Die Home Taste aktivieren/deaktiveren (unter Schalter & Eingaben).
    Weiters ist die Hometaste immer aktiv wenn Du im Setup Mode bist (Leiste runter und Widgetlocker anklicken)
     

    Anhänge:

    • ZmrdO.jpg
      ZmrdO.jpg
      Dateigröße:
      141.9 KB
      Aufrufe:
      260
    • 1My24.jpg
      1My24.jpg
      Dateigröße:
      151.5 KB
      Aufrufe:
      222
    Zuletzt bearbeitet: 05.07.2011
  4. John Smith, 06.07.2011 #4
    John Smith

    John Smith Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    28
    Registriert seit:
    19.06.2011
    Phone:
    Samsung Galaxy S6
    Danke für die schnelle Antwort. Leider bin ich so nicht weitergekommen. Die Option "Home-Taste erlauben" war von vornherein deaktiviert. Auch aktivieren und wieder deaktivieren hat keine Änderung gebracht. Vielleicht ist es ein Bug...!?
     
  5. cp2306, 06.07.2011 #5
    cp2306

    cp2306 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    158
    Registriert seit:
    01.07.2011
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Das alleine reicht nicht. Geh in den Einstellungen des WidgetLockers auf Erweitert und dort auf HomeHelper. Da dann einfach die drei Häkchen setzen und der Locker sollte nicht mehr durch die Hometaste entsperrt werden.
     
    Mordox, newtom und ScHruBbel haben sich bedankt.
  6. John Smith, 06.07.2011 #6
    John Smith

    John Smith Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    28
    Registriert seit:
    19.06.2011
    Phone:
    Samsung Galaxy S6
    Super, das hat geklappt. Ich habe zwar nicht wirklich gecheckt, was die einzelnen Haken bedeuten, aber es scheint nun nach meinen Vorstellungen zu funktionieren.
     
  7. DJDAKI, 27.07.2011 #7
    DJDAKI

    DJDAKI Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    40
    Registriert seit:
    29.06.2010
    Phone:
    Samsung Galaxy Note 4
    brauche auch mal eure hilfe.
    Alles läuft so wie es soll, doch wenn ich zweimal auf die home taste drücke, öffnet sich bei mir die Sprachsteuerung.
    bitte um hilfe ;)
     
  8. cp2306, 27.07.2011 #8
    cp2306

    cp2306 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    158
    Registriert seit:
    01.07.2011
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Das gleiche Problem hatte/habe ich auch. Konnte das leider nicht beheben.
    Hab den Locker mittlerweile deaktiviert und nutze den von der Leomar-Rom.
     
  9. nosrepallik, 28.07.2011 #9
    nosrepallik

    nosrepallik Gast

    das is immer so und überall... ob widgetlocker, ob homescreen usw.
    das is standart...

    einfach die sprachsteuerung löschen (app,apk)
    dann öffnet er es auch nicht mehr :D
     
  10. mr_highway, 03.11.2011 #10
    mr_highway

    mr_highway Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    11
    Registriert seit:
    26.10.2009
    Also ich habe das gleiche Problem mit der Entsperrung per Home-Taste und komme damit nicht weiter, hab alles hier empfohlene getan, es ändert sich nichts.

    P.S.: Ich habe ein SGS2
     
    Zuletzt bearbeitet: 03.11.2011
  11. John Smith, 04.11.2011 #11
    John Smith

    John Smith Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    28
    Registriert seit:
    19.06.2011
    Phone:
    Samsung Galaxy S6
    Irgendwas ist da bei mir auch schief gelaufen und es funktionierte letztendlich doch nicht so, wie ich wollte.

    Wenn du der Home-Taste aber die "wake"-Berechtigung entziehst, ist das Problem gelöst:

    Einfach das "wake" hinter "home" in der Datei "sec_key.kl" in /system/usr/keylayout/ löschen, speichern, neustarten. (root erforderlich)
     

Diese Seite empfehlen