1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wifi funktioniert nicht mehr

Dieses Thema im Forum "Samsung Galaxy Y (S5360) Forum" wurde erstellt von mangosorbet007, 24.06.2012.

  1. mangosorbet007, 24.06.2012 #1
    mangosorbet007

    mangosorbet007 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Phone:
    Acer Liquid E2, BQ M5
    Tablet:
    Huawei M8
    Seit gestern habe ich folgendes Problem: Wenn ich das Wifi anschalte, scannt mein Y nach Netzwerken, findet auch das, was es hier gibt und in das ich einloggen will, zeigt es fuer eine halbe Sekunde an und verliert es dann. Es zeigt dann generell nur ein oder gar kein verfuegbares Netzwerk an, obwohl es hier eigentlich wimmeln muesste.
    Das Netzwerk selbst funktioniert, andere Leute koennen es sehen und sich erfolgreich einloggen.
    Gestern am Vormittag funktionierte alles noch wie immer, und am Abend dann nicht mehr, ohne dass ich irgendwelche Veraenderungen am Geraet gemacht haette (keine Updates, neue Apps oder so). Ich habe es neu gestartet, keine Veraenderung. :cursing:

    Weiss da jemand weiter?
     
  2. -CALIBAN666-, 24.06.2012 #2
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    vieleicht irgendwas am router umgestellt?ansonsten mal alles was damit zusammenhängt überprüfen und ggf. neu einrichten.
     
  3. mangosorbet007, 24.06.2012 #3
    mangosorbet007

    mangosorbet007 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Phone:
    Acer Liquid E2, BQ M5
    Tablet:
    Huawei M8
    Ich bin momentan in einem Hotel, habe also keinen Routerzugriff. Das Seltsame ist, dass alle anderen den Zugang problemlos benutzen, mit Smartphones und Laptops, und dass mein Galaxy Y z.B. bei Starbucks auch problemlos alles findet und sich einloggt. Es muesste also theoretisch am Router liegen, aber aber warum koennen sich die anderen dann einloggen? Ich stehe neben dem Teil, und nichts wird angezeigt, waehrend die anderen ein starkes Signal anzeigen! Sehr befremdlich...
     
  4. -CALIBAN666-, 24.06.2012 #4
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    is dat vielleicht en hotspot mit begrenzter Zugriffszeit(gibts ja oft)?
     
  5. mangosorbet007, 24.06.2012 #5
    mangosorbet007

    mangosorbet007 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Phone:
    Acer Liquid E2, BQ M5
    Tablet:
    Huawei M8
    Nein, ist es nicht. Und er laesst sich erst gar nicht auffinden - zu grosse Datenmengen sind nicht das Problem.

    Naja, vielleicht bleibt das ein Mysterium. Ich bin nur froh, dass es nicht am Handy zu liegen scheint, denn verschiedene Hotspots in der Stadt liefen heute problemlos.
     
  6. perry04, 24.06.2012 #6
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Es könnte wohl sein, dass es sich um einen versteckten wlan Zugangspunkt handelt.. Da musst du dir die Daten von der Rezeption geben lassen und dann im Wlanmenü auf "Wlan hinzufügen". Evtl damit man außerhalb des Hotels keinen Zugriff bekommt oder weiß der Geier ;)
     
  7. -CALIBAN666-, 24.06.2012 #7
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    da hab ich ja gar net dran gedacht:blink:
     
  8. DeAndi, 25.06.2012 #8
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Die Akkuabdeckung ist die aus Plastick oder aus Alu ?

    Wen du die Abdeckung abnimmst wird es dann besser mit dem Empfang ?
     
  9. -CALIBAN666-, 25.06.2012 #9
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    kunststoff
     
  10. phill21, 26.10.2012 #10
    phill21

    phill21 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2012
    Hallo,

    ich habe mir Anfang des Jahres ein Samsung Galaxy Y (GT-S 5360) gekauft. Als Betriebssystem war schon Android 2.3.5 installiert.

    Vor ein paar Monaten fing das Handy aus heiterem Himmel an sich nach jedem ein-/ausgehendem Anruf auszuschalten. Eine kurze Suche auf Google ergab, dass ein Update des Betriebssystem Abhilfe schaffen soll. Gestern habe ich das Betriebssystem also per Funktion in den Einstellungen und nach ein paar nervigen Registrierungen aktualisiert. Das Handy schaltet sich jetzt nach einem Telefonat tatsächlich nicht mehr aus.

    Nun aber das nächste Problem: ich kann keine W-Lan Verbindung mehr herstellen. Einfach so. Es zeigt mir laufend ein "Nicht verbunden" an. Ich habe natürlich schon nach dem Problem gesucht, konnte aber nur finden, dass man eine statische IP eintragen soll, bzw. dass man im Router die MAC Nr. einfügen soll. Beides ist mir jedoch nicht möglich, da ich immer die W-Lan Verbindung unserer Universität nutze.

    Was soll ich nun tun?
     
  11. ConNerVos, 26.10.2012 #11
    ConNerVos

    ConNerVos Gast

    Also bei solchen Fragen (die mit Firmware zu tun haben) bitte erst mal bei *#1234# anrufen und uns sagen was dann auf dem Display erscheint!

    PS: Herzlich Willkommen bei uns im Forum ... sollte mich daran gewöhnen das immer am Anfang zu schreiben! :D
     
  12. phill21, 26.10.2012 #12
    phill21

    phill21 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2012
    Achso, das wusste ich jetzt nicht.

    PDA: S5360XXKK6
    PHONE: S5360XXKK5
    CSC: S5360DBTKK1
     
  13. ConNerVos, 26.10.2012 #13
    ConNerVos

    ConNerVos Gast

    So jetzt sind wir schlauer, denn deine (Gesamt)Software ist naja etwas out-of-date, wir sind inzwischen bei der XXLH2 angekommen! :winki:

    Also auf in den Flash-Thread und die genannte (Gesamt)Software aktualisieren!
     
    Zuletzt von einem Moderator bearbeitet: 26.10.2012
  14. CaaS_ArtS, 11.02.2013 #14
    CaaS_ArtS

    CaaS_ArtS Android-Experte

    Beiträge:
    899
    Erhaltene Danke:
    168
    Registriert seit:
    09.02.2013
    Kann auch sein dass der router nur begrenzte plätze hat (bei meinem z.B. 5)

    Gesendet von meinem HUAWEI U8825-1 mit der Android-Hilfe.de App
     

Diese Seite empfehlen