1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Eire, 13.03.2011 #1
    Eire

    Eire Threadstarter Neuer Benutzer

    Hallo.

    Seid dem Service Pack 1 kann ich mein I9000 nicht mehr per USB verbinden.

    Kleine Ergänzung; W7 meldet: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

    Weiß jemand Abhilfe?

    Lg Eire
     
    Zuletzt bearbeitet: 15.03.2011
  2. presseonkel, 13.03.2011 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    ?
    welches service pack 1 (w7?)
     
  3. Eire, 13.03.2011 #3
    Eire

    Eire Threadstarter Neuer Benutzer

    Ja. W7 Sp1, seither wird das Handy nicht mehr erkannt.
     
  4. HTCDesire, 13.03.2011 #4
    HTCDesire

    HTCDesire Android-Guru

    Würde ich sagen, dann deinstalliere das SP1.
    Deine Frage wäre eher für eine Microsoft W7-Forum geeignet.
    Nachdem es bei allen anderen funktioniert, liegt der Fehler wohl an deiner Konfiguration.
    Ich würde halt mal Kies sauber de- und neuinstallieren und das Galaxy neu starten.
     
  5. Eire, 14.03.2011 #5
    Eire

    Eire Threadstarter Neuer Benutzer

    Vielleicht fällt noch jemand eine weitere Lösung ein. Den Service Pack deinstallieren wird nicht das Mittel meiner Wahl werden.

    Hat jemand einen Treiber für w7?
     
  6. presseonkel, 14.03.2011 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  7. Tanis64, 14.03.2011 #7
    Tanis64

    Tanis64 Android-Experte

    Hi
    Schon mal probiert die USB Samsung Treiber zu deinstellieren und dannach mit KIES 2.0 wieder zu installieren?

    Hab auch das Service Pack1 auf meiner Win7 64bit Installation installiert (allerdings von der ISO und nicht über Wndows Update) und hab keinerlei Verbindugsprobleme mit dem SGS.
     
  8. Hannes50, 14.03.2011 #8
    Hannes50

    Hannes50 Neuer Benutzer

    Ich habe das gleiche Problem und zwar auf allen meinen Rechnern!!!!:o
    Bin bereits seit mehreren Tagen am installieren und deinstallieren von Kies!
    Habe bereits alle Versionen die ich noch bekommen konnte durch!!
    Das Problem ist, das W7 keinen geigneten Treiber mehr findet!!
    Habe auch schon versucht nur den Treiber nachzuladen.
    W7 erzählt mir dann, dass der optimale Treiber bereits geladen ist.
    Habe jetzt die SIM Karte entfernt und versucht das i9000 anzuschließen.
    Dann versucht er Treiber zu laden, bricht aber ab mit der Meldung "Treiber nicht geladen".
    Ich weiß da auch nicht mehr weiter!!:cursing:
    Und das Ganze nur weil ich unbedingt auf Frojo updaten will!!
    Vielleicht hat ja noch jemand eine super Idee :thumbsup:
    Gruß
    Hannes
     
  9. boardmaster2009, 14.03.2011 #9
    boardmaster2009

    boardmaster2009 Android-Guru

  10. Eire, 15.03.2011 #10
    Eire

    Eire Threadstarter Neuer Benutzer

    Es geht darum, dass das SGS von W7 nicht mehr erkannt wird. Weder per USB noch sonst wie.
    Das USB wird nicht erkannt und entsprechend keine Treiber dafür geladen.

    Kleine Ergänzung: W7 meldet: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

    Lg Eire
     
    Zuletzt bearbeitet: 15.03.2011
  11. Taj Maral, 15.03.2011 #11
    Taj Maral

    Taj Maral Fortgeschrittenes Mitglied

    PC plätten und Windoof neu drauf?
     
  12. presseonkel, 15.03.2011 #12
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    @Eire
    normalerweise werden die richtigen Treiber mit Kies installiert...
    Hast Du Kies auf dem Rechner?
    Wenn nein: Kies mal installieren
    wenn ja: welches Kies? Kies 2? dann Kies 2 deinstallieren, win reg säubern und eine ältere Kies Version installieren;
    wenn ältere Kies Version auf dem PC: umgekehrt...:)
     
  13. ipaq3850, 15.03.2011 #13
    ipaq3850

    ipaq3850 Android-Hilfe.de Mitglied

    +1, ohne Probleme.
     
  14. fitli65, 17.03.2011 #14
    fitli65

    fitli65 Neuer Benutzer

    Hallo zusammen

    Ich habe das gleiche Problem wie Eire!

    Nach Windows7 SP1 Update bekomme ich die gleiche Fehlermeldung:
    Unknown Device (Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43))

    Allerdings zweifle ich langsam ob mit meinem i9000 USB noch alles i.O. ist... Denn ich habe mal zum testen Kies 2 und die Samsung Treiber auf meinem Win2003 Serverchen installiert und erhalte dort die gleiche Fehlermeldung...

    Kann es sein, dass das lediglich an der USB Verbindung liegt (hab das in einem anderen Forum gelesen)

    Wäre allerdings ein komischer Zufall, dass das Kabel zum gleichen Zeitpunkt kaputt geht an dem ich auch das Win7 SP1 Update gemacht habe...
    Leider habe ich kein zweites Kabel um das zu testen und müsste extra auf gut Glück ein neues kaufen gehen...
    @Eire: Hast Du die Möglichkeit das mal bei Dir zu testen?

    Zudem legt mein i9000 seit neustem noch ein weiteres komisches Verhalten an den Tag...
    Wenn ich das Gerät auschalte und es dann an das Ladegerät hänge startet es automatisch...
    Wenn ich es am Ladegerät angehängt auschalten möchte, macht es einen Neustart...
    "Früher" konnte ich das Gerät laden ohne dass es laufen musste oder automatisch gestartet wurde!
    Kennt das von Euch jemand? Wieder ein Problem mit dem USB am Gerät selbst?

    Wäre jedenfalls froh um jeden Tipp...
    Kies und USB Treiber deinstallieren und ältere Versionen wieder installieren hat bei mir jedenfalls auch nichts genutzt!

    LG Fitli
     
  15. once upon a time, 17.03.2011 #15
    once upon a time

    once upon a time Android-Guru

    +2, ohne Probleme!
     
  16. Eire, 27.03.2011 #16
    Eire

    Eire Threadstarter Neuer Benutzer

    "Wäre allerdings ein komischer Zufall, dass das Kabel zum gleichen Zeitpunkt kaputt geht an dem ich auch das Win7 SP1 Update gemacht habe...
    Leider habe ich kein zweites Kabel um das zu testen und müsste extra auf gut Glück ein neues kaufen gehen...
    @Eire: Hast Du die Möglichkeit das mal bei Dir zu testen?"

    Habe ich getestet. Mein Kabel geht. Die Probleme bestehen seid dem SP1

    Kies+Treiber habe ich auch komplett deinstalliert, brachte keine Besserung. Eine ältere Kiesversion könnte ich jetzt höchstens noch probieren.
     
  17. fitli65, 28.03.2011 #17
    fitli65

    fitli65 Neuer Benutzer

    Ich habe mein Gerät untersessen auch auf WinXP und Win 2003 geprüft und immer den selben Fehler erhalten:
    Unknown Device (Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43))
    Daher ging ich davon aus, dass es definitiv am Gerät liegen muss...
    Da ich noch Grantie habe, habe ich es nun mal in den Shop zurück gebracht und die haben es eingeschickt... Bin mal gespannt was die da raus finden...
    Melde mich dann wieder ;o)
     
  18. TimeTurn, 28.03.2011 #18
    TimeTurn

    TimeTurn Foren-Inventar

    SP1 deinstallieren is quatsch, bei mir funzt es ja auch mit SP1. KIES kann man aber doch anweisen, die USB-Treiber neu zu installieren, habt ihr das schon versucht?
     
  19. fitli65, 28.03.2011 #19
    fitli65

    fitli65 Neuer Benutzer

    Ja klar... Ich habe wirklich alles ausprobiert was so in den Foren zu finden ist...

    • KIES komplett deinstalliert und wieder installiert (Auch mit Registry Clean)
    • Immer wieder die neusten Treiber von KIES installieren lassen
    • Habe sogar mein Galaxy in Herstellerzustand zurück gesetzt (Wegen dem bekannten Problem mit den zu langen Dateierweiterungen)
    • Dann habe ich eben das Ganze auf zwei weiteren Computer (Win2003 Server und auf WinXP Professional) ausprobiert und mein Gerät meldet immer noch den selben Fehler...
    Ich gehe unterdessen in meinem Fall wirklich von einem Hardwaredefekt meines Galaxys aus...
     
  20. MoMo1302, 29.03.2011 #20
    MoMo1302

    MoMo1302 Junior Mitglied

    Und, hast du schon ein ergebnis?
    mein SGS wird auch an keinem meiner rechner (Win7/Mac/Linux) erkannt!
    mein SGS muss unbedingt erkannt werden, weil es nicht mehr startet und ich per odin eine neue firmware flashen muss! Ansonsten wird es wohl zum zum netten "müllobjekt" verkommen!
    merci
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2011

Diese Seite empfehlen