1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN funktioniert einfach nicht

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Chris_DUS, 15.06.2010.

  1. Chris_DUS, 15.06.2010 #1
    Chris_DUS

    Chris_DUS Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2010
    Hallo zusammen,

    habe mich gerade auf Anraten angemeldet, da mein neues Desire nicht so will wie ich.

    Es verbindet sich absolut nicht mit meinem Router (Speedport W502V), egal welche Sicherheitseinstellungen ich vornehme, nichts. Er versucht die IP Adresse zu beziehen, um mir dann mitzuteilen, dass der Versuch fehlgeschlagen ist. Jemand eine Idee woran das liegen kann?

    Danke und Gruß
    Chris
     
  2. Timm, 15.06.2010 #2
    Timm

    Timm Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    55
    Registriert seit:
    11.05.2010
    Phone:
    Nexus 5, LG G5
    Tablet:
    Teclast X98 Air 3G
    Hatte ich auch mal. Hast du den Router mal neu gestartet? Das hat bei mir geholfen.
     
  3. Chris_DUS, 15.06.2010 #3
    Chris_DUS

    Chris_DUS Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2010
    Hi Timm,

    ja, schon 2 mal, aber es nützt nichts...

    Danke und Gruß
    Chris
     
  4. Matschi21, 16.06.2010 #4
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Ist im router ein Mac Adressen Filter angeschalten?
     
  5. Chris_DUS, 16.06.2010 #5
    Chris_DUS

    Chris_DUS Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2010
    Guten Morgen! MAC Filter ist auch aus.
    Gruß Chris
     
  6. Modjo, 16.06.2010 #6
    Modjo

    Modjo Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    37
    Registriert seit:
    22.05.2010
    Phone:
    Sony Xperia Z1 Compact
    Guten Morgen ,

    versuch dich bei einem Nachbarn oder bei einem Freund einzuloggen über W-Lan .

    Funktioniert es da auch nicht hast du zumindest die Fehlerquelle schonmal eingeschränkt .
     
  7. Faulpelz, 16.06.2010 #7
    Faulpelz

    Faulpelz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    4
    Registriert seit:
    02.06.2010
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    Hallo Chris, wenn er versucht die IP Adresse zu beziehen, klappt auf jeden Fall die WLAN Verbindung zum Speedport. Schau mal ob Du in den Netzwerkeinstellungen die DHCP Option aktiviert hast.

    Falls ja, schau bitte welchen Übertragungsmodus Du im Speedport ausgesucht hast. Ich hatte mal Probleme mit der PSP weil ich nur 802.11g statt mixed Mode ausgesucht habe...

    Wenn das nicht hilft, müssen wir stumpf debuggen:
    * WLAN Verschlüsselung aus
    * MAC Filter aus (is ja bei Dir aus)
    * SSID eingeben
    * Kanalwechsel
    * Sendeleistung erhöhen

    gib mal bissel Feedback^^
     
  8. Lion13, 16.06.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Das würde ich auch als allererstes versuchen!

    Ich hatte kürzlich das gleiche Problem mit dem gleichen Router (Speedport W502) - ca. 3 Wochen keinerlei Probleme, dann von heute auf morgen keine Verbindung mehr... Mein Legend versuchte permanent, eine IP-Adresse zu beziehen (kann man im entsprechenden Einstellungsmenü gut beobachten), und fiel dabei immer wieder auf die Nase. Alle Umstellungen - sogar kurzzeitig ganz ohne Verschlüsselung!!! - brachten keine Abhilfe, auch andere Kanäle nicht.

    Ich bin dann zu einem Kumpel gefahren, an seiner Fritz!Box konnte ich mich sofort anmelden! Ich habe mir dann einen neuen Router (auch eine Fritz!Box) gekauft und habe seitdem absolut null Probleme mit WLAN.

    Die Speedport-Router werden von den Telekomikern (leider mehr oder weniger heimlich) mit Firmware-Updates versorgt, ohne irgendeine Rückmeldung. Eventuell liegt da der Hund begraben... :mad:
     
  9. Faulpelz, 16.06.2010 #9
    Faulpelz

    Faulpelz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    4
    Registriert seit:
    02.06.2010
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    @Lion13: also gerade wenn Du gegen die Einspielung der automatischen Updates bei den Speedports bist, kannst Du diese Option bequem in der Weboberfläche deaktivieren

    ich weiß jetzt gar nicht ob die eigenen Einstellungen nach so einem Update weg sind, selbst wenn ist es ein Klacks den Router neu anzupassen

    mit den Speedport W503V, W701V und jetzt mit dem W721V hatte ich keine Probleme Peripheriegeräte ins WLAN zu bekommen (Smartphones, DSi, Wii, PSP, Notebook) zumal die Hardware tadaaa: von AVM (Fritzbox) is^^

    also wenn keine IP Adresse zugewiesen wird, bitte nur einmal nach DHCP schauen und beim Überragungsmodus "mixed" (802.11b + 802.11g) einstellen, dann klappt datt schon - is auch billiger als ein neuer Router
     
  10. Lion13, 16.06.2010 #10
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Nun, der Speedport W502V hat im Gegensatz zu manch anderen Modellen m.W. keine AVM-Hardware verbaut. Glaube mir, ich habe bei meinem Router alle möglichen Optionen ausprobiert, natürlich auch die von dir genannten - Wechsel der Modi, DHCP, Verschlüsselung etc. Vor allen Dingen hat die Verbindung wochenlang problemlos funktioniert, auf einmal nicht mehr... Ich kann natürlich nicht ausschließen, daß bei mir ein kürzlich installiertes OTA-Update die Probleme verursacht - aber mein Legend hat mit in den letzten 3 Wochen getesteten ca. 7 oder 8 unterschiedlichen Routern keinerlei Probleme, nur mit dem Speedport W502V. :rolleyes:
     
  11. Nikon, 16.06.2010 #11
    Nikon

    Nikon Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    305
    Registriert seit:
    30.05.2010
    Mal mit einer statischen IP-Adresse probiert? Es geht ja auch ohne DHCP.

    Cu Nikon
     
  12. Faulpelz, 16.06.2010 #12
    Faulpelz

    Faulpelz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    4
    Registriert seit:
    02.06.2010
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    @Lion13: ich glaub Dir ja^^ aber das bringt uns nicht weiter

    bevor Chris_DUS sich nen neuen Router holt, kann er ja mal folgende Ergebnisse posten:

    * WLAN Verschlüsselung deaktivieren, MAC Filterung deaktivieren, SSID vergeben (wenn keine vorhanden), Übertragungsmodus auf mixed BITTE einmal den Router rebooten^^ die Speedports sind konfigurationstechnisch etwas... naja... zickig?

    Wird das WLAN gefunden?
    Kann die Verbindung hergestellt werden?
    Klappt es manchmal mit einem anderen Gerät?
     
    Zuletzt bearbeitet: 16.06.2010
  13. Faulpelz, 16.06.2010 #13
    Faulpelz

    Faulpelz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    4
    Registriert seit:
    02.06.2010
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    öhm... :) da steh ich aufm Schlauch. Wie kann ich denn im Desire für WLAN ne statische IP vergeben?
     
  14. Lion13, 16.06.2010 #14
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Natürlich sollten vor einem Neukauf alle von dir genannten Optionen ausprobiert werden, das setze ich jetzt einfach mal voraus - wenn das nicht schon geschehen ist. :)

    Ein Problem könnten auch Sonderzeichen in der SSID sein, das hatten wir hier im Forum auch schon einige Male...
     
  15. Lion13, 16.06.2010 #15
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Recht einfach: -> Einstellungen -> Drahtlos und Netzwerke -> WiFi-Einstellungen -> Menü -> Erweitert -> Statische IP verwenden - dort dann die entsprechenden Einstellungen vornehmen.
     
  16. Nikon, 16.06.2010 #16
    Nikon

    Nikon Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    305
    Registriert seit:
    30.05.2010
    Öhm ich habe das jetzt noch nicht ausprobiert aber einfach mal im W-Lan Bereich auf MENUE -> Erweitert -> da statische IP einhakeln und einfach mal SINNVOLLE! Werte eingeben

    Edit: Ups. Ganze 8 Minuten zu spät. Ich schwöre das von Lion stand noch nicht da! Der Mogelt! ;)

    Cu Nikon
     
    Zuletzt bearbeitet: 16.06.2010
  17. Faulpelz, 16.06.2010 #17
    Faulpelz

    Faulpelz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    4
    Registriert seit:
    02.06.2010
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    oha... alt wie ne Kuh und lernt immer noch dazu^^

    thx für den Tipp

    Edit: da kann man ja auch scannen^^ das hab ich ja schon (gefühlte)100 Jahre gesucht, genial


    Edit2: WAHNSINN: ne Standbyrichtlinie^^ da müssen die Apfletütheinis aber inne Röhre gucken
     
  18. Lion13, 16.06.2010 #18
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    :p

    BTW: Das mit der statischen IP hatte ich auch - leider erfolglos - mit dem Speedport ausprobiert... Interessant war, daß mein "großer" PC keine Probs hat, mein Schleppi hingegen vor ein paar Monaten die gleichen Mucken machte wie mein Legend! Da hat allerdings eine statische IP geholfen. Trotzdem halte ich die kleinen Speedports für mehr oder weniger Murks. :rolleyes:
     
  19. Chris_DUS, 16.06.2010 #19
    Chris_DUS

    Chris_DUS Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2010
    Hallo zusammen,

    danke euch allen für die rege Beteiligung! Hatte heute mit HTC telefoniert und die sagten mir, ich muss den Router updaten. Firmware von 1.19 auf 1.24 aktualisiert und siehe da, es klappt!

    Gruß
    Chris
     
  20. krabbel, 15.12.2010 #20
    krabbel

    krabbel Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Hallo an alle,

    sorry das ich das nochmal rauskramen muss, aber ich habe das selbe Problem. Jedoch mit meiner FritzBox 7170 (aktuellste Firmware).

    Per statischer IP ist die Verbindung möglich, per DHCP kommt jedoch keine Verbindung zustande. Auch ohne Verschlüsselung geht es nicht. Und das komische ist, die Fritzbox legt die MAC-Adresse ab, weist eine IP-Nummer zu die jedoch vom Handy nicht übernommen wird.

    Hat sonst keiner Probleme damit?

    Mein Handy: Galaxy I9000 mir Froyo2.2 Update.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. speedport w 502 v netzwerkeistellungen