1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Standby-Richtlinie

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von KobaldNickel, 12.07.2010.

  1. KobaldNickel, 12.07.2010 #1
    KobaldNickel

    KobaldNickel Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2010
    Hallo,

    laut WLAN-Standby-Richtlinie schaltet mein SGS von WLAN um auf Mobildaten, wenn Bildschirm ausgeschaltet wird.

    Leider geschieht das aber nicht, sondern WLAN bleibt dauerhaft im Hintergrund aktiviert. Weiß jemand woran das liegen könnte?

    Ach ja, und wofür steht das Symbol H mit den beiden Pfeilen nebn der Akku-Anzeige in der oberen Statusleiste? Biste kannte ich das Symbol nur mit einem E (für Edge) oder G (für GPRS)...

    Danke und Grüße
     
    Zuletzt bearbeitet: 12.07.2010
  2. presseonkel, 12.07.2010 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,349
    Erhaltene Danke:
    31,507
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    H=HSDPA/HSUPA - schnellstmögliche Verbindung via Mobilfunk (bis 7,2 MB/s)
    E=EDGE, nicht übermässig schnelle Verbindung via Mobilfunk
    3G=UMTS, Verbindung per 3G, max 384 kb/s
    G=GPRS-Verbindung, eher langsam
     
  3. KobaldNickel, 12.07.2010 #3
    KobaldNickel

    KobaldNickel Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2010
    Danke, "H" stand afaik nicht in der Bedienungsanleitung... :)

    Weiß noch jemand bzgl. meines anderen Problems Rat, dass die WLAN-Verbindung nicht automatisch disconnected wird?
     
  4. Hurt, 12.07.2010 #4
    Hurt

    Hurt Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    28
    Registriert seit:
    06.07.2010
    bei mir schaltet sich wlan nicht sofort ab wenn der bildschirm dunkel ist. warte mal eine minute oder so und schau dann nochmal nach.
     
  5. Jack, 13.07.2010 #5
    Jack

    Jack Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    6
    Registriert seit:
    03.07.2010
    Wo kann man denn einschalten, dass sich das WLAN abschalten / nicht abschalten soll? Macht es das nicht automatisch?

    Bzw. wie stellst du sicher, dass dein WLAN an ist, wenn der Bildschirm aus ist?
     
  6. presseonkel, 13.07.2010 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,349
    Erhaltene Danke:
    31,507
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    ist etwas versteckt:
    Einstellungen
    Wlan-Einstellungen
    (Menütaste)
    Erweitert
    Wlan-Standby-Richtline
     
    Jack bedankt sich.
  7. scheichuwe, 13.07.2010 #7
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  8. presseonkel, 13.07.2010 #8
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,349
    Erhaltene Danke:
    31,507
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  9. Jack, 13.07.2010 #9
    Jack

    Jack Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    6
    Registriert seit:
    03.07.2010
    Ah alles klar danke, das ist ja wirklich gut versteckt!
     
  10. cyorps, 04.10.2010 #10
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Hallo Leute,

    ich habe mit meiner FW-Version das Problem, dass die Option "Niemals" einen Fehler beim Reconnect produziert. Das das WLan-Modul wird dann nicht mehr gestartet und meldet nur "Fehler". Daher muss ich diese Richtlinie immer manuell umstellen, damit das WLan überhaupt gestartet wird und ich mich wieder mit einem Netz verbinden kann.

    Könnte bitte jemand testen, ob dieser Fehler in JPH oder JPK auch noch auftritt?

    Danke

    Gruß
    cyorps
     
  11. Marzl85, 04.10.2010 #11
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    7,2 Mbit/s, bitte. :D :flapper:
     
  12. whitesnuf, 04.10.2010 #12
    whitesnuf

    whitesnuf Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    16.08.2010
    Wenn ich mich recht erinnere, wird die WLan-Verbindung erst 15min nach Ausschalten des Bildschirms gekappt.

    Du kannst das aber mit den SGS-Tools hier aus dem Forum ändern.

    Gruß, whitesnuf
     
  13. cyorps, 04.10.2010 #13
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    In den JM-Versionen wurde die Verbindung mit dieser Einstellung nie gekappt. Das ist mit JPC auch so. Aber beim Wiederverbinden kommt halt dieser nervige Wlan-Fehler.
     

Diese Seite empfehlen