1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN verbindet nicht automatisch.

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von w0t4n, 22.07.2010.

  1. w0t4n, 22.07.2010 #1
    w0t4n

    w0t4n Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2010
    So erstmal sorry falls es schon mal nen Beitrag dazu gibt, habe die Sufu benutzt aber leider nichts gefunden. Nun zu meinem Problem, eigentlich sollte es so sein das sich mein Stein sobald ich nachhause komme automatisch mit dem WLAN netzwerk verbindet. Wenn ich aber nicht darauf achte und es einfach auf den Schreibtisch lege und nach einer Stunde gucke ist es immernoch über HSDPA im netz. Gibt es irgend eine möglichkeit das der Stein sobald mein WLAN netz bzw. irgend ein freies WLAN Netz zur verfügung steht sich automatisch über WLAN einbucht oder muß ich das immer manuelll erledigen... das nervt nämlich :(

    Gruß Thomas
     
  2. fant0mas, 22.07.2010 #2
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    hab´s selbst nach dem .36er update nicht mehr getestet - aber der verbindet sich bei mir in mein gespeichertes Netzwerk automatisch solange WLAN vorher schon aktiviert war.

    allerdings habe ich ein ähnliches problem bei meinem uni-netzwerk, obwohl da passwort etc. gespeichert ist muss ich da teilweise auch manuell auf verbinden drücken bevor er sich einloggt. liegt aber denke ich in dem fall an den zusätzlichen sicherheitsmassnahmen (identity etc.)
     
  3. Arek, 22.07.2010 #3
    Arek

    Arek Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    17
    Registriert seit:
    24.05.2010
    Gleiches Problem hier, zeigt war das Wlan an aber verbindet sich nicht automatische. helfen diese wlan fix apps ausm market was?
     
  4. szallah, 22.07.2010 #4
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    der bleibt nicht verbunden obwohl ihr die standby-richtlinie (Einstellungen -> Drahtlos und Netzwerke -> WLAN-Einstellungen -> Menü -> Erweitert) auf "niemals" gestellt habt? das ist merkwürdig... bei mir klappt das... :rolleyes:
     
  5. Arek, 22.07.2010 #5
    Arek

    Arek Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    17
    Registriert seit:
    24.05.2010
    Verbunden bleibt er, aber wenn ich unterwegs mit umts bin und dann nach hause komme verbindet er sich nicht automatisch mit dem wlan .... zeigt es an aber verbidnet sich nicht
     
  6. Gelangweilter, 22.07.2010 #6
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Ist bei mir auch so. Bekannte Netzwerke werden nicht automatisch verbunden, obwohl ich in Reichweite komme.
     
  7. fant0mas, 22.07.2010 #7
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    kanns grad nich testen weil ich hier kein WLAN habe...

    aber hat mal jemand versucht, den gespeicherten zugangspunkt zu löschen und am telefon neu einzugeben? klappt´s dann?
    das hat bei mir bei dem oben erwähnten problem am uni-netzwerk funktioniert.
     
  8. Carter, 22.07.2010 #8
    Carter

    Carter Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    24
    Registriert seit:
    08.01.2009
    also bei mir funktioniert das ziemlich gut dass er automatisch mit meinem gespeicherten Wlan verbindet wenn ich nach Hause komme....
    Ganz selten dass er es mal nicht macht und dann langt es meistens schon die wlan einstellungen aufzurufen und sobald ich in dem Menü bin "checkt" ers anscheinend und verbindet.
    Bin mit der Funktion sehr zufrieden....hatte vorher ein N97 und da hat das NULL funktioniert weder umts->wlan noch umgekehrt!
     
  9. dlhuss, 02.08.2010 #9
    dlhuss

    dlhuss Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    9
    Registriert seit:
    10.02.2010
    Hat jemand eine Lösung? Das nervt ohne Ende.
     
  10. ram2k, 02.08.2010 #10
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Es gibt eine App die löst das Problem. Komme gerade nicht auf den Namen.
     
  11. Bladeinger, 02.08.2010 #11
    Bladeinger

    Bladeinger Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    05.05.2010
    Ja, bei mir hat das Problem die App "Wifi Fixer" gelöst.
     
  12. edehahn, 02.08.2010 #12
    edehahn

    edehahn Android-Experte

    Beiträge:
    712
    Erhaltene Danke:
    192
    Registriert seit:
    28.07.2010
    mit "wifi fixer" hat sich das bei mir gebessert, gelöst ist das problem aber leider nicht.
     
  13. w0t4n, 02.08.2010 #13
    w0t4n

    w0t4n Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2010
    Ja es nervt iwie extrem das man es immer per hand verbinden muß.... also bei mir gehts auch noch nich teste jetzt mal wifi fixer :D
     
  14. Leviathan05, 03.08.2010 #14
    Leviathan05

    Leviathan05 Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    34
    Registriert seit:
    26.12.2009
    Habe WiFi Fixer auch schon getestet und bei mir hat es leider nichts gebracht...
    Benutze Extended Controls, um WLAN ein- und auszuschalten....aber in 90 % der Fälle verbindet er sich einfach nicht mit dem WLAN, wenn ich es einschalte...sobald ich in die WLAN-Einstellungen gehe, kapiert er was Sache ist und verbindet sich sofort "automatisch"...nervt aber extrem, immer extra den Einstellungspunkt aufrufen zu müssen, wäre froh, das würde mal gelöst...
     
  15. fant0mas, 03.08.2010 #15
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    Aus anderen Threads - und von mir selbst auch auf Seite 1 bereits erwähnt - weiss ich, dass bei vielen ein schlichtes Löschen und Neueinrichten der WLAN Zugangspunkte auf dem Telefon geholfen hat.

    Hand hoch, wer hat das schon probiert und hat trotzdem noch das Problem?
     
  16. Gregor901, 03.08.2010 #16
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Leider hat vielen (so auch mir) das obige Verfahren NICHT geholfen, wie man in den einschlägigen Treads nachlesen kann.

    Der Bug ist u.a. hier gut beschrieben: http://www.android-hilfe.de/motorol...-kein-mobiles-internet-mehr-5.html#post450877
     
  17. ram2k, 03.08.2010 #17
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Ne ich meine nicht WifiFixer. Ich meine eine App deren Name ungefähr 5App oder so ist ^^ oder so. Ich suche mal danach und dann schreibe ich es hier rein.

    Edit: Die App nennt sich "Y5 - Battery Saver"
     
    Zuletzt bearbeitet: 03.08.2010
  18. TimeTurn, 03.08.2010 #18
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Vermutlich kann man sich die App sparen, wenn man einfach die Suche nach WLANs deaktiviert in den Optionen. Das genau das nämlich böse am Akku nuckelt war schon bei Symbian (N80, N95, N96 hatte ich) so. ist WLAN aber nur auf Standby - also nur aktiv wenn es benutzt wird (und das ist nur der Fall wenn ein verbundener Access Point in Reichweite ist) - dürfte der zusätzliche Akkuverbrauch weniger ins Gewicht fallen, als eine App, die im Hintergrund auf das WLAN lauert und so den Akku erst recht anknabbert.
     
  19. Gregor901, 03.08.2010 #19
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Zuletzt bearbeitet: 03.08.2010
  20. SonnyBlack273, 26.06.2011 #20
    SonnyBlack273

    SonnyBlack273 Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    16
    Registriert seit:
    14.03.2011
    Phone:
    Samsung Galaxy S7
    das ist für datenverbindung, habs aber trotzdem versucht und funktioniert nicht, verbindet einfach nich alleine
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wlan verbindet nicht automatisch android

    ,
  2. handy verbindet sich nicht automatisch mit wlan

    ,
  3. automatisch mit wlan verbinden android

    ,
  4. samsung galaxy s6 edge verbindet nicht automatisch mit wlan,
  5. samsung galaxy verbindet nicht mehr automatisch mit wlan