WLAN verbindet nicht automatisch.

  • 23 Antworten
  • Neuester Beitrag
Diskutiere WLAN verbindet nicht automatisch. im Motorola Milestone Forum im Bereich Weitere Motorola Geräte.
W

w0t4n

Neues Mitglied
So erstmal sorry falls es schon mal nen Beitrag dazu gibt, habe die Sufu benutzt aber leider nichts gefunden. Nun zu meinem Problem, eigentlich sollte es so sein das sich mein Stein sobald ich nachhause komme automatisch mit dem WLAN netzwerk verbindet. Wenn ich aber nicht darauf achte und es einfach auf den Schreibtisch lege und nach einer Stunde gucke ist es immernoch über HSDPA im netz. Gibt es irgend eine möglichkeit das der Stein sobald mein WLAN netz bzw. irgend ein freies WLAN Netz zur verfügung steht sich automatisch über WLAN einbucht oder muß ich das immer manuelll erledigen... das nervt nämlich :(

Gruß Thomas
 
F

fant0mas

Experte
hab´s selbst nach dem .36er update nicht mehr getestet - aber der verbindet sich bei mir in mein gespeichertes Netzwerk automatisch solange WLAN vorher schon aktiviert war.

allerdings habe ich ein ähnliches problem bei meinem uni-netzwerk, obwohl da passwort etc. gespeichert ist muss ich da teilweise auch manuell auf verbinden drücken bevor er sich einloggt. liegt aber denke ich in dem fall an den zusätzlichen sicherheitsmassnahmen (identity etc.)
 
A

Arek

Erfahrenes Mitglied
Gleiches Problem hier, zeigt war das Wlan an aber verbindet sich nicht automatische. helfen diese wlan fix apps ausm market was?
 
S

szallah

Experte
der bleibt nicht verbunden obwohl ihr die standby-richtlinie (Einstellungen -> Drahtlos und Netzwerke -> WLAN-Einstellungen -> Menü -> Erweitert) auf "niemals" gestellt habt? das ist merkwürdig... bei mir klappt das... :rolleyes:
 
A

Arek

Erfahrenes Mitglied
Verbunden bleibt er, aber wenn ich unterwegs mit umts bin und dann nach hause komme verbindet er sich nicht automatisch mit dem wlan .... zeigt es an aber verbidnet sich nicht
 
G

Gelangweilter

Ehrenmitglied
Ist bei mir auch so. Bekannte Netzwerke werden nicht automatisch verbunden, obwohl ich in Reichweite komme.
 
F

fant0mas

Experte
kanns grad nich testen weil ich hier kein WLAN habe...

aber hat mal jemand versucht, den gespeicherten zugangspunkt zu löschen und am telefon neu einzugeben? klappt´s dann?
das hat bei mir bei dem oben erwähnten problem am uni-netzwerk funktioniert.
 
C

Carter

Erfahrenes Mitglied
also bei mir funktioniert das ziemlich gut dass er automatisch mit meinem gespeicherten Wlan verbindet wenn ich nach Hause komme....
Ganz selten dass er es mal nicht macht und dann langt es meistens schon die wlan einstellungen aufzurufen und sobald ich in dem Menü bin "checkt" ers anscheinend und verbindet.
Bin mit der Funktion sehr zufrieden....hatte vorher ein N97 und da hat das NULL funktioniert weder umts->wlan noch umgekehrt!
 
D

dlhuss

Ambitioniertes Mitglied
Hat jemand eine Lösung? Das nervt ohne Ende.
 
R

ram2k

Fortgeschrittenes Mitglied
Es gibt eine App die löst das Problem. Komme gerade nicht auf den Namen.
 
Bladeinger

Bladeinger

Neues Mitglied
Ja, bei mir hat das Problem die App "Wifi Fixer" gelöst.
 
edehahn

edehahn

Stammgast
mit "wifi fixer" hat sich das bei mir gebessert, gelöst ist das problem aber leider nicht.
 
W

w0t4n

Neues Mitglied
Ja es nervt iwie extrem das man es immer per hand verbinden muß.... also bei mir gehts auch noch nich teste jetzt mal wifi fixer :D
 
L

Leviathan05

Fortgeschrittenes Mitglied
Habe WiFi Fixer auch schon getestet und bei mir hat es leider nichts gebracht...
Benutze Extended Controls, um WLAN ein- und auszuschalten....aber in 90 % der Fälle verbindet er sich einfach nicht mit dem WLAN, wenn ich es einschalte...sobald ich in die WLAN-Einstellungen gehe, kapiert er was Sache ist und verbindet sich sofort "automatisch"...nervt aber extrem, immer extra den Einstellungspunkt aufrufen zu müssen, wäre froh, das würde mal gelöst...
 
F

fant0mas

Experte
Aus anderen Threads - und von mir selbst auch auf Seite 1 bereits erwähnt - weiss ich, dass bei vielen ein schlichtes Löschen und Neueinrichten der WLAN Zugangspunkte auf dem Telefon geholfen hat.

Hand hoch, wer hat das schon probiert und hat trotzdem noch das Problem?
 
Gregor901

Gregor901

Lexikon
fant0mas schrieb:
Aus anderen Threads - und von mir selbst auch auf Seite 1 bereits erwähnt - weiss ich, dass bei vielen ein schlichtes Löschen und Neueinrichten der WLAN Zugangspunkte auf dem Telefon geholfen hat.

Hand hoch, wer hat das schon probiert und hat trotzdem noch das Problem?
Leider hat vielen (so auch mir) das obige Verfahren NICHT geholfen, wie man in den einschlägigen Treads nachlesen kann.

Der Bug ist u.a. hier gut beschrieben: https://www.android-hilfe.de/forum/...s-internet-mehr.36833-page-3.html#post-450877
 
R

ram2k

Fortgeschrittenes Mitglied
Ne ich meine nicht WifiFixer. Ich meine eine App deren Name ungefähr 5App oder so ist ^^ oder so. Ich suche mal danach und dann schreibe ich es hier rein.

Edit: Die App nennt sich "Y5 - Battery Saver"
 
Zuletzt bearbeitet:
TimeTurn

TimeTurn

Inventar
Vermutlich kann man sich die App sparen, wenn man einfach die Suche nach WLANs deaktiviert in den Optionen. Das genau das nämlich böse am Akku nuckelt war schon bei Symbian (N80, N95, N96 hatte ich) so. ist WLAN aber nur auf Standby - also nur aktiv wenn es benutzt wird (und das ist nur der Fall wenn ein verbundener Access Point in Reichweite ist) - dürfte der zusätzliche Akkuverbrauch weniger ins Gewicht fallen, als eine App, die im Hintergrund auf das WLAN lauert und so den Akku erst recht anknabbert.
 
SonnyBlack273

SonnyBlack273

Erfahrenes Mitglied
das ist für datenverbindung, habs aber trotzdem versucht und funktioniert nicht, verbindet einfach nich alleine