1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wo sind die USB-Einstellungen in 2.2 (Froyo)?

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von nOOby, 25.11.2010.

  1. nOOby, 25.11.2010 #1
    nOOby

    nOOby Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    habe mit der Suche leider nichts gefunden, ausser dass sie
    bei "wireless+network" sein sollen.
    Da finde ich aber nirgends Einstellungen zu
    -nicht laden bei usb
    -usb debugging
    -immer als Wechsellaufwerk mounten

    ich weiß nicht mehr wo sie bei 2.1 waren, aber sie waren vorhanden....

    Dank im Voraus
     
  2. AZRA€L, 25.11.2010 #2
    AZRA€L

    AZRA€L Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    genau das gleiche problem hab ich hier auch, bitte hilfe
     
  3. kosh_ac, 25.11.2010 #3
    kosh_ac

    kosh_ac Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    05.10.2010
    Phone:
    HTC Desire
    Also beim Desire mit Android 2.2 einmal unter "Einstellungen" => "Mit PC verbinden" und unter "Anwendungen" => "Entwicklung"!

    Gruß,
    Guido
     
  4. GalaxyS_User, 26.11.2010 #4
    GalaxyS_User

    GalaxyS_User Android-Experte

    Beiträge:
    869
    Erhaltene Danke:
    96
    Registriert seit:
    15.08.2010
    Phone:
    Samsung Galaxy S4
    Tablet:
    Nexus 7 (2013)
    Welches Handy?


    Beim SGS

    wireless+network -> USb-Einstellungen -> Massenspeicher

    Anwendungen -> Entwicklung -> USB-Debugging
     
  5. AZRA€L, 26.11.2010 #5
    AZRA€L

    AZRA€L Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    Danke für die Tipps, da finde ich aber nichts. Habe ein Orange San Francisco mit custom froyoy rom, hoffe das liegt nicht daran
     
  6. nOOby, 26.11.2010 #6
    nOOby

    nOOby Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    dito - liegt also an dieser custom-rom
    werde mal schauen ob´s ein mod zum zte-thread verschieben kann....
     
  7. magicandroid, 26.11.2010 #7
    magicandroid

    magicandroid Gast

    Welche Menüpunkte wo zu finden sind und ob sie überhaupt vorhanden sind, liegt natürlich an der ROM. Ich habe zum Beispiel bei CM 6.1RC1 gar nicht die Auswahl "nicht laden bei usb" und "immer als Wechsellaufwerk mounten". Du solltest schreiben, welche Custom-ROM Du verwendest.

    "nicht laden bei usb" und "immer als Wechsellaufwerk mounten" habe ich an meinem Magic noch nie gesehen. Vielleicht waren das Erweiterungen vom Hersteller Deines Telefons?
     
  8. Lion13, 26.11.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    So, der Thread ist jetzt im richtigen Geräte-Forum... ;)
     
  9. AZRA€L, 26.11.2010 #9
    AZRA€L

    AZRA€L Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    so, noch mal zur genauen info: ich benutze das FLB-Froyo-Blade-r3a-lite Rom (nooby wahrscheinlich auch). Hat jemand anderes auch Probleme mit der USB Verbindung, bzw. weiß jemand wie man das lösen kann ?
     
  10. nOOby, 26.11.2010 #10
    nOOby

    nOOby Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    Ich habe zwar die "stackbladroid" drauf (schön schlank und abgespeckt - läuft 1a)
    aber basieren ja beide auf der chin 2.2er von ZTE
    Bei Modaco habe ich dazu auch noch nichts gefunden, da nölen sie nur immer wegen wifi
    und dialer/battery rum.
    Fehlende USB-einstellungen stören da wohl keinen ... oder wir sind nur zu blöd ;)


    ps
    so, habe mich jetzt extra bei modaco angemeldet um die Frage los zu werden ..... schaumermal
     
    Zuletzt bearbeitet: 26.11.2010
  11. AZRA€L, 26.11.2010 #11
    AZRA€L

    AZRA€L Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    Habs gelöst, naja auf jedenfall klappts jetzt.

    schließ das handy an den pc an und schalte es aus und wieder ein.

    nach dem bootlogo kommt eine meldung, das man ja usb freigabe aktivieren könnte
    -> akzeptieren und JAAAA! es geht.
     
  12. nOOby, 26.11.2010 #12
    nOOby

    nOOby Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    und kein generve mehr beim nächsten Mal anschliessen? (Win. Hardware-wizard)
    Ein USB-Menü für (Wechseldatenträger und debugging) erhalte ich ja auch so beim Anschliessen (Taskleise runterziehen)
    Und dann sieht man auch dass das in der Rubrik Entwickler/Developer ist,
    also muss man da doch auch irgendwie "zu Fuss" hinkommen.
    Aber "laden über usb verhindern" ist mir noch nicht erschienen.
     
  13. AZRA€L, 26.11.2010 #13
    AZRA€L

    AZRA€L Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    naja doch, genau wie dus sagst. im menü des telefons gibt es nichts. Aber ich bin damit zufrieden das ich jetzt auf diese Weise aufs Telefon als Wechseldatenträger zugreifen kann.
     

Diese Seite empfehlen