XT720 System Dump - App Folder wanted

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von monster.kruemel, 27.08.2010.

  1. monster.kruemel, 27.08.2010 #1
    monster.kruemel

    monster.kruemel Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    10
    Registriert seit:
    11.03.2010
    Hi.....

    könnte mir jemand einen jungfräulichen App-Folder zur Verfügung stellen?

    Ich habe die stk.apk gelöscht und würde diese gerne wieder installieren.

    Besten Dank. :glare:
     
  2. Ranrick, 29.08.2010 #2
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    Wie wärs mit der ganzen ROM?
    Ich weiß leider nicht wie man das macht, wäre aber nett wenn einer das machen könnte oder schreibt, wie mans macht :)
     
  3. monster.kruemel, 29.08.2010 #3
    monster.kruemel

    monster.kruemel Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    10
    Registriert seit:
    11.03.2010
    Für mich hat sich das Problem erledigt.

    Ich bin den WEITEN Weg gegangen. ;)

    Nachdem ich gestern mein XT720 gebrickt hatte, habe ich mir heute morgen ein Full-SBF File heruntergeladen und habe die komplette Firmware neu aufgespielt.

    Jetzt ist alles wieder beim Alten und die fehlenden apps sind auch wieder da. :razz:

    Root ist auch wieder drauf und dieses mal war ich vorsichtiger beim Entfernen der apps.

    (1-Click-Root gibt es übrigens hier: universalandroot ????)

    Nur am Rande "motohome.apk" sollte NIEMALS entfernt werden, das war nämlich der Grund für den Brick.

    Wer einzelne apps benötigt, darf sich gerne an mich wenden. ;)

    Beste Grüße.
    monster
     
  4. Ranrick, 29.08.2010 #4
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    erzähl mal wie du des geflasht hast. und mit welcher Version? Die Jungs von XDA haben ja nur eine Singapore Version.
     
  5. monster.kruemel, 29.08.2010 #5
    monster.kruemel

    monster.kruemel Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    10
    Registriert seit:
    11.03.2010
  6. Ranrick, 29.08.2010 #6
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    goile Sache!
    ich werd dann mal mien ding flashn. (Hab au mist gebaut.) NIEMALS DIE framework-res.apk mit rootexplorer austauschen.
     
  7. monster.kruemel, 29.08.2010 #7
    monster.kruemel

    monster.kruemel Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    10
    Registriert seit:
    11.03.2010
    Viel erfolg. Mach mal meldung, wenn du fertig bist. :)
     
  8. Ranrick, 29.08.2010 #8
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    fertig :D
    total easy xDD
    RDSLite, die sbf flile laden und das ding wird geflasht.

    jetzt lass ich gerade backup Pro drüberlaufen. Mal schaun wie lange ich bruach für nen kompletten backup.
    danach mach ich wieder app2sd+JIT drauf.
     
  9. Ranrick, 29.08.2010 #9
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    so, apps sind wieder alle drauf ABER die Einstellungen nur zum Teil.
    So muss ich meinen Homescreen neu machen und die Kontakte neu laden. Sehr schade. WLAN einstellungen wurden auch nicht übernommen.

    Achja und dann ist da was neues SEHR seltsames: wenn ichs Handy aus mache, dann ertönt 0,5 sek bevor es aus geht der Klingelton. Wenn ichs dann einschalte kommt der Klingeton wieder und nervt mich so ca. 10 sek.

    EDIT: jetzt hab i auch nochn Video Editor. Der war vorher nicht dabei.
    EDIT die 2.: Um den nervenden Klingelton wegzubekommen muss man nur den Klingelton und Benachrichtigungston konfigurieren und gut is.
     
    Zuletzt bearbeitet: 29.08.2010
  10. xt701, 29.08.2010 #10
    xt701

    xt701 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    35
    Registriert seit:
    03.04.2010
    Bei mir funktioniert gerade nach einem Ändern der build.prop und anschließendem Hard-Reset das WLAN nicht mehr. Fürchte ich muss auch Flashen.
    Ist denn bei der Singapur-Version schon ein Update möglich? Und sind hier evtl. schon mehr Ram freigeschaltet?

    Grüße

    XT

    Edit: Habe nochmal Glück gehabt. Nach einem Wiederherstellen aller Apps und Einstellungen mit TitaniumBackup funktioniert alles wieder und mein Telefonspeicher hat sich von 23 auf 45 MB erhöht!
     
    Zuletzt bearbeitet: 29.08.2010
  11. xt701, 29.08.2010 #11
    xt701

    xt701 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    35
    Registriert seit:
    03.04.2010
  12. Ranrick, 29.08.2010 #12
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    kein update möglich und die Version sieht 1:1 aus wie die europäische (französische) Version. Man hat sogar einen Video Editor in der asiatischen Version *g*
     
  13. monster.kruemel, 29.08.2010 #13
    monster.kruemel

    monster.kruemel Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    10
    Registriert seit:
    11.03.2010
    RAM ist - mit 256 MB - gleich geblieben. :(
     

Diese Seite empfehlen