1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ZT 180 bootet nicht

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von heinl, 14.07.2011.

  1. heinl, 14.07.2011 #1
    heinl

    heinl Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    hallo habe hier schon alles durchsucht alle möglichen updates gezogen und versucht mein pad zum laufen zu bringen. beim einlesen der karte kommt zum schluss immer die meldung kein z image update ich weiss nicht mehr weiter. das tablet startet bis zum android schriftzug und dann ende der schriftzug blinkt und das für stunden. wer hat einen brauchbaren tip
    heinz
     
  2. androopa, 14.07.2011 #2
    androopa

    androopa Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    3
    Registriert seit:
    12.06.2011
    Hallo was hast du für ein zt180 v1oder v2
     
  3. lazy74, 15.07.2011 #3
    lazy74

    lazy74 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    3
    Registriert seit:
    24.06.2011
    Phone:
    Huawei Mate S
    Tablet:
    Sony SGP521, Tablet Z LTE
    So lange darf das nicht dauern.

    Mein Tipp für alle, die Probleme beim Flashen haben:
    Die SD-Karte neu formatieren, mit FAT 32 und als "Primary".
    Das geht prima mit "EASEUS Partition Master" (Freeware), dann den zt-update Ordner wieder drauf und los gehts
     
    Trekkie bedankt sich.
  4. heinl, 15.07.2011 #4
    heinl

    heinl Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    also welches zt180 ich habe kann ich nicht sagen aber die modelnummer lautet zt180102asrta0613s6f hoffe damit kann man was anfangen
    heinz
     
  5. heinl, 15.07.2011 #5
    heinl

    heinl Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    leider auch nicht habe neu formatiert und schon mit mehreren updates versucht immer wieder die selbe meldung no zimage update
    ich verzweifle
     
  6. Frankv, 15.07.2011 #6
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    dann schätze ich mal, das du das ältere Modell des zt 180 hast ! und erst ab der Firmware 1204 wird das flashen über SD unterstützt ! da dein Pad nicht Bootet und du nicht weiß welches du hast ! kannst du nur versuchen das Pad via USB auf die 1204 zu flashen ! wenn das Burntool das Pad erkennt hast du ein altes ZT 180 ! das mit 256 MB Ram !

    Anleitung zum flashen über USB !


    http://www.android-hilfe.de/zenithi...-android-2-1-viele-fragen-51.html#post1087276
     
    heinl bedankt sich.
  7. heinl, 15.07.2011 #7
    heinl

    heinl Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    hi danke aber das habe ich alles schon probiert sollte aber schon das neue model sein laut beschreibung habe ich das bestellt Zenithink ZT-180S ePad2 Android 2.2 Froyo Upgrade 10.1 Inch HDMI 1GHz CPU Tablet PC Neuste Zenithink Model im Market
    mit dem usb flaschen klappt nicht da das teil nicht erkannt wird nur wenn ich es normal starte ist es vorhanden aber da sich das pad aufhängt komme ich so nicht weiter
     
  8. heinl, 15.07.2011 #8
    heinl

    heinl Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    danke für eure hilfe hab es nun nach tagen hinbekommen und über sd karte zum laufen bekommen hoffe ich kann helfen wenn einer dazu eine frage hat
    heinz
     
  9. Frankv, 15.07.2011 #9
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
  10. wolferl28, 29.07.2011 #10
    wolferl28

    wolferl28 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2011
    Hallo habe genau das Problem. Kannst du mir deine Lösung mitteilen? Wäre super. Danke Wolfgang
     
  11. Cheesytom, 12.09.2011 #11
    Cheesytom

    Cheesytom Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2011
    Wuerde mich auch interessieren, weil mein pad auch nicht mehr flashen will. Nach dem 2. Bestaetigen kommt eine Fehlermeldung.
     
  12. Cheesytom, 04.10.2011 #12
    Cheesytom

    Cheesytom Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2011
    So, ich habs jetzt hinbekommen, aber nicht ueber flash per sd-card, sondern ueber USB-Verbindung.

    Ein Kumpel wollte, dass ich ihm eine spezielle Musik auf seinen USB-Stick lade. Als ich den in die Front-USB-Verbindung gesteckt habe, kam irgendwie die selbe Blase unten rechts, dass das angeschlossene Teil nicht funktioniert.
    Also hab ich es an der Rueckwand probiert und siehe da: Der stick funktionierte.

    Spaeter hab ich den Begleitbrief fuer das Paeckchen zum Service formuliert und irgendwie hab ich mir dann gesagt: "Letzter Versuch: Dat Dinge von hinne...".

    Jep, der selbe, in der Anleitung von Easypix beschriebene Installationsbildschirm von Win XP oeffnete sich und dann hab ich streng nach der Easypix-Anleitung per burntool erfolgreich geflashed.

    Funktioniert wieder alles :).

    P.S.: Ich hatte mich auch daran erinnert, dass user Frankie mal meinte (sinngemaess): Das Teil ist eigentlich nicht bric (k?)bar. Thx Frankie...
     
  13. Bontainer, 24.01.2012 #13
    Bontainer

    Bontainer Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.01.2012
    Hallo,

    ich habe jetzt leider mit meinem Pad das gleiche Problem, finde allerdings weder Firmware für das

    ZT180S (1 Woche alt)

    keine Seriennummer auf dem Pad

    Auf der Box (Barcode) CEM180

    Betriebssystem Android 2.3

    512kb, 4GB, 16GB Karte

    Das Gerät bootet nur noch nach Resetknopf.

    Es erscheint das vimicro Logo, danach Android, dann nichts mehr.

    Eine USB Verbindung kann ich nicht herstellen, mein XP32 erkennt das Pad nicht.

    Vielen Dank für Tipps und Hinweise.
     

Diese Seite empfehlen