1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ZT 180 startet nicht mehr

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von ginger0310, 30.12.2010.

  1. ginger0310, 30.12.2010 #1
    ginger0310

    ginger0310 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    hallo :)
    also ich habe ein problem mit meinem zt 180. wenn ich den power knopf drücke geht das gerät zwar an aber beim screen wo android steht geht es einfach nicht weiter. bitte kann mir jemand helfen?

    greetz
     
  2. chrsss, 17.01.2011 #2
    chrsss

    chrsss Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    12
    Registriert seit:
    28.12.2010
    Das kann ich toppen... Das einzige was bei mir reagiert ist die Rote LED wenn ich das Ladegerät anschließe... Alles andere bleibt dunkel.. Hatte das schonmal jemand das sich das Ding überhaupt nicht mehr einschalten lässt?

    Danke schonmal..
     
  3. nitro123, 19.01.2011 #3
    nitro123

    nitro123 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    10.11.2010
    Hatte ich schon öfters. Neu flashen hat geholfen.
     
  4. nitro123, 19.01.2011 #4
    nitro123

    nitro123 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    10.11.2010
    Ok 10 sec den Ausschaltknopf drücken, damit das Ding sicher aus ist. Dann den Back Knopf (gross und rund) gedrückt halten und den Power Knopf drücken. Nun sollte das led blau leuchten und du kannst das Tab neu flashen. Sollte das nicht der Fall sein tippe ich auf nen Hardwaredefekt oder das Programm das die Startsequenz einleitet ist Schrott, beides ein Garantiefall wenns ne Garantie gibt.
     
  5. chrsss, 19.01.2011 #5
    chrsss

    chrsss Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    12
    Registriert seit:
    28.12.2010
    Dann entscheide ich mich mal spontan für n Hardwaredefekt.. Bis auf die Rote LED beim laden geht da nichts mehr..
     
  6. xiu, 01.02.2011 #6
    xiu

    xiu Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    hallo,

    habe ein startproblem mit meinem epad. es bleibt beim booten stehen, grüner bildschirm. kann es auch nicht flashen, da keine reaktion vom epad kommt. wenn ich zusammen den startknopf und den homeknopf drücke komme ich in eine art menü, dort steht dann folgendes:

    reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    wipe cache partition

    etwas weiter unten dann:
    E:Can't open /cache/recovery/command: No such file or directory

    gehe ich auf die erste auswahl bootet es bis zum grünen bildschirm wie gehabt
    bei der 2. auswahl kommt folgendes:
    install from sdcard...
    finding update package...
    opening update package...
    verifying update package...
    E:failed to open /sdcard/update.zip (No such file directory)
    E:signature verification failed
    installation aborted.

    ich habe den eindruck, das gar kein system auf dem pad ist.......kann mir jemand weiterhelfen?

    vielen dank!
    xiu
     
  7. helmutyx, 01.02.2011 #7
    helmutyx

    helmutyx Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    Hallo,
    ich bin neu hier und kenne mich mit dem Forum noch nicht aus. Ich hoffe aber einen Tipp zu bekommen. Das Problem: Ich war so blöd und habe mir versehentlich ein ZT-180 Tablet über efox in China bestellt. Nach über 2 Monaten ist es endlich angekommen. Es hat gerade 8 Stunden funktioniert. Nun startet das Betriebsystem nicht mehr. Nach Einschalten kommt oben links die Ente und dann in der Mitte "ANDROID_" und das war es. Resetknopf drücken und Akku abklemmen hat keinen Erfolg. Anfragen bei der Lieferfirma "efox" bleiben unbeantwortet. Kann mir jmand aus dem Forum weiterhelfen??
    Vielen Dank
     
  8. helmutyx, 01.02.2011 #8
    helmutyx

    helmutyx Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    Hallo,
    ich habe genau das gleiche Problem mit einem ganz neuen ZT-180. hast Du inzwischen das Problem lösen können? Ich bin sehr dankbar für jeden Tipp.
    MfG
    helmutyx
     
  9. Fr@nky, 01.04.2011 #9
    Fr@nky

    Fr@nky Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Ich habe 2 ZT-180er. Eins hat nach 4 Monaten allein den Dienst verweigert und das andere nach einem "anfangs" gelungenem update des ersten. Nach jedem Update ,egal welche Version, laufen die Epads. Sobald man aber neu startet ,hakt die Boot Sequence. Nach dem aufspielen steht am PC erfolgreich,aber dieses 600000x6$ steht nicht am Zeilenende des Burntools. WinCE läuft dagegen stabil aber erstens ist die Grafik mies und 2. ist die Bedienung "grottenschlecht". Überhaupt nicht Touchpanellike. Auf anderen Foren wird Boot-Problem sofort geblockt und "totgeschwiegen". Jemand einen hilfreichen Tipp ? (Vielleicht noch einen Wink: nach dem Aufspielen stehen auf dem Display 3 Optionen. Irgendwas mit Androidmarket.com /Androidmarket SD und noch irgendwas.Habe da keine Peilung).
     
  10. Fr@nky, 05.04.2011 #10
    Fr@nky

    Fr@nky Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Danke für die "Hilfen":lol:. Habe jetzt mit dem "6.ten " Rechner das Update via "gefählichem SPL Image" laufen lassen. 10 min und jetzt laufen beide bestens.
     
  11. tkuratsuwa, 06.04.2011 #11
    tkuratsuwa

    tkuratsuwa Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Ich bin ein neuer hier und mein Deutsch ist nicht gut. Aber bitte helfen Sie mir. Ich kaufte ZT-180 von eFox-Shop. Ich aktualisiert die Firmware zu 0304. Es wirkte gut für einige Tage. Eines Tages ließ ich in der Nacht das Tablett funktionieren und am Morgen war die Batterie leer. Dann hatte ich es an das Netzkabel angeschlossen, aber es bootet nicht seitdem. Ich drücke die Power-Taste, dann ändert die Licht von rot auf blau, aber der Bildschirm bleibt schwarz. Nichts passiert. Ich kontaktierte eFox-Shop. Antworteten sie schnell. Sie baten mich, lassen Sie das Tablett auf für 8 Stunden. Ich ließ es auf, bis das blaue Licht erlischt. Aber es nicht einen Fußtritt geben. Sie baten mich, die Firmware neu installieren, aber dies ist nicht möglich, da die Tablette nicht booten. Bitte helfen Sie mir und zeigen Sie, was ich mit diesem Tablett tun können.
    Danke tkuratsuwa
     
  12. Frankv, 06.04.2011 #12
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    Das einzigste was du machen kannst ist das Tablet an einem Windows Rechner mit XP 32 bit oder Win7 32 bit anzuschließen. Die Treiber zu Installieren und versuchen das Pad mit einem Burntool zu flashen. Wenn das nicht geht sieht es mit deinem Pad schlecht aus.

    Hier ist ne Anleitung :

    http://www.android-hilfe.de/1087276-post503.html
     
  13. tkuratsuwa, 06.04.2011 #13
    tkuratsuwa

    tkuratsuwa Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Vielen Dank für Ihre Beratung. Ich werde versuchen, das Problem mit der Burntool zulösen und lassen Sie das Ergebnis auf den kommenden Samstag wissen.
    tkuratsuwa
     
  14. tkuratsuwa, 09.04.2011 #14
    tkuratsuwa

    tkuratsuwa Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Ich habe versucht, das Tablett mit meinem PC zu verbinden, aber die PC erkennt nicht das Tablett. Ich glaube, dass das Problem mit der Hardware ist. Ich habe gefragt, eFox-Shop, diese fehlerhafte Tablette mit einer guten Tablet auszutauschen. Ich will berichten, wie die Situation entwickelt.
    tkuratsuwa
     
  15. alain, 20.04.2011 #15
    alain

    alain Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2011
    hallo, wer kann mir helfen,bin auch ein Opfer von efox shop und besitze ein epad zenithink 180 , es fährt nicht mehr hoch , was kann ich machen , wer kann mir helfen, wenn ich es anmache kommt das zeichen epad danach der pinguin und danach steht auf dem schwarzen bildschirm nur android da .bei reset geht das ding aus... mehr geht nicht mehr. vielen dank ,für jegliche hilfe die kommt.
     
  16. Frankv, 20.04.2011 #16
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    Hallo

    eine Anfrage reicht würde ich sagen :D
     

Diese Seite empfehlen