1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ZTE Blade: Wie als (UMTS)Modem oder AP einrichten?

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von madjim, 16.12.2010.

  1. madjim, 16.12.2010 #1
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010
    Seit heute habe ich das San Fransicso. Ich bin echt angenehm überrascht über das Teil.

    Als Non Android User musste ich mich erst in die Thematik einlesen.

    Habe nun ein Costum ROM drauf, Treiber für Win7 x64 gefunden und kann meine Kontakte (ohne Google) syncen. :smile:

    Doch weis ich nicht so recht wie ich mit dem Teil mit meinem Notebook ins Netz komme?

    Am liebsten wäre mir wenn ich das ZTE als Acces Point bzw. Tethering nutzen könnte aber als Modem wäre auch okay.

    Ich habe in der Suche nicht konkretes gefunden.

    Habt Ihr einen Tipp?
     
  2. kuemmeltuerk, 16.12.2010 #2
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Beiträge:
    1,161
    Erhaltene Danke:
    283
    Registriert seit:
    15.08.2009
    Welches Rom?
    Untwr 2.2 gibt es einen Menüpunkt fürs thetern

    Alle anderen brauhen etwas nachhilfe (root und apps)
     
  3. madjim, 16.12.2010 #3
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010
    Zuletzt bearbeitet: 16.12.2010
  4. kuemmeltuerk, 17.12.2010 #4
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Beiträge:
    1,161
    Erhaltene Danke:
    283
    Registriert seit:
    15.08.2009
    Kannst/Willst du rooten? (universalandroot)
    Dann gibts genügend Apps die das Tethern ermöglichen

    Ansonsten gehts glaub ich auch mit PDANet

    Das Teil als Modem verwenden hab ich noch gar nicht probiert, aber Treiber dafür werden mitinstalliert (zumindest bei 32bit)
     
  5. madjim, 17.12.2010 #5
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010

    Für Rooten bräuchte ich eine genauere Erläuterung da ich (noch) ein Android Noob bin :o.

    PDANet geht funktioniert glaube ich nur über Bluetooth, oder?

    Bei meinem San Francisco war keine CD dabei. Bei Modaco fand ich USB Treiber, doch ein Modem Treiber war nicht darunter.
    Ich habe W7 64bit.
    Vielleicht kann mir einer die Modemtreiber zu kommen lassen?

    Android 2.2 [OLED+TFT] 07/Dec alpha3 / alpha4 WIP: MoDaCo Custom Froyo ROM download + Online Kitchen (heavily fixed Chinese leak) - Android @ MoDaCo kann ich zwar die USB und Wifi Tethering Funktion aktivieren und mein Notebook findet sie auch, doch ich bekomme kein Zugriff auf das Internet. Im Netzwerk Icon ist das berühmte gelbe Dreieck "eingeschränkte" Konnektivität :thumbdn:
    Das Handy selbst kommt ohne Probleme ins Netz. Merkwürdig...

    Ich weis einfach nicht weiter.
     
  6. kuemmeltuerk, 17.12.2010 #6
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Beiträge:
    1,161
    Erhaltene Danke:
    283
    Registriert seit:
    15.08.2009
    rooten unter 2.1 ist One-Click Ready

    Einfach nach "androot" suchen, und die apk installieren.
    Draufdrücken.
    Fertig

    Unter 2.2 ist's schon etwas mehr ("super one click root")

    Ich glaube das Problem liegt an der 64bit Windoof Version.
    Ich hab 32bit, hier wird alles korrekt installiert (Link zu Modaco)

    Hier wird auch auf x64 eingegangen
     
  7. madjim, 18.12.2010 #7
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010
    So, jetzt habe ich mit der Dec alpha3 / alpha4 WIP: MoDaCo Custom Froyo ROM (Android 2.2) das Wifi Tethering zum laufen gebracht.

    Unter 2.2 wird das ZTE von Windows 7 als neue Hardware erkannt. Leider werden keines der von mir gefundenen Treiber angenommen.
    Das ist in sofern blöd da ich mit "MyPhoneExplorer" meine Kontakte und Termine mit Outlook 2010 abgleiche. Ich weis das es mit Google auch geht, doch das ist eher suboptimal.

    Weis einer wo ich ZTE USB Treiber für Android 2.2 herbekomme?
     
  8. adube, 18.12.2010 #8
    adube

    adube Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    1
    Registriert seit:
    17.12.2010
    funktioniert androot auch auf dem blade?
    da steht immer eine "only supports" liste dabei:
    Software2Tech.com How To : Download and Root Android Phone With Universal Androot
     
  9. gp1, 01.01.2011 #9
    gp1

    gp1 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    6
    Registriert seit:
    01.01.2011
    Man muss das Handy weder rooten noch eine App installieren um mit einen Notebook über das Handy ins Internet zu kommen (mit "Stock" Android 2.1)

    Einfach den USB-Treiber installieren. Dadurch bekommt man ein "USB-Modem".

    Und dann am Notebook folgendes machen:

    Um das Modem direkt für die UMTS Verbindung zu nutzen in den Gerätemanager gehen, die Eigenschaften des "ZTE USB Modems" anwählen und unter "Weitere Initalisierungsbefehle" folgendes eingeben:
    [FONT=verdana, arial, helvetica][FONT=verdana, arial, helvetica]AT+CGDCONT=1,"IP","[/FONT][/FONT]<Provider>"
    (unter Provider den gleichen Namen wie beim Zugriffspunkt im Android steht angeben, eventuell nach Initalisierungsbefehl + deinem Providernamen googlen)

    Dann einfach am Notebook unter "Netzwerk einrichten" eine "Wählverbindung einrichten".
    Nummer: *99***1# (ist keine echte Nummer sonder ein Steuerbefehl welcher dem Handy sagt - stelle über das Modem eine Datenverbindung mittels UMTS her).

    Benutzername und Kennwort - leer lassen
    Danach "einwählen" und das Notebook ist im Netz.

    Gibt im Internet auch hunderte Anleitungen dazu, geht bei jedem Handy gleich welches sich als "USB-Modem" einbindet (und das sind fast alle).
     
    Zuletzt bearbeitet: 01.01.2011
    greg121 und nepumuk haben sich bedankt.
  10. madjim, 01.01.2011 #10
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010
    Klar, so sollte es sein. Zumindest war es bei meinen anderen Handys so. Doch leider erkennt mein Notebook keinen Modemtreiber vom ZTE, warum auch immer.
    Doch inzwischen läuft seit geraumer Zeit 2.2 mit Wi-Fi-Tethering, was mir viel lieber ist. Es funktioniert einwandfrei. Ich bin höchst zufrieden mit dem ZTE.

    Dennoch danke für den Hinweis. ;)
     
    Zuletzt von einem Moderator bearbeitet: 02.08.2011
  11. gp1

    gp1 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    6
    Registriert seit:
    01.01.2011
    Dachte ich mir, ist halt doch schon länger her :)

    Bei mir hat er auf Anhieb den Modemtreiber installiert und es hat funktioniert (Österreichisches "Hofer" Blade mit Original Firmware). Komisch das da solche Unterschiede sind.

    Naja, vielleicht hilft es ja mal jemand anderem der bei der Suche darüber stolbert ;)
     
  12. madjim, 01.01.2011 #12
    madjim

    madjim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    15.12.2010
    Ich vermute das es an Costum ROM liegt. Das originale Orange ROM habe ich gleich runtergeschmissen.

    Dank Wifi Tethering ist es inzwischen egal.
     
  13. Blümchen Blau, 07.01.2011 #13
    Blümchen Blau

    Blümchen Blau Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    19
    Registriert seit:
    27.12.2010
    Servus Miteinander,

    mußte folgendes, rätselhaftes Phänomen beobachten:
    Komme mit meinem (Hofer) Blade via USB-Tethering tadellos vom Netbook ins Netz (absolut "out of the box" mit Ubuntu 10.04). Habe nun auch versucht via WiFi-Tethering selbiges zu erledigen. WLAN ist dabei absolut problemlos und baut sich wie (mit Ubuntu [​IMG] ) gewohnt schnell auf.
    AAAAber: Wenn ich dann mit dem Internetz kommunizieren will kann ich zwar lt. Android-Icon Daten uploaden - aber der Pfeil für den Download bleibt inaktiv und ich bekomme die Timeout-Fehler in Firefox. [​IMG]
    Ping's funktionieren weder auf IP-Adressen noch auf Namen.
    Das Phänomen tritt auch auf einen anderen Notebook (non-Linux [​IMG] ) auf.
    (Wie gesagt: Per USB geht auf meinem Netbook alles (selber Ort und fast selbe Zeit) ohne Probleme.)

    Kann das vielleicht wer nachvollziehen? Oder hat schon eine Lösung dafür?

    BB
     
  14. nepumuk, 16.01.2011 #14
    nepumuk

    nepumuk Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    10
    Registriert seit:
    25.10.2010
    Danke gp1, Deine Anleitung hat einwandfrei funktioniert.
     
    Zuletzt von einem Moderator bearbeitet: 02.08.2011
  15. PurpleHaze, 22.01.2011 #15
    PurpleHaze

    PurpleHaze Android-Lexikon

    Beiträge:
    1,697
    Erhaltene Danke:
    343
    Registriert seit:
    15.09.2010
    Phone:
    LG G Flex 2
    Wearable:
    Sony Smartwatch 2 Business Edition
    Oder auch nicht. Bei mir steht nichts mit ZTE-USB-Modem. Was für'n Windows hast du?
     
    Zuletzt von einem Moderator bearbeitet: 28.08.2011
  16. nepumuk, 22.01.2011 #16
    nepumuk

    nepumuk Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    10
    Registriert seit:
    25.10.2010
    XP.
    Habe aber mittlerweile eine App instaliert die das Blade zum Hotspot macht, finde ich eleganter da kabellos, weiß gerade nicht wie die App heißt,schaue ich morgen mal nach.
     
  17. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Unter Windows 7 wird nach der Treiberinstallation unter Modem ein ZTE-Gerät eingerichtet. Das ist natürlich nur sichtbar, wenn du das Phone mit dem PC verbindest.
     
    Zuletzt von einem Moderator bearbeitet: 02.08.2011
  18. PurpleHaze, 23.01.2011 #18
    PurpleHaze

    PurpleHaze Android-Lexikon

    Beiträge:
    1,697
    Erhaltene Danke:
    343
    Registriert seit:
    15.09.2010
    Phone:
    LG G Flex 2
    Wearable:
    Sony Smartwatch 2 Business Edition
    Habe Vista und habe das Phone mit dem Rechner verbunden. Aber ist jetzt titte, habe mir 'n WLAN-Stick bestellt. Danke trotzdem.
     
    Zuletzt von einem Moderator bearbeitet: 02.08.2011
  19. gp1

    gp1 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    6
    Registriert seit:
    01.01.2011
    Solli bedankt sich.
  20. Thalia1989, 30.06.2011 #20
    Thalia1989

    Thalia1989 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Hallo!
    Ich habe da ein großes Problem, ich habe vor einiger Zeit das handy Base Lutea erworben und vor kurzen einen Asus Laptop. Mir wurde erzählt,dass ich mein Handy als Modem verwenden kann um mit meinem Laptop ins Internet zu gehen. Aber da ich null Ahnung habe von der ganzen Aktion, komme ich gar nicht weiter!habe auch schon versucht einen passenden USB Treiber zu installieren und etc trotzdem rührt sich nicht und ich verweifle immer mehr!Kann mir denn jemand helfen?Wenn ja, dann bitte erkläre doch für schwer begreifliche Menschen!Danke! :):thumbsup:
     

Diese Seite empfehlen