1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zuhause Symbol nervt

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von electrictobi, 18.06.2012.

  1. electrictobi, 18.06.2012 #1
    electrictobi

    electrictobi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    30.03.2012
    Hi. Hab mir heute endlich mein S3 geholt. Das einzige was nervt und was ich bei keinen anderen Handy (z.b.S2) hatte ist das Symbol "zuhause". Mir ist klar was das bedeutet, aber wie ich es weg bekomme ist mir ein Rätzel. Kann mir da bitte mal jemand nen Wink mit dem ZaunsPfahl geben?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  2. DGeneral, 18.06.2012 #2
    DGeneral

    DGeneral Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    47
    Registriert seit:
    26.04.2012
    Hä, von was für einem Symbol sprichst du?

    Greetz
     
  3. Soldier79, 18.06.2012 #3
    Soldier79

    Soldier79 Fortgeschrittenes Mitglied

    Beiträge:
    386
    Erhaltene Danke:
    38
    Registriert seit:
    16.01.2012
    Meinst du das Home Zone Symbol von O2? Glaub net dass das ausschalten kannst

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  4. electrictobi, 18.06.2012 #4
    electrictobi

    electrictobi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    30.03.2012
    Das ist ne SIM Karte und ein Einstellungsrädchen. Das Symbol bedeutet das ich in meinem Vodafone ZuHause-Bereich bin.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  5. copterx, 18.06.2012 #5
    copterx

    copterx Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Für den ZuHause Bereich hast du da eine besondere Tel. Nummer?
    Wenn ja und du diese nicht brauchst einfach bei VF deaktivieren lassen und schon sollte das Problem gelöst sein.
     
  6. electrictobi, 18.06.2012 #6
    electrictobi

    electrictobi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    30.03.2012
    Soweit ich weiß nicht. Ich frag da morgen mal nach. Trotzdem muss doch das Symbol irgendwie weg gehen.... liegt das evtl daran das ich die neue MicroSIM zum S3 bekommen habe?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  7. copterx, 18.06.2012 #7
    copterx

    copterx Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    199
    Registriert seit:
    31.03.2012
    Könnte daran liegen aber wenn du vorher kein Zuhausebreich gehabt hast warum jetzt?
    VF fehler gemacht?

    Habe dies bei VF gefunden:

    Wenden Sie sich bei Fragen an das Vodafone Zuhause Team 0800 172 1216.
     
  8. chakuza80, 18.06.2012 #8
    chakuza80

    chakuza80 Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    8
    Registriert seit:
    21.04.2012
    Phone:
    Samsung Galaxy S6 Edge
    Das liegt nicht am s3 ! Bei Vodafone gibt es eine zu Hause Nummer und diese wirst du wohl dazu gebucht haben oder sie ist bei dir kostenlos .

    Auf jedenfall weiss deine sim karte das du gerade zu Hause bist und schaltet automatisch auf den zu Hause Modus um.

    Achte einfach mal darauf ob das Symbol weg ist wenn du unterwegs bist ;)

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  9. electrictobi, 18.06.2012 #9
    electrictobi

    electrictobi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    30.03.2012
    Danke für die nummer. Werde da morgen mal anrufen!

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  10. Leberwurstbrot, 06.08.2012 #10
    Leberwurstbrot

    Leberwurstbrot Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    7
    Registriert seit:
    30.07.2012
    Hast Du mittlerweile eine Lösung gefunden?

    Ich habe heute auch mal die neue SIM von Vodafone aktiviert, und jetzt ebenfalls dauernd die Benachrichtigung. Nervt ein bisschen.
    Mit der alten SIM kam die Benachrichtigung nicht, obwohl ich damit auch den Zuhausebereich hatte.
     
  11. Randall Flagg, 06.08.2012 #11
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Das liegt garantiert an der SIM Karte, ist darauf hinterlegt und in der Vodafone Firmware auch.
    Mir wollten sie auch sowas andrehen, aber da ich eh eine Allnet Flat habe, ist so eine Nummer relativ sinnlos.
    Ich hab es nicht aktiviert und hab auch kein Symbol. Hab allerdings auch eine freie Firmware drauf.
     
  12. Leberwurstbrot, 06.08.2012 #12
    Leberwurstbrot

    Leberwurstbrot Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    7
    Registriert seit:
    30.07.2012
    Ich habe mir Stock ohne Branding geflasht, also kann es daran nicht liegen.
    Im iPhone wird der Zuhausebereich mit dem Schriftzug "Zuhause" unter dem Netzbetreiber angezeigt, das war schon immer so. Das das Galaxy daraus eine Benachrichtgung macht, dürfte also am Gerät liegen

    Der Zuhausebereich macht für mich Sinn, weil ich dann für andere zum Fesnetztarif erreichbar bin.
     
  13. lillyfee, 07.08.2012 #13
    lillyfee

    lillyfee Android-Ikone

    Beiträge:
    5,866
    Erhaltene Danke:
    3,090
    Registriert seit:
    21.08.2011
    Ich habe von o2 auch eine zuhause nummer. Bei allen handys wurde das Symbol angezeigt. Beim s2 zum ersten mal nicht mehr und jetzt beim s3 auch nicht. Was bei mir jetzt eher auf das handy schließen lässt. Wenn ich meine simKarte (mit Adapter) nämlich in mein altes nokia mache, habe ich sofort das symbol . Wieder zurück ins s3 - nix. Aber nummer ist zuhause nummer ist trotzdem verfügbar.
     
  14. lillyfee, 07.08.2012 #14
    lillyfee

    lillyfee Android-Ikone

    Beiträge:
    5,866
    Erhaltene Danke:
    3,090
    Registriert seit:
    21.08.2011
    Nicht mit o2....
     
  15. Randall Flagg, 07.08.2012 #15
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ich glaube immer noch, dass es an der Firmware liegt. Samsung wird sowas nicht standardmäßig einbauen, kann also eigentlich nur der Provider machen.
     
  16. lillyfee, 07.08.2012 #16
    lillyfee

    lillyfee Android-Ikone

    Beiträge:
    5,866
    Erhaltene Danke:
    3,090
    Registriert seit:
    21.08.2011
    .
     
  17. der_DONy, 05.10.2012 #17
    der_DONy

    der_DONy Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2012
    also ich habe ein note... kein branding von vodafone... alles orgial samsung... bei mir ist da auch so eine benachrichtigung... ne sim mit rädchen drann... liegt also doch an was anderem...

    das eonzige was mich daran stört... das es ne sim ist und nicht sowas wie nen baus oder so... das kann man doch bestimmt softwartechnisch ändern oder???

    mfg
     
  18. Atomregen, 06.10.2012 #18
    Atomregen

    Atomregen Android-Lexikon

    Beiträge:
    1,237
    Erhaltene Danke:
    265
    Registriert seit:
    30.07.2010
    Phone:
    Pixel XL
    Tablet:
    Nexus 7 (2013)
    Wenn ihr Root habt und es euch nervt, könnt ihr unter /system/app/ die stk.apk löschen, dann wird es nicht mehr angezeigt.
     
    der_DONy bedankt sich.
  19. der_DONy, 06.10.2012 #19
    der_DONy

    der_DONy Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2012
    dann kann man diese apk bestimmt auch verändern, so das dort ein anderes symbol erscheint, oder???

    wenn ja, wie ändert man das?

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  20. Atomregen, 06.10.2012 #20
    Atomregen

    Atomregen Android-Lexikon

    Beiträge:
    1,237
    Erhaltene Danke:
    265
    Registriert seit:
    30.07.2010
    Phone:
    Pixel XL
    Tablet:
    Nexus 7 (2013)
    Edit die 2.: Ich schreib den Beitrag einfach nochmal neu...


    Bevor du anfänsgt am besten ein BackUp machen!

    Also um das Symbol zu ändern musst du dir, von deinem S3, die framework-res.apk auf den Computer ziehen.
    Zu finden unter /system/framwork/framework-res.apk.
    Wenn du sie dann auf dem Pc hast, öffnest du sie mit z.B. winrar (nicht entpacken!).
    Dort gehst du dann in das Verzeichnis /res/drawable-hdpi/ und extrahierst die Datei stat_notify_sim_toolkit.png
    und änderst du sie nach belieben, aber aufpassen das du die Pixelanzahl von 36x36 beibehälst.
    Wenn du sie erfolgreich geändert hast schiebst du sie einfach per Drag&Drop wieder in das /drawable-hdpi Verzeichnis.
    Jetzt kannst du die framework-res.apk wieder auf das Handy kopieren und in das /system/framwork/ Verzeichnis kopieren
    danach musst du das Handy neu starten.

    So das sollte es gewesen sein.
     
    Zuletzt bearbeitet: 06.10.2012
    der_DONy bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. vodafone services zuhause

    ,
  2. Benachrichtigung Zuhause auf s3

    ,
  3. s7 edge vodafone zuhause meldung

    ,
  4. sim karte mit Haus symbol samsung,
  5. was bedeutet bei samsung das Zeichen zu hause,
  6. zuhause modus im handy,
  7. vodafone zuhause option deaktivieren