Google-Market installieren

  • 76 Antworten
  • Neuester Beitrag
Diskutiere Google-Market installieren im a-rival PAD Forum im Bereich Weitere Hersteller.
A

andi89

Gast
Vistauser1 schrieb:
Hi Andi89,

hast du den mal ausprobiert was passiert wenn du alles so eingibst wie beschrieben??
Hallo,

ja, das habe ich gemacht! aber es wird einfach nichts kopiert! die Befehle werden angenommen aber scheinbar nicht ausgeführt! Wenn ich bspw in den Ordner App schaue, werden dort die neuen Apps nicht hinkopiert!

Wenn ich busybox installer auf dem Gerät ausführe, bekomme ich übrigens immer eine Meldung "Is your SDCard plugged in? install Failed!" ...hat das damit vielleicht was zu tun?
 
Vistauser1

Vistauser1

Fortgeschrittenes Mitglied
Hi andi
Wiso busybox install?
Hast du zroot nicht gemacht, ist doch incl. Busybox.

Gruss
 
T

thinkabit

Neues Mitglied
hab's nun (nach kleineren unklarheiten in der anleitung, zugegebenermaßen, und gehöriger unsicherheit dazu) geschafft, den market zu installieren, läuft auch.

aber: ich kann nichts runterladen

kommt immer: der download ist fehlgeschlagen. bitte versuchen sie es erneut.

jemand eine idee?

danke, lg, oliver
 
walhalla

walhalla

Erfahrenes Mitglied
thinkabit schrieb:
hab's nun (nach kleineren unklarheiten in der anleitung, zugegebenermaßen, und gehöriger unsicherheit dazu) geschafft, den market zu installieren, läuft auch.
schick mir doch bitte die unklarheiten / fraglichkeiten - dann kann ich es ausbessern!

thinkabit schrieb:
aber: ich kann nichts runterladen
schau mal in den market im internet, ob din pad auf der geraeteliste ist!

walhalla
 
T

thinkabit

Neues Mitglied
hi walhalla,

danke für die antwort!

zugegeben, ich bin mit linux und kommandozeile etwas auf kriegsfuß (warum kauft der sich dann so ein ding? ...)
größtes problem hatte auch ich damit, dass ich die anleitung zur installation des google usb treibers etwas verwirrend fand. erstens hatte auch ich den testdriver NICHT zur auswahl, das klärt sich aber hier dann auch im weiteren verlauf des threads, und dann hatte ich auch nicht die möglichkeit, wenn der eclair driver deinstalliert ist, und sich beim neuerlichen anstecken wieder automatisch installiert, irgendwo manuell einzugreifen, weil das automatisch abläuft. dass man den eclair eigentlich wohl GAR NICHT deinstallieren braucht, sondern den treiber NUR aktualisieren muss, und da auch wissen muss, was man klicken muss, um überhaupt zur auswahl des google treibers zu kommen, weiß ich erst jetzt.

das adb.exe im dos fenster starten geht ja so auch nicht, zumindest bei mir. adb.exe hat bei mir nur die möglihen optionen aufgezeigt. "adb.exe shell" hat dann das gemacht, was es sollte.

dann ist mir die sache mit der busybox nicht ganz klar, weil ich nicht weiß, was das eigentlich ist, und unsicher war, ob ich jetzt busybox und den befehl eintippen muss, oder ob der prompt busybox lauten sollte. habs dann aber wohl richtig gemacht. bei den anschließenden befehlen war dann wieder nicht kalr, ob die jetzt mit oder ohne busybox davor gehören, war wohl ohne richtig.

im letzteren block:

chmod 0644 /system/app/*
chmod 0644 /system/etc/pemissions/*
chmod 0644 /system/framework/*

ist ein tippfeheler bei peRmissions, wenn das jemand copy & pastet, wird er nicht glücklich werden.

so, das wars mal.

aber vielleicht sollte man mittlerweile überhaupt an den anfang stellen, dass das ganze eh keinen sinn mehr hat, weil google da streikt, wenn ich das richtig sehe.

damit zu meiner vorigen anfrage: nein, im web scheint bei mir kein device auf, und ich weiß jetzt auch nicht, wie ich das ändern könnte. ich hab wohl mittlerweile auch den richtigen thread dafür gefunden, aber da auch nichts hilfreiches. neuinstallieren??? buäääh ...

thx,

oliver
 
mobizwerg

mobizwerg

Ambitioniertes Mitglied
walhalla schrieb:
schau mal in den market im internet, ob din pad auf der geraeteliste ist!

walhalla
Hallo walhalla,

ich kann aus dem Market auch nicht mehr laden, bzw. auch nicht mehr anmelden. Unter Einstellungen steht im Market das Pad noch drinnen.

Irgend eine Idee?
 
Metschwein

Metschwein

Stammgast
Hallo walhalla,

ich kann aus dem Market auch nicht mehr laden, bzw. auch nicht mehr anmelden. Unter Einstellungen steht im Market das Pad noch drinnen.

Irgend eine Idee?
Auf Abbrechen klicken und dann nochmal laden.

tschau
Thorsten
 
Vistauser1

Vistauser1

Fortgeschrittenes Mitglied
Hi Sprite01,
ich bin nicht der Systemspezi,
aber versuche mal den sooner zu löschen und dann den Phone Treiber noch mal neu zu installieren.
2-3 mal das Pad anhängen und wieder weg, evtl PC noch mal neu starten,
dann hat es bei mir geklappt, ohne gelbes Schild!!

Gruss

P.S. bei mir läuft der Market immer noch, beim ersten mal 16 Tage, jetzt seit dem 11.3.11,.
 
Elchpad83

Elchpad83

Stammgast
Nee Vistauser1...
der Sooner ist der richtige :D

Gruß Elchpad83
 
Metschwein

Metschwein

Stammgast
Ich sag lieber nix wegen dem Market:D

tschau
Thorsten
 
Sprite01

Sprite01

Neues Mitglied
Elchpad83 schrieb:
der Sooner ist der richtige :D
Heißt das jetzt das ich statt mit "Android Sonner Composite ADB Interface" auf ADB Interface weiter machen kann ?
"ADB Testing Interface" brauche ich nicht ?

Morgen kann ich erst weiter machen, hier mit 64-bit funktioniert es nicht.
Die "Anspielungen" mit dem Market verstehe ich auch noch nicht, funktioniert er nicht mehr oder nur selten ?

Sorry, aber als neuer 83'er lese ich mich nun mal ein und versuche zu verstehen.
 
Elchpad83

Elchpad83

Stammgast
Also bei mir erscheint das "sooner"-interface und damit hat's bei mir funktioniert.
Ich habe aber auch Win XP Pro, 32bit.

Am besten das kommplette Android-SDK installieren, auch JAVA SE danach müssten alle erforderlichen Treiber vorhanden sein.
Das SDK gibts hier: Android SDK | Android Developers
JAVA bitte mal googlen

Zu den Market Kommentaren: Das erste mal war der Markt nach ca. 2 Wochen auf einmal weg... Der zweite Versuch läuft nun ohne Probleme seit 4 Wochen
Übrigens ich rede hier vom Market auf den ich vom Pad aus zugreife, nicht der Market den Ihr im Internet findet. Die beiden Märkte sind zwar miteinander verbunden, der Internet-Markt scheint aber noch nicht ausgereift zu sein. Ausserdem klappt er scheinbar auch nur mit 3G-Modul (83er Pads) und im 3G-Modus.

Für den Zugriff auf beide Märkte braucht ihr natürlich auch ein Google-Konto, hier besser beim anlegen über das Pad gehen, damit es richtig erkannt wird.

Gruß Elchpad83
 
Sprite01

Sprite01

Neues Mitglied
Dank "aufmunternder" PN von Vistauser1 bin ich nun ein Schritt weiter. :thumbsup:

Am 64-bit Windows 7 Rechner hatte ich nur Ausrufezeichen bei den Treibern.
Mit dem 32-bit System auf dem 2.-Rechner hat es letztendlich funktioniert.
Der Market ist drauf, neues Konto ist über das PAD eingerichtet.
Bei mir ist allerdings auch kein Download möglich. :huh:
WLAN und G3 auf dem PAD sind aktiviert.

Im Internet geschaut, steht in meinem Konto "Mit diesem Konto sind keine Android-Geräte verknüpft."

Wie komme ich nun zum nächsten Schritt ?
Der Market auf dem PAD ist auch noch der "alte", nicht der aktuelle.
(Das Bild kenne ich vom Samsung Galaxy S)
 
Metschwein

Metschwein

Stammgast
Elchpad83:
Übrigens ich rede hier vom Market auf den ich vom Pad aus zugreife, nicht der Market den Ihr im Internet findet. Die beiden Märkte sind zwar miteinander verbunden, der Internet-Markt scheint aber noch nicht ausgereift zu sein. Ausserdem klappt er scheinbar auch nur mit 3G-Modul (83er Pads) und im 3G-Modus.
Mit meinem 81er funktioniert das Wunderbar: Pad einschalten, am PC auf den Google Market, App auswählen und die App wird auf dem Pad installiert.
@Sprite01: Hast du ein Gmail Konto oder ein Google Mail Konto?
Mit dem Google Mail Konto soll es des öfteren Probleme gegeben haben, also besser ein Gmail Konto nehmen.

tschau
Thorsten
 
Sprite01

Sprite01

Neues Mitglied
Beim PC sagt er das das Konto mit keinem Telefon verknüpft ist.
Die Synchronisierung funktioniert jedoch (Email / Termine)

Ich habe ein googlemail-Konto.
Dann werde ich mir mal noch ein gmail zu legen.
*- Danke -*
 
L

Lannootje

Neues Mitglied
Funktioniert das auch ohne SD karte...

Hilfe weil wenn ich kopieren will steht da ungültiger dateipfad