Alarme von aCalendar bei geteilten Google-Kalender

K

KalenderLaie

Neues Mitglied
0
Hallo zusammen,


kurz zum Hintergrund:
Meine Frau und ich haben jeweils ein eigenes Google-Konto. Wir haben Kalender, die wir uns gegenseitig teilen. Ich kann ihre Termine (ihres Hauptkalender) sehen und sie kann meine sehen. Zusätzlich habe ich weitere Kalender angelegt (bspw. Geburtstagstermin) die sie ebenfalls sehen kann.

Wir nutzen auf beiden Handys aCalendar. Wir sehen auch alle Termine in aCalendar. Soweit alles gut.
Nun ist es aber so, dass Meine Frau bei Terminen von Kalendern Erinnerungen (Klingelton & Popup) erhält, die eigentlich gar keine Erinnerung eingetragen haben. Auffällig ist es vor allem bei ganztägigen Terminen.

Also der Termin ist eingetragen. Er hat keine Erinnerung (geprüft auf Google direkt). Wir sehen ihn beide auf unseren Handys in aCalendar. Bei mir kommt keine Erinnerung/Alarm, so wie es sein soll. Sie bekommt die Erinnerung/ den Alarm, obwohl sie keinen bekommen sollte. Sie ist genervt.

Ich habe schon nach Einstellmöglichkeiten gesucht aber nichts gefunden.

Erinnerungen / Alarme sollen ja kommen aber eben nur für Termine in denen die Erinnerung auch eingestellt ist (sichtbar in Google).

Hat jemand eine Idee?

Besten Dank vorab! Grüße
 
Zuletzt bearbeitet:
aCalendar bietet viele eigne und zusätzlich separate Einstellung für Benachrichtigungen von Ganztägigen Terminen und ebenso für Geburtstage (die wie Jahrestage in den Kontakten gespeichert sind {! dazu legt man keine Termine manuell an !}). Man kann einstellen wie weit im Voraus (Tage und zu welcher Uhrzeit) eine oder mehrere Benachrichtigung erzeugt werden.
 
@mblaster4711 wo ist diese Einstellung für ganztägige Termine? Das hatte ich auch überlegt aber nichts gefunden
 
KalenderLaie schrieb:
Alarme sollen ja kommen aber eben nur für Termine in denen die Erinnerung auch eingestellt ist
Ich vermute mal, dass da im Hintergrund noch eine weitere Kalender-App mitläuft die die Benachrichtigung auslöst.
Der Samsung Stock-Kalender z.B. kann für ganztägige Termine eine Benachrichtigung auslösen, auch wenn im Termin selber keine Alarmzeit eingestellt ist. (leider hast du nicht geschrieben, welche Geräte ihr verwendet).
Gegebenenfalls diese Benachrichtigungen in der App entfernen oder besser gleich die ganze App in den App-Einstellungen deaktivieren.
Beiträge automatisch zusammengeführt:

bananensaft schrieb:
wo ist diese Einstellung für ganztägige Termine?
Einstellungen - Termineditor und -voreinstellungen - Ganztägig - Standardbenachrichtigungen
Da kannst du die Standardvorgabe für neue ganztägige Termine einstellen oder auch ganz entfernen.

Das gilt aber nur für neu erstellte Termine und hat sehr wahrscheinlich nichts mit dem Problem des Themenerstellers zu tun.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: bananensaft
Wir haben ebenfalls ewig (aber schon vor Jahren) rumgetüftelt, wie wir unsere Kalender sinnvoll und übersichtlich miteinander verbinden.
Schlussendlich war es für uns die beste Option einen gemeinsamen Google Kalender anzulegen, in den wir mit persönlichem Kürzel alle Termine eintragen. Im Grunde haben wir keine Termine, die der andere nicht sehen soll, daher sind 2 separate Kalender für uns nicht nötig.
Beim Wechsel auf das S24 Ultra hatte ich nun auch mit den Kalendern (Google Kalender, Samsung Kalender, Outlook Kalender, aCalender+, Business Calender Pro) rumgetestet und manchmal hatte ich Termine plötzlich 3x in den Benachrichtigungen. Da muss man sich dann wirklich fokussieren und sich jede Benachrichtigung einzeln ansehen, denn an der Benachrichtigung selbst sieht man ja immer, welche App diese ausgelöst hat. Und dann muss man die Einstellungen jeder App separat in Ruhe durchgehen, damit man nicht in 2 Apps sich konkurrierende Einstellungen vornimmt.
Da kann man sich schnell mal verheddern.
 
@KalenderLaie klickt doch mal auf die Benachrichtigung, dann sieht man doch welche App die ausgegeben hat
 
Falls die Benachrichtigungen von aCalendar+ kommen, gibt es in diesem Fall ja zwei Orte, an denen Einstellungen vorgenommen werden können:
1. aCalendar+ (Dort können in der Kalender Liste, bei den drei Punkten neben dem Kalendernamen, alle Benachrichtigungen eines Kalenders deaktiviert werden. Aber das ist ja eigentlich nicht das Ziel).
2. Im Google Kalender: Google Calendar - Sign in to Access & Edit Your Schedule
Dort die Kalendereinstellungen aufrufen und mal schauen, ob Benachrichtigungen für ganztägige Termine aktiviert sind.
 

Anhänge

  • Google Kalender Einstellungen.jpg
    Google Kalender Einstellungen.jpg
    35,9 KB · Aufrufe: 21
bananensaft schrieb:
wo ist diese Einstellung für ganztägige Termine?
🤷‍♂️ ich bin seit einiger Zeit zu Apple gewechselt und auf meinem noch vorhandenen Android Smartphone und Tablet habe ich den aCalendar+ nicht mehr in Verwendung
 

Ähnliche Themen

B
Antworten
8
Aufrufe
236
mattlaabs
mattlaabs
G
Antworten
21
Aufrufe
540
gene
G
rroethli
Antworten
22
Aufrufe
483
Pagnol
Pagnol
Zurück
Oben Unten