Apps, für eigentlich neuere Androidversionen, auf älteren Androidversionen installieren

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Apps, für eigentlich neuere Androidversionen, auf älteren Androidversionen installieren im Android 4.1.x / 4.2.x / 4.3.x (Jelly Bean) im Bereich Ältere Android-Versionen.
Jacobkoncak03

Jacobkoncak03

Neues Mitglied
Hallo,
Da ich zu meinem Problem keine Antwort im Internet gefunden habe, schreibe ich einfach selber einen Thread:
Es ist gestern 'Pokemon GO' in den USA rausgekommen und wollte es mir via APK auf meinem S3 mini (GT-I8200N) installieren. Ich konnte es leider nicht installieren, da anscheinend Android 4.2.2 zu alt dafür ist. Meine Frage ist:
Kann ich eine App via APK trotzdem installieren, obwohl die Fehlermeldung "Fehler beim Parsen des Pakets" erschient, weil meine Androidversion zu alt ist?
Mein Handy ist gerootet und Ich kann 'Pokemon GO' auf meinem Tablet (Android 5.0.1) installieren und ausführen.
Ich danke schonmal im Voraus für eure Antworten ;)
MfG Jacob
 
magicw

magicw

Ehrenmitglied
Nein das geht nicht. Wenn die App nicht abwärtskompatibel ist, dann klappt das nicht.
 
Ähnliche Themen - Apps, für eigentlich neuere Androidversionen, auf älteren Androidversionen installieren Antworten Datum
0