1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. TheFreeman, 12.04.2018 #1
    TheFreeman

    TheFreeman Threadstarter Neuer Benutzer

    Hallo zusammen,

    aktuell schlage ich mich damit herum, DAB+ auf meinem Parrot Asteroid Smart zum Leufen zu bringen.
    Ab einer Android Version 4.x wäre das ohne goößere Probleme wohl möglich, aber es scheitert schon an dem Treiber für den RTL-USB-Stick mit dem RTL2832U-Chipsatz, der sehr gerne verwendet wird.

    Das heisst für mich, ich brauche als erstes einen Treiber, der auch unter 2.3 läuft.
    Ich habe einen sehr guten gefunden, der aber erst ab 3.1 läuft: https://play.google.com/store/apps/details?id=marto.rtl_tcp_andro&hl=de
    Danach erst kann ich mich daran machen eine passende GUI zu finden.

    Hat damit eventuell schon jemand Erfahrung und kann mir weiterhelfen?
    Danke im Voraus!

    LG Daniel
     
  2. Randall Flagg, 12.04.2018 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Da würde ich mir keine große Hoffnung machen. Ich meine, Gingerbread.. puh. Das ist wie lange her? 6-7 Jahre?
    Das wird kaum noch auf irgendeinem Gerät laufen. Und dann noch in Verbindung mit so etwas speziellem. Aber vielleicht hast Du ja Glück.
    Wobei es, bei den niedrigen Gerätepreisen, keine große Sache sein dürfte, auf etwas aktuelleres umzusteigen, als Android 2.3xx

    edit. Ich habe gerade mal geschaut. Im Februar lief GB noch auf 0.3% der Android Geräte.
    Ich würde mich da wirklich nach etwas neuem umsehen.
     
    Zuletzt bearbeitet: 12.04.2018
  3. TheFreeman, 12.04.2018 #3
    TheFreeman

    TheFreeman Threadstarter Neuer Benutzer

    Hi. Danke, aber das möchte ich nicht, da das System super gut funktioniert.
    Außerdem habe ich 4 von diesen Audtoradios am Laufen und bin sehr glücklich damit.
    Ein neues System ist auch nicht immer gleich ein gutes System.
    Ergo: muss eine dafür brauchbare Lösung her.
     
  4. Randall Flagg, 12.04.2018 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Sorry, aber das ist eine Binse. Vor allem da es inzwischen fast schon bald 7 nachfolgende Versionen gibt und diese sehr wohl besser sind.
    Vor allem auch sicherer. Zwischen 2.3 und Android 8 liegen Welten, was Performance, Sicherheit und Usability angeht.
    Viel Glück bei einer Lösung. Wobei ich bezweifle, dass eine Zustande kommt.
     
  5. rudolf, 12.04.2018 #5
    rudolf

    rudolf Android-Guru

  6. TheFreeman, 12.04.2018 #6
    TheFreeman

    TheFreeman Threadstarter Neuer Benutzer

    Danke!
    Das ist ja schon mal ein Anfang.

    Wavesink -> läuft auch unter android 2.3, soviel ich weiss. Zumintest Das Trial hat hestartet, mich aber auf den fehlenden Treiber hingewiesen.
    Welle.io -> sollte auch unter 2.3 laufen. Werde es heute Abend mal testen.

    Sonst habe ich besher nichts gefunden, was noch ne gute Usability / Funkionalität an den tag bringt und unter Gingerbread läuft.
     
    Zuletzt bearbeitet: 12.04.2018
    rudolf gefällt das.
  7. rudolf, 12.04.2018 #7
    rudolf

    rudolf Android-Guru

    Bitte halte uns weiter auf dem Laufenden. Ich bin im Gegwnsatz zu anderen hier der Meinung dass man alte Smartfones sehr wohl sinnvoll einsetzen kann anstatt sie weg zu werfen. Und ein DAB+ Radio ist nun wirklich eine sinnvolle Nutzung.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bluetooth Galaxy S7 Android V.7 und BMW 525 Bj 2005 funktioniert nicht Android Allgemein 13.04.2018
Android TV BOX Android Allgemein 01.04.2018
Android Log-Dateien Android Allgemein 31.03.2018
Android App ohne Google Account Android Allgemein 28.03.2018
Android wird möglicherweise teuer. Android Allgemein 28.03.2018
Standortsignal spinnt seit Jahren (hartnäckig) Android Allgemein 28.03.2018
Android Phone und iPad Synchronisation Android Allgemein 26.03.2018
Risiko bei 2 google Accounts? Android Allgemein 24.03.2018
Mehr und mehr Frust mit Android Android Allgemein 21.03.2018
Du betrachtest das Thema "Android 2.x (Gingerbread), RTL2832U und DAB+" im Forum "Android Allgemein",