1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. pandorum, 21.07.2010 #1
    pandorum

    pandorum Threadstarter Neuer Benutzer

    problem mit android emulator/eclipse/zeigt immer "Android_" an/EGAL WELCHEN QUELLCODE ICH NEHME !!!

    ich habe vor kurzem eclipse,android SDK,ADT Plugin und weitere sachen installiert um mit Android zu Programmieren.Ich hab alles befolgt.Ich meine,ich hätte nichts vergessen zu installieren.Android projekt kann ich erstellen,jedoch wenn ich auf run drücke und dann als Android app ausfüren,dann sehen ich immer nur ein Android emulator,ohne Status bar,ganz scwarzen screen und wo ganz in der mitte "Android_" sthet,wobei das unterstrich immer blinckt. :wall:
    Als ich neues Projekt erstellt habe,hab ich alles direkt so gemacht,wie im HalloWelt tut für Android.Ich hab sogar der Andwendng ,den selben namen,den selben Activity namen usw. verpasst. Alles ergab in mein emulator nur "Android_" :wall:
    Laut screenshot sollte dort jedoch die statusleiste zusehen sein und ein kurzer text
    --> Hello World! Hello Android! - Die erste App schreiben - Tutorials & FAQs - Android-Developers

    Weiß jemand woran es liegen könnte ??? wäre für jeden Tipp dankbar !!!
     
  2. the_alien, 21.07.2010 #2
    the_alien

    the_alien Android-Lexikon

    Der Emulator braucht bei mir auch ewig bis er startet... da ist selbst mein altes G1 schneller.
     
    camelot und mawosch haben sich bedankt.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Lautstärke bei Android Handys Android Allgemein Freitag um 01:35 Uhr
Download-Manager Problem Android Allgemein 13.09.2018
gerootetes Android-Image (zB. 8.1 Oero) updated sich selbst??? Android Allgemein 12.09.2018
Ständige Systemtöne / Android 8.0.0 Android Allgemein 11.09.2018
Netzverkehr mitgeschnitten, App Verhalten. Android Allgemein 08.09.2018
[Sammelthread] Android Q Android Allgemein 06.09.2018
Android One ohne Googles Update-Versprechen? Android Allgemein 04.09.2018
Von Windows mit der Kommandozeile auf Android dcim zugreifen Android Allgemein 27.08.2018
Werbung: vorgeschlagene artikel werden mit unbekannten methoden ausgewählt Android Allgemein 20.08.2018
Du betrachtest das Thema "problem mit android emulator/eclipse/zeigt immer nur "Android_" an" im Forum "Android Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.