Probleme mit diversen Handy-Apps über WLAN - Vodafone/Fritzbox 6571 - mit Android/Samsung Geräten

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit diversen Handy-Apps über WLAN - Vodafone/Fritzbox 6571 - mit Android/Samsung Geräten im Android Allgemein im Bereich Betriebssysteme & Apps.
N

Nelson287

Neues Mitglied
Hallo liebes Forum,

meine Familie und ich haben das Problem, dass wir im heimischen WLAN Netz (Vodafone/1000 MBIT !!), und zwar nur dort, mit diversen Apps gravierende Probleme haben. Z.B. bei DAZN/Zalando/Zara/Mobile.de/Commerzbank Banking App und viele weitere.

Beispiel Mobile.de:
Man startet die App, dann passiert knapp 30-60 Sek oder länger nix.
Wenn dann das Suchmenü und nach und nach einige Bilder erscheinen und man auf die Suche möchte, wieder ewig lang nix... also über WLAN unbrauchbar

Bei DAZN kommt man nicht über Startmaske hinaus, bei der sich das DAZN-Logo dreht
Bei Zalando werden keine Bilder geladen...
Bei Zara kommt man erst gar nicht rein, die Sanduhr dreht und dreht und dreht..
Bei vielen anderen Apps dasselbe.

Viele Apps funktionieren dagegen tadellos, wie z.B. Youtube, um nur ein Beispiel zu nennen...

Bei Laptop, sowohl über LAN als auch über WLAN funktionieren all die Seiten problemlos.

Im Vodafone Forum und bei der Hotline komme ich nicht weiter...

In anderen WLAN Netzen ist das nicht so...

Ich habe bereits die Fritzbox tauschen lassen...die Geschwindigkeitsmessungen über WLAN sind i.O. zeigen zwischen ca. 300-500 mbit. Über den Rechner, also über LAN sind so zwischen 600 und 800 MBIT drin...

Es sind alles Androidgeräte recht aktueller Generationen und immer die neueste Version drauf:
Samsung Galaxy S8 plus, S9 Plus und S10 plus, Samsung TAB A 2019, etc...

Ich habe schon 3-4 mal den Vodafone Techniker hier gehabt, keiner weiß rat...
Eine einzige Katastrophe...meine Familie macht regelmäßig das WLAN aus,

In einem anderen Forum war von Problemen im Bereich IPV4 und IPV6 die Rede, kann dies hiermit zusammenhängen?

Kennt jemand hier das Problem bzw. hat evtl. sogar eine Lösung?

Vielen Dank

Nelson287
 
mblaster4711

mblaster4711

Ikone
Hast du auf der WAN/Internet-Seite eine IPv4 oder IPv6 Adresse?

Hast du in der Fritte schon mal den DNS manuell geändert? Internet > Zugangsdaten > DNS Server
Dort dann „Andere DNSv4-Server verwenden“ z.B. 9.9.9.9 und 8.8.8.8 eintragen, denn der von Vodafone zugewiesene DNS Server blockiert gewisse Einträge und ist nicht der schnellste.
Sollte dein Internetzugang IPv6 verwenden, musst du entsprechend die passenden IPv6 DNS Server eintragen von Google Google Public DNS – Wikipedia und Quad 9 Quad9 – Wikipedia
 
N

Nelson287

Neues Mitglied
Hallo, und erstmal vielen Dank für die Mühe und für die Antwort.
Nein das habe ich bisher weder verändert noch probiert.
Aber wie es aussieht wird IPV6 verwendet.
Ach ja, und heute war jemand mit einem I-Phone da. Die Apps welche bei unseren Android-Geräten über unser WLAN nicht laufen, laufen dort einwandfrei...
Und auch die anderen Apps laufen ja ohne Probleme...meinst Du dass es dann trotzdem erforderlich ist, die DNS-Geschichte anzupassen?
 
mblaster4711

mblaster4711

Ikone
IT Regle Nr2: Versuch macht kluch (klug) 😁
IT Regle Nr1: Reboot tut gut
 
Zuletzt bearbeitet:
N

Nelson287

Neues Mitglied
Hallo mblaster,

ich glaube es nicht...ich habe den DNS-Server umgestellt auf die Google Adresse, und siehe da, für ca. 1-2 min lief meine Banking App, Mobile.de war in Rekordzeit geladen, alles wie es sich gehört.

Leider war das Glücksgefühl nur von kurzer Dauer, jetzt geht wieder nix mehr bei den genannten Apps...
Also eindeutig ein IPV6 Thema?!
 
mblaster4711

mblaster4711

Ikone
Hast du den DNS nur bei IPv4 umgestellt oder auch bei IPv6?
Du könntest noch für das lokale Netzwerk IPv6 deaktivieren, mache aber unbendingt ein Backup der Einstellungen vorher.
 
Zuletzt bearbeitet:
Q

Quälix

Fortgeschrittenes Mitglied
Installiere Quad9 starte es. Wenn es ein DNS-Problem sein sollte, müsste damit alles laufen
 
Zuletzt bearbeitet:
N

Nelson287

Neues Mitglied
Update:

gestern ging das plötzlich bei uns, alle Apps hatten wunderbar funktioniert,
heute funktionieren sie wieder nicht
:'‑(
...

Folgendes hatte ich bisher angepasst:
  • Ich hatte lediglich auf die DNS-Server von Google geändert
  • Dann in der Fritzbox unter >Heimnetz>netzwerk>Details(Bleistiftsymbol)
    bei den entsprechenden mobilen Geräten die Option "Selbsständige Portfreigabe erlauben"
    und bei Zugangseigenschaften Einstellungen auf unbeschränkt geändert
  • Neustart der Fritzbox
  • Ach ja, und ich habe bei Vodafone vor längerem mal auf "DUAL STACK" anpassen lassen, war ein Tipp von einem Vodafone-Techniker.
Evtl. versuche nun mal die IPV6 über die Netzwerkkarte auszuschalten, über die Fritzbox geht das irgendwie nicht.

So sieht die Einstellung gerade aus:

Wenn ich das Häkchen bei IPv6-Untersützung raus mache wird es nicht gespeichert, sondern kommt automatisch wieder rein.

1610092514383.png
 
N

Nelson287

Neues Mitglied
@mblaster: ich habe beide Adressen geändert, ist das so richtig?
1610092581334.png
Beitrag automatisch zusammengefügt:

@Quälix: Du meinst, ich soll die DNS Adressen von Google auf Quad 9 ändern?

Also die gelb markierten auf folgende ändern, und die Alternativen Adressen dann leer lassen?
Alternativ geht das ja auch direkt über die Netzwerkkarte, und dann hier auf der Fritz-Oberfläche einfach alles leer lassen, richtig?

Sind das die richtigen QUAD9-Adressen?
  1. IPv4-Adresse 9.9.9.9
  2. sowie IPv6-Adresse 2620:fe::fe
1610092936969.png
Beitrag automatisch zusammengefügt:

@mblaster4711 :
wie meinst Du im lokalen Netzwerk die IPV6 deaktivieren, über die Systemsteuerung auf der Netzwerkkarte?
Und vor allem, wie mache ich davon ein Backup?
 
Zuletzt bearbeitet:
Q

Quälix

Fortgeschrittenes Mitglied
Ich hätte, anstatt in der Fritzbox etwas anders zu konfigurieren, einfach die quad9-App auf das Smartphone geladen. Gleicher Effekt, weniger Arbeit.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Nelson287 schrieb:
Sind das die richtigen QUAD9-Adressen?
  1. IPv4-Adresse 9.9.9.9
  2. sowie IPv6-Adresse 2620:fe::fe
Ja und als Sekundäre IP-Adressen musst du eintragen:

149.112.112.112

2620:fe::fe:9


Allerdings hast du doch den Google-DNS eingetragen, laut Bild.

@Quälix

Warum das denn? Wenn man das im Router einträgt, gelten die Einstellungen für ALLE Geräte die sich mit dem Router verbinden. Das einzige was nicht geht über die Fritte ist DNS-over-SSL/TLS. Das muss man dann leider tatsächlich für jeden Client einzeln einstellen.
 
Zuletzt bearbeitet:
N

Nelson287

Neues Mitglied
@Otandis_Isunos

Ja genau, ich habe Stand jetzt die Google-DNS eingetragen, aber die Apps gehen im Augenblick wieder nicht mehr...
Beitrag automatisch zusammengefügt:

Bringt das was, von der Google-DNS auf die Quad9 DNS anzupassen?
 
Zuletzt bearbeitet:
mblaster4711

mblaster4711

Ikone
Nelson287 schrieb:
Häkchen bei IPv6-Untersützung raus mache wird es nicht gespeichert, sondern kommt automatisch wieder rein.
das ist doof, aber aktiviere dann bitte " DHCPv6 Rapid Commit verwenden"
1610096487222.png

Quälix schrieb:
einfach die quad9-App auf das Smartphone geladen
frei nach dem Motte: "für jeden Dreck ne App", das ganze muss ohne App funktionieren.
Nelson287 schrieb:
@Quälix: Du meinst, ich soll die DNS Adressen von Google auf Quad 9 ändern?
Das kannst du machen wie DU es möchtest, Google und Quad9 sind die schnellsten DNS (bei meinem Anschluss), mache mögen kein Google und nutzen daher lieber Quad9.

Nelson287 schrieb:
im lokalen Netzwerk die IPV6 deaktivieren
du kannst unter Heimnetz -> Netzwerk -> Netzwerkeinstellungen -> IPv6-Konfiguration es so einstellen
screencapture-fritz-box-2021-01-08-10_19_40.png
Nelson287 schrieb:
wie mache ich davon ein Backup?
System -> Sicherung

Nelson287 schrieb:
ist das so richtig?
Ja, ich habe Google und Quad9, falls einer von beiden zufällig streiken sollte.
1610097296128.png
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bilder verkleinert. Gruß von hagex
N

Nelson287

Neues Mitglied
@mblaster4711

Mega, Danke...

Eine kleine Frage noch: soll/kann ich als lokalen DNSv6-Server im Heimnetz dasselbe eingeben wie Du?
Ist die Fritzbox dann noch ganz normal unter Fritz.Box erreichbar?
Sorry für die Anfängerfragen😊

1610098230698.png
 
Q

Quälix

Fortgeschrittenes Mitglied
Otandis_Isunos schrieb:
Warum das denn? Wenn man das im Router einträgt, gelten die Einstellungen für ALLE Geräte die sich mit dem Router verbinden.
Ja, aber da noch gar nicht sicher ist, dass mit anderen DNS-Einträgen auch wirklich das Problem gelöst ist, hätte ich das erst mit der quad9-App ausprobiert - hätte nur Sekunden gedauert und man hätte ein zuverlässiges Ergebnis gehabt.

Erst wenn das erfolgreich gewesen wäre, hätte ich die Fritzbox anders konfiguriert (und die App wieder deinstalliert)
 
Zuletzt bearbeitet:
mblaster4711

mblaster4711

Ikone
Nelson287 schrieb:
soll/kann ich als lokalen DNSv6-Server im Heimnetz dasselbe eingeben wie Du?
Die Adresse stand dort schon automatisch drin, sie wird jedoch nicht berücksichtigt/weitergegeben, weil "DNSv6-Server auch über...." deaktiviert ist.
Beitrag automatisch zusammengefügt:

Quälix schrieb:
Erst wenn das erfolgreich gewesen wäre, hätte ich die Fritzbox anders konfiguriert
ich nutze grundsätzlich nicht die vom ISP zugeteilten DNS-Server bei heimischen Internetanschlüssen, weil
  1. die deutschen ISP Adressen filtern (zum Teil auch müssen)
  2. OpenDNS, Quad9 und Google bei Uncached schneller sind
  3. ich bei fehleingaben der URL nicht eine schwachsinnige Fehler-Seite des ISP angezeigt bekomme
 
Zuletzt bearbeitet:
Q

Quälix

Fortgeschrittenes Mitglied
mblaster4711 schrieb:
ich nutze grundsätzlich nicht die vom ISP zugeteilten DNS-Server bei heimischen Internetanschlüssen, weil...
Wenn ich mich richtig erinnere, bist du aber nicht der Fragesteller. Und wenn ich mich weiterhin richtig erinnere, wollte der Fragesteller ein ganz konkretes Problem lösen (und lehne mich mal gaaaaanz weit aus dem Fenster, wenn ich annehme, dass er das möglichst zuverlässig und zeitsparend lösen wollte). Der Frage war hingegenn nicht zu entnehmen, dass er über die generelle Nützlichkeit von ISP-fremden DNS-Anbietern aufgeklärt werden wollte. Ist auch ein interessantes und unterschätztes Thema - aber eben nicht hier.
 
mblaster4711

mblaster4711

Ikone
Quälix schrieb:
dass er das möglichst zuverlässig und zeitsparend lösen wollte
Dann lehn dich schnell zurück und mach das Fenster zu, sonst fällt du noch runter, wenn man sich soooooo weit raus lehnt 🤕

Der Vodafone (hier ehemals Unity/Kabel-DE) DNS-Server ist nun nicht unbedingt berühmt dafür, das er schnell oder zuverlässig läuft, daher auch der schwenk auf andere DNS-Anbieter, das hatte ich oben (#16) leider nicht erwähnt.

Der DNS muss noch nicht einmal die Ursache sein, es kann auch am WLAN in Verbindung mit den Samsung Geräten noch liegen.
Dann kann man hier mal reinschauen Gerät schaltet ständig zwischen WLAN und mobilen Daten hin und her. und/oder folgendes noch testen
  • an den Geräten die WLAN Einstellungen zurücksetzten und nach einem reboot neu verbinden
  • WLAN -> Funknetz: Unterschiedliche Benennung der Funknetze auf 2,4 und 5 GHz aktivieren
  • WLAN -> Sicherheit: "WPA + WPA2" oder "WPA2" einstellen und nicht auf "WPA2 + WPA3"
  • WLAN -> Funkkanal: "Funkkanal-Einstellungen anpassen":
    1610102679198.png
  • Internet -> Filter -> Zugangsprofile: prüfen, sollten so aussehen:
    1610103045472.png
  • Internet -> Filter -> Kindersicherheit: prüfen dass alle Geräte bei Internetnutzung das Profil Standard oder Unbeschränkt haben.
  • System -> Ereignisse: ALLE auswählen und "Liste löschen", dann WLAN auswählen und " Auch An- und Abmeldungen und erweiterte WLAN-Informationen protokollieren" aktivieren, dann ab und zu "Aktualisieren" klicken und schauen ob etwas verdächtig ist.
  • System -> Ereignisse: ALLE: auch hier kann man das Geschehen verfolgen und nach verdächtigem Ausschau halten.
 
Zuletzt bearbeitet:
N

Nelson287

Neues Mitglied
Hallo zusammen, zunächst mal ein dickes Dankeschön für die vielen Tipps.
Tatsächlich hat es geholfen, die Apps funktioniert zeitweise einwandfrei.
Nur leider ist es immer nur von kurzer Dauer...mal einige wenige Stunden, mal ist es tagsüber ok, dann über Nacht wieder nicht mehr...als ob irgendetwas verloren geht...

Von den Einstellungen her, habe ich so ziemlich alles umgestellt was im Chatverlauf aufgegriffen wurde, wobei es nach meinem Dafürhalten auf jeden Fall mit den DNS Adressen, aber auch mit dem IPv6/IPv4 zu tun hat...

Wenn ich auf der Fritzbox wieder das Thema IPv6 auf IPv4 ändere, speicher, und wieder zurück, dann läuft es meistens wieder für einige Zeit...
 
mblaster4711

mblaster4711

Ikone
Du könntest natürlich noch etwas ganz anderes tun, einen anderen WLAN-Accesspoint/WLAN-Repeater (mit LAN Anschluss!, die lassen sich auch als Accesspoint betrieben) kaufen und ein zweites WLAN darüber betrieben, ggf auch das WLAN an der Fritte dann deaktivieren.
 
Ähnliche Themen - Probleme mit diversen Handy-Apps über WLAN - Vodafone/Fritzbox 6571 - mit Android/Samsung Geräten Antworten Datum
2
1
1