1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. HexHecker, 11.12.2010 #1
    HexHecker

    HexHecker Threadstarter Fortgeschrittenes Mitglied

    Also erstmal hoffe ich das ich hier im richtigen Forum bin.
    Zu meinem Problem, da ich nun auch mal ein paar Apps entwickeln wollte
    und mir mal Android 2.3 ansehen :rolleyes2:
    habe ich mir mal die Android SDK runtergeladen, installation ging ohne Probleme.
    Dann habe ich in den SDK-Manager gestartet und mir mal die packages für 2.1-2.3 runtergeladen. Dann habe auf New geklickt und eben Android 2.3 ausgewählt das ganze habe ich "test" genannt, dann sagt er auch erfolgreich erstellt bla bla bla.
    Wenn ich jetzt auf starten klicke dann kommt folgene Fehler Meldung:

    emulator: ERROR: unknown virtual device name: 'test'
    emulator: could not find virtual device named 'test'

    Ich bin echt mit meinem Latein am Ende...
    ....ich habe sogar schon google betätigt da finde ich dann was, das ich eine Umgebungsvariable erstellen soll, aber irgendwie geht das dann nicht :angry:

    HexHecker
     
    Zuletzt bearbeitet: 12.12.2010
  2. Lilithian, 13.12.2010 #2
    Lilithian

    Lilithian Android-Hilfe.de Mitglied

    Arbeitest du mit Eclipse oder mit etwas anderem?
    Vielleicht hast du dann vergessen, auch das neue Eclipse Plugin runterzuladen? ;)

    Help -> Install
    Wenn du es schon mal installiert hattest, dort im ersten Dropdown Android Plugin auswählen und nochmal installieren.
    Ansonsten siehe hier:
    ADT Plugin for Eclipse | Android Developers
     
  3. ramdroid, 13.12.2010 #3
    ramdroid

    ramdroid Android-Experte

    Eventuell liegt's darin, dass du das "platform-tools" Verzeichnis aus dem Android SDK in deinen PATH (Windows Systemeinstellungen / Erweitert...) mit eintragen musst:

    d:\Android\android-sdk-windows\platform-tools\

    (oder wie das Verzeichnis eben bei dir heisst)
     
  4. HexHecker, 13.12.2010 #4
    HexHecker

    HexHecker Threadstarter Fortgeschrittenes Mitglied

    1. Ich nutze im moment gar keine Entwicklungsumgebung, da ichir erstmal nur 2.3 ansehen wollte. Eclipse habe ich glaube ich darauf.
    2.Warum den der Pfad zu "platform-tools" und nicht zu "tools" in dem ja die emulator.exe liegt?
    3.Ich habe nun schon ein paar mal probiert in der erweiterten Systemsteuerung eine Umgebungsvariable zu machen, das hat allerdings nichts bewirkt. :angry:

    HexHecker
     
  5. ramdroid, 13.12.2010 #5
    ramdroid

    ramdroid Android-Experte

    Es steht auf der Android developer Seite eben so.

    Für emulator.exe brauchst du ja keinen Pfad, wenn du's direkt daraus aufrufst. Hast du's probiert mit dem Pfad auf die platform-tools?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Android Studio: Auf Datenbank mit zwei Spinner zugreifen. Android App Entwicklung 07.06.2018
Android Studio: Failed to chmod Android App Entwicklung 06.06.2018
App wird nach start sofort beendet! Android App Entwicklung 21.05.2018
Mit Webview.findallasync ein Wert überprüfen -Hilfe Android App Entwicklung 29.04.2018
Daten von Android Wear zur Handy-App senden geht nicht Android App Entwicklung 03.04.2018
Benötigte Zugriff ausschalten Android App Entwicklung 07.03.2018
Fragen zu all den Layouts Android App Entwicklung 12.02.2018
Alertdialog mit Button erweitern Android App Entwicklung 02.02.2018
Bluetooth Kommunikation funktioniert ab Android 7 nicht mehr Android App Entwicklung 25.01.2018
android emulator root Android App Entwicklung 19.01.2018
Du betrachtest das Thema "Android AVD will das schöne Android 2.3 nicht starten" im Forum "Android App Entwicklung",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.