Android SDK/Emulator startet nicht?

T

toni

Neues Mitglied
0
Hallo weiss einer wiso das android sdk und emulator nicht startet???
PS: Ich hab windows 7....
 
naja mit windows musst du dich nicht wundern, wenn nichts geht oder??

gibts nen fehler oder sowas? irgendeinen anhaltspunkt?
 
Du hast recht mit windows ist es altag. Also ich hab das android-sdk-windows-1.5_r2 und wenn ich bei tools gehe und emulator.exe starte kommt kürz das cmd.exe und dan schliest es sich wider....Und in der cmd steht was aber es schliest sich wider in sekunden..
 
Ich probiers mall aufm ubuntu 9.04 da solte es klapen:) Hab dual boot windows 7 und ubuntu
 
ja - windows 7 ist noch lange nicht da und da kannst net erwartet, dass da sowas funktioniert
 
also ich habs jetzt mit ubuntu 9.04 versuch aber dan kommt das hir: emulator: ERROR: You did not provide the name of an Android Virtual Device
with the '-avd <name>' option. Read -help-avd for more information.

If you *really* want to *NOT* run an AVD, consider using '-data <file>'
to specify a data partition image file (I hope you know what you're doing).
 
versuchs mit eclipse, das ist ganz einfach und geht schneller ;)
 
Und wie ist der link??? Kannste mir beide schreiben für windows und ubuntu9.4??? Und wen ich dieses eclipse hab was muss ich dan machen???
 
eclipse ist die entwicklungsumgebung

Eclipse.org home

da findest downloads für alles mögliche. runterladen - installieren. im ubuntu bekommst es sowieso über den paketmanager

musst dann halt das android plugin installieren. dafür lässt sich sicher auch eine anleitung finden - bei google selbst denk ich mal
 

Ähnliche Themen

S
Antworten
4
Aufrufe
895
Sempervivum
S
O
Antworten
15
Aufrufe
2.723
ORHUX
O
SaniMatthias
Antworten
19
Aufrufe
782
swa00
swa00
Zurück
Oben Unten