Android SDK/Emulator startet nicht?

  • 9 Antworten
  • Neuster Beitrag
T

toni

Neues Mitglied
Threadstarter
Hallo weiss einer wiso das android sdk und emulator nicht startet???
PS: Ich hab windows 7....
 
S

swordi

Gewerbliches Mitglied
naja mit windows musst du dich nicht wundern, wenn nichts geht oder??

gibts nen fehler oder sowas? irgendeinen anhaltspunkt?
 
T

toni

Neues Mitglied
Threadstarter
Du hast recht mit windows ist es altag. Also ich hab das android-sdk-windows-1.5_r2 und wenn ich bei tools gehe und emulator.exe starte kommt kürz das cmd.exe und dan schliest es sich wider....Und in der cmd steht was aber es schliest sich wider in sekunden..
 
T

toni

Neues Mitglied
Threadstarter
Ich probiers mall aufm ubuntu 9.04 da solte es klapen:) Hab dual boot windows 7 und ubuntu
 
S

swordi

Gewerbliches Mitglied
ja - windows 7 ist noch lange nicht da und da kannst net erwartet, dass da sowas funktioniert
 
T

toni

Neues Mitglied
Threadstarter
also ich habs jetzt mit ubuntu 9.04 versuch aber dan kommt das hir: emulator: ERROR: You did not provide the name of an Android Virtual Device
with the '-avd <name>' option. Read -help-avd for more information.

If you *really* want to *NOT* run an AVD, consider using '-data <file>'
to specify a data partition image file (I hope you know what you're doing).
 
S

swordi

Gewerbliches Mitglied
versuchs mit eclipse, das ist ganz einfach und geht schneller ;)
 
T

toni

Neues Mitglied
Threadstarter
Und wie ist der link??? Kannste mir beide schreiben für windows und ubuntu9.4??? Und wen ich dieses eclipse hab was muss ich dan machen???
 
S

swordi

Gewerbliches Mitglied
eclipse ist die entwicklungsumgebung

Eclipse.org home

da findest downloads für alles mögliche. runterladen - installieren. im ubuntu bekommst es sowieso über den paketmanager

musst dann halt das android plugin installieren. dafür lässt sich sicher auch eine anleitung finden - bei google selbst denk ich mal
 
Ähnliche Themen - Android SDK/Emulator startet nicht? Antworten Datum
0
5
0
Oben Unten