1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. BenOtto, 30.08.2010 #1
    BenOtto

    BenOtto Threadstarter Android-Hilfe.de Mitglied

    Hallo erstmal an alle!

    Ich entwickle seit ein paar Wochen für Android. Als Gerät habe ich ein Motorola Milestone mit Android 2.1. Bisher hat auch immer alles gut geklappt, allerdings funktioniert mittlerweile die Verbindung zum debuggen nicht mehr.

    adb devices liefert mir 2 mal die gleiche Device-ID, einmal offline und einmal device:
    Code:
    H:\>adb devices
    List of devices attached
    emulator-5554   device
    040366020F01XXXX        offline
    040366020F01XXXX        device
    
    Eclipse zeigt mir auch beide und beim Versuch zu debuggen folgendes an:
    java.io.IOException: device (040366020F01XXXX) request rejected: device offline

    Was mache ich falsch? Die Verbindungsart muss "Speicherkarten-Zugriff" sein und USB-Debugging aktiviert, oder?
     
  2. BenOtto, 30.08.2010 #2
    BenOtto

    BenOtto Threadstarter Android-Hilfe.de Mitglied

    Okay, ich hab's selbst "gelöst".

    Hab "Android Composite ADB Inteface" im Geräte-Manager mal deaktiviert, XP neu gestartet und wieder aktiviert. Jetzt geht's wieder.
     
  3. Fr4gg0r, 30.08.2010 #3
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    Das Problem tritt bei mir leider 10mal am Tag auf. >_<
    Weiß nicht warum und wieso.
    Ziehe dann usb kabel ab, falls motodev läuft beenden, und dann adb kill-server. -.-
     
  4. BenOtto, 30.08.2010 #4
    BenOtto

    BenOtto Threadstarter Android-Hilfe.de Mitglied

    Na das klingt doch super! ;)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bluetooth Kommunikation funktioniert ab Android 7 nicht mehr Android App Entwicklung 25.01.2018
Zweiten Spinner hinzufügen Android App Entwicklung 07.01.2018
[OFFEN] Die mit IText G generierte PDF wird vom Windowsexplorer nicht erkannt Android App Entwicklung 23.08.2017
[OFFEN] Activity als Dialog - RecyclerView funktioniert nicht mehr Android App Entwicklung 14.08.2017
[GESCHLOSSEN] Random ListItem ausgeben funktioniert nicht mehr Android App Entwicklung 13.08.2017
[OFFEN] SVN Commit in Android Studio funktioniert nicht mehr Android App Entwicklung 07.08.2017
[ERLEDIGT] Mehrere Verzeichnisse abfragen Android App Entwicklung 02.07.2017
Du betrachtest das Thema "Milestone wird zum debugging nicht mehr erkannt" im Forum "Android App Entwicklung",