Wie Android x86 installieren?

  • 48 Antworten
  • Neuster Beitrag
B

bin_einverstanden

Stammgast
Threadstarter
Ayumi schrieb:
Line gibts auch für Windows.
Ich denke es war Line das unbedingt möchte das man die Software auf einen Android rennen hat. Da kommt ein Fenster wo man mittels 2D Barcode diesen am Mobilgerät Scannen muss. :1f632:
Ayumi schrieb:
Und wenn du Android und Linux so kacke findest, benutz was anderes.
Nein wen man dafür gescheite Unterstützung sowie brauchbare Anleitungen hat ist es ja kein problem.
Beispiel auf meinen Router wird auch ein Unix Basierendes System laufen. Hierfür habe Ich unter anderen ein GUI vom Hersteller wenn es damit Probleme gibt schicke Ich diese den selbigen damit diese behoben werden.
maik005 schrieb:
das einfachste für dich dürfte immer noch ein einfaches gebrauchtes Android Smartphone sein.
Dort kann Ich aber nicht x Verschiedene parallele Installationen betreiben und diese bei bedarf separat löschen.
maik005 schrieb:
Da wie auch schon jemand hier geschrieben hatte Android auf dem PC eben nicht mit einem klick läuft.
Es ist kein Phyischer sonder ein Virtuelles System das genaus für sowas geamcht worden ist. Dort kannst du installieren was du willst und das OS komplett löschen ohne das der Host was davon mitbekommt.
JustDroidIt schrieb:
Wer noch in der Steinzeit(Symbian) lebt sollte in der Gegenwart(Android) nicht mit Steinen werfen.
Wieso? Symbian ist per se kein schlechts System. Und mein günstiges Marken Handy hat Android drauf. Das lauft auch nicht gerade optimal. Der möchte ständig das Ich den Google scheiss aktualisiere sagt aber nicht wie. :1f634:
Ayumi schrieb:
Angeblich hat er doch ein Android, will es nur nicht darauf installieren, weil er es unnötig findet :1f634:
Was Ihr auf euren Geräte installieren ist eure sache. Ich möchte mein System so sauber haben wie es nur geht.
Ich habe paar virtuelle Win7 Installationen wo Ich Programme drauf teste und bei bedarf das Virtuelle System restlos lösche. Ich möchte nicht jede Woche den Laptop neu aufsetzen.
 
Ayumi

Ayumi

Stammgast
Dann mach das doch, wenn du alles besser weißt. Aber stell keine Fragen, wenn du beratungsresistent bist.

bin_einverstanden schrieb:
Was Ihr auf euren Geräte installieren ist eure sache.
Da hast du recht und es tut hier auch absolut gar nichts zur Sache, weil absolut niemand hier geschrieben hat, was er tut.
 
B

bin_einverstanden

Stammgast
Threadstarter
Wieso die frage ist und war doc ob jemand weiss wie man das Android x86 auf der VM Ware Desktop zum laufen bekommt.
 
Raz3r

Raz3r

Ikone
@bin_einverstanden ich würde zuerst VirtualBox neu installieren und sicherstellen, dass auch die AddOns installiert sind. Danach die von mir verlinkte Anleitung von Heise nutzen. Wenn es dann immer noch nicht klappt, hast Du die Anleitung nicht korrekt umgesetzt.
 
B

bin_einverstanden

Stammgast
Threadstarter
Raz3r schrieb:
ich würde zuerst VirtualBox neu installieren
Was schrieb Ich vorher? :1f634:
bin_einverstanden schrieb:
VM Workstation 15.
Raz3r schrieb:
Wenn es dann immer noch nicht klappt, hast Du die Anleitung nicht korrekt umgesetzt.
:1f62a: Ich schätze mal die Anleitung ist halt nicht 1:1 das was Ich einsetze. Meistens ist es egal aber wenn es um Details geht kann es den unterschied machen. :1f50d:
 
Skyhigh

Skyhigh

Lexikon
Dann schreib Mal deinen Vorgang auf, Schritt für Schritt.
Wie gehst du genau vor?
 
B

bin_einverstanden

Stammgast
Threadstarter
Alles rennt so wie wie es soll bis zu den Zeitpunkt wo das Android so starten soll wie man es von einen Handy, Tablet gewohnt ist.
Das einzige was kommt je nach Os Version ist ein Standard Linux Promt.
Ich finde jetzt kein passenden Beispielbild dafür.
Kein GUI, keine Fehlermeldung nix einfach nur der verdammte blinkende Strich... :1f634: :1f44e:
 
Skyhigh

Skyhigh

Lexikon
Verwendet deine VM EFI? Das solltest du vor der Installation deaktivieren
 
B

bin_einverstanden

Stammgast
Threadstarter
Meinst du das "neue" Bios zeug? Keine ahnung Ich muss nachschauen.
 
Skyhigh

Skyhigh

Lexikon
ja, "das neue Bios zeug"... :1f610:

die Installation mit EFI und Grub2 funktioniert auf einigen Emulatoren noch nicht richtig. Darum einfach das Legacy Bios anstatt des EFI zur Installation verwenden.
 
Skyhigh

Skyhigh

Lexikon
wähle beim Boot mal die dritte option (Debug Nomodeset)
warte bis die konsole stehen bleibt, schreibe "exit" und bestätige mit "enter"
das selbe musst du 3x wiederholen. danach sollte Android starten.

ich muss sagen das VMware Workstation für diesen Einsatzzweck totaler Mist ist und man kaum was einstellen kann...
 
B

bin_einverstanden

Stammgast
Threadstarter
Skyhigh schrieb:
ich muss sagen das VMware Workstation für diesen Einsatzzweck totaler Mist ist und man kaum was einstellen kann...
Jop Ich hoffe das es später mal auf meinen ESXi Server rennt weil da kann Ich von überall drauf zugreifen. :1f607:
So FreeBSD gibts nicht man muss ne Version auswählen mal sehen ob 11 64bit lauft.

Ich habe nix finden können wo Ich das Bios umstellen könnte. :1f44e:
Jetzt mal über das Netzwerk ein Screenshot erstellt.
Ich habe jetzt mal nur als Live System gestartet wenn Ich es installiere kommt das selbe. :1f631:
 

Anhänge

B

bin_einverstanden

Stammgast
Threadstarter
So auf meinen ESXi habe Ich schon ein iso drauf.
Dort kann Ich auf altes "Bios" umstellen. lauft trotzdem auf das selbe Ergebnis raus.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Interessant Ich kann scheinbar doch das Teil im GUI Booten aber nur Temporär. :1f612:

EDIT: Im VESA Mode starten. Bei meinen ESXi funktioniert die Maus nicht.
Und Ich finde nichts wo man den Proxy für den Chrome Browser einstellen kann.
Da es kein Wifi ist kann Ich dort auch nichts einstellen?!
 
Skyhigh

Skyhigh

Lexikon
Blöde Frage: muss es unbedingt VMware Workstation sein?
 
B

bin_einverstanden

Stammgast
Threadstarter
Es soll später (auch) auf den ESXi laufen.
Dort ist auch das Problem das die Maus nicht will.
 
K

Koenigsspringer

Neues Mitglied
Möglicherweise etwas spät, aber trotzdem: Ich stand vor kurzen vor dem gleichen Problem, allerdings unter VirtualBox: Nur die Eingabeaufforderung, sonst nichts. Irgendwann habe ich dann das Häkchen bei 3D-Beschleunigung gesetzt und zack - die GUI startete.
 
B

bin_einverstanden

Stammgast
Threadstarter
danke ich teste es zuhause. Mein Ladegerät am Laptop ist eingegangen und Ich bin im Zug da muss man diese sachen ned testen.
 
Ähnliche Themen - Wie Android x86 installieren? Antworten Datum
6
1
0
Oben Unten