Wie Android x86 installieren?

  • 48 Antworten
  • Neuster Beitrag
B

bin_einverstanden

Stammgast
Threadstarter
Koenigsspringer schrieb:
Irgendwann habe ich dann das Häkchen bei 3D-Beschleunigung gesetzt und zack - die GUI startete.
Ja jetzt rennt bei mir der Installer. Mal sehen ob das funktionieren wird. Ich verwende die VM Workstation 15 Player.
 
C

Christoph4306

Neues Mitglied
Hallo,

Ich habe leider das selbe Problem, ich habe die Installation laut der Anleitung von Heise auf Windows auf der aktuellen Version von Virtualbox sowie android-x86-8.1-r1 durchgeführt.
Nach dem Start kommt ebenfalls nur der schwarze Bildschirm - siehe Screenshot
Auch wenn ich hier mehrere male exit eingebe ändert es nichts.
Das aktivieren der 3D Beschleunigung hilft auch nicht.

Bitte um eure Hilfe.
 

Anhänge

C

Christoph4306

Neues Mitglied
leider geht das auch nicht, selbes Ergebnis
 
B

bin_einverstanden

Stammgast
Threadstarter
Meine einstellungen in der VM:
4096MB Ram
1Prozessor (sonst ist nichts angehackelt)
40GB HDD
USB 2.0
Soundcard Auto
Display 3D Graphic
Monitor: host settings
Graphic Memory 265Mb
 
C

Christoph4306

Neues Mitglied
nö, unverändert
 
B

bin_einverstanden

Stammgast
Threadstarter
Was für einen Pc/ Laptop hast du?
Hast du die aktuellsten (Grafik) Treiber drauf?
Bei meinen Thinkpad war es so das die Treiber die bei der Standard Installation einfach sowas von im arsch waren das man diese nicht brauchen konnte. Ich habe den Laptop einfach mal neu aufgesetzt und jetzt laufts.
Aja welches x86 Android hast du installiert?
 
C

Christoph4306

Neues Mitglied
Habe einen Stand Pc - Work Station mit einer Nvidia Quadro M2000, es ist dieser, sowie alle anderen Treiber aktuell.
android-x86-8.1-r1 ganz frisch heute runtergeladen.
Auf einem anderen PC erreiche ich das selbe Ergebnis.
 
Oben Unten