Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

kein USB-Port wird mehr erkannt

  • 46 Antworten
  • Neuester Beitrag
Diskutiere kein USB-Port wird mehr erkannt im Android Autoradio Forum im Bereich Android im Fahrzeug.
Cpt.Hardy

Cpt.Hardy

Experte
hab das Radio gestern Abend ganz normal ausgeschaltet.
Heute wird kein einziger (von 4 USB-Ports) mehr erkannt.
Strom ist aber drauf,beim HUB leuchtet die Power LED
cold-Start habe ich schon ausprobiert, woran kann's liegen?
 
Zuletzt bearbeitet:
Cpt.Hardy

Cpt.Hardy

Experte
das ist jetzt voll der Scheiss, wollte nachdem ich cold-Start und Rest-Taster schon erfolglos probiert hatte noch den cach löschen und er mach mir einen Factory-Reset. Ganz toll, jetzt sind alle Installationen und Einrichtungen auch weg. Dann kann ich das Teil jetzt ja auch gleich zurückschicken, denn gebracht hat das ganze am USB-Problem leider nix.
Hab ja 180 Tage Garantie (nur wie schnell wird das jetzt bearbeitet)??
Ich fand das Radio bis gestern super und würde es wieder kaufen.
Aber die USB-Ports müssen schon länger als 3 Monate funktionieren
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Lexikon
Blöde Sache...
Frag mal beim Verkäufer nach, wie das jetzt weiter geht.
 
Cpt.Hardy

Cpt.Hardy

Experte
@Rigattoni
ich hatte gehofft, daß Du noch einen Geheimtipp für solch einen Fall aus dem Hut zauberst.
Gehen wir davon aus, daß a-sure es nicht reparieren und aktuell auch kein Ersatz liefern kann.
Kannst Du mir ein gleichwertiges Radio empfehlen, mit Weniger würde ich mich nicht zufrieden geben wollen...
Android-Autoradio Modell Übersicht – Android Autoradio Forum
 
Rigattoni

Rigattoni

Lexikon
Naja... ich hätte den Deckel abgeschraubt und hätte das Teil mal durchgemessen.Evtl. nur ein Kontakt-Fehler.
Außerdem hätte ich mal in einem File-Manager geschaut, ob ein eingesteckter Stick angezeigt wird.
 
Cpt.Hardy

Cpt.Hardy

Experte
USb-Stick (FAT32) wird an keinem Port mehr erkannt.
Beim Aufschrauben würde ich das Garantie-Siegel zerstören....
ausserdem kenne ich mich zum Durchmessen auch zu wenig aus ....
konntest Du denn solch einen Fall schon mal beheben?
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Lexikon
Am Radio war das noch nie notwendig... bei keinem einzigen meiner Geräte bislang.
Allerdings an einem meiner TV-Boxen auf Android, da hatte ich eine kalte Lötstelle, die ich relativ leicht habe finden können.

Das mit dem Siegel ist natürlich doof, aber frag einfach, ob du darfst. Evtl. hat der Händler ja auch schon "Erfahrung" mit dem Fehler.
 
Cpt.Hardy

Cpt.Hardy

Experte
klar warte ich auf Antwort vom Händler, frühestens morgen.
kalte Lötstelle an allen 4 USB-Ports? Dann wohl eher an einem anderen Bauteil.
Ich werde weiter berichten...
Kann jetzt ja leicht alle verschobenen Experimente machen wenn es eh zurück geht...
zB. bei diesen Einstellungen.
was bedeuten diese Werkseinstellungen? – Android Autoradio Forum
 
Zuletzt bearbeitet:
Cpt.Hardy

Cpt.Hardy

Experte
also zumindest arbeiten die in China wieder, habe eine erste Antwort erhalten mit der Bestätigung, daß es sich um einen Garantie-Fall handelt. Mal sehen, wie es weiter geht. Im Moment ist das Angebot an vergleichbaren/besseren Geräten ja eher dünn.
 
Cpt.Hardy

Cpt.Hardy

Experte
also die eiern da jetzt rum, ich soll dies und das und jenes versuchen, was ich alles schon bereits in meiner ersten Email geschrieben hatte. Und jede Antwort dauert 1 Tag, man hat den Eindruck, daß sie Zeit schinden wollen.
Jedenfalls wurde eingeräumt, daß auch andere Kunden dieses Problem schon hatten.

Da frage ich mich jetzt, ob man selbst nach einer Reparatur, dem Radio trauen kann. Der nächste Defekt passiert dann evtl. nach Ablauf der Garantie.

Gibt es denn ein bekanntes USB-Problem? Zum Zeitpunkt des Ausfalls hatte ich angeschlossen:
1. USB DAB+ Dongle
2. USB DashCam
3. USB LAN-Dongle
weiterhin wurde 12V abgenommen von der Leitung AMP&AMP CON
aber Power haben die USB-Ports ja, muss ein Defekt in der Datenleitung sein....
(und nach wie vor ist das Radio noch nicht im kalten Auto eingebaut sondern liegt auf dem Schreibtisch bei Zimmertemperatur)
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Lexikon
Man hört das ab und an, dass die USB Probleme machen.
Seit Jahren kaufe ich nur noch Units, die bei Klyde tatsächlich vom Band fallen.

Bislang nie Probleme damit gehabt.
 
Cpt.Hardy

Cpt.Hardy

Experte
Klyde? nie gehört, wo gibt's diese Geräte?
 
Cpt.Hardy

Cpt.Hardy

Experte
so, Radio wird zur Reparatur zurückgeschickt, es soll das Mainboard und das USB-Modul getauscht werden ....
wenn die das Mainboard tauschen wie kann ich da bereits im Vorfeld klarstellen, daß ich kein schlechteres bekomme (zB, weniger Speicher, langsamere CPU etc.)?

um den USB-Port vom Radio später nicht unnötig zu belasten, könnte man zB. den 4G dongle an einer eignen USB-Strom-Buchse (nicht vom Radio) betreiben sowie einen aktiven HUB mit eigener Stromversorgung für die anderen Geräte benutzen. Wenn es wieder läuft, sollte da alles in allem dranhängen:
1. USB DAB+ Dongle
2. USB DashCam
3. USB LAN-Dongle
4. USB-TPMS (hier könnte man auch eine BT-Variante verwenden, die an seperater USB-Strom-Buchse hängt)
5. USB wifi Mini-Keyboard
6. USB Trackball
7. USB-Port Verlängerung um temp. Speichersticks zu verwenden
 
Zuletzt bearbeitet:
Cpt.Hardy

Cpt.Hardy

Experte
follow up:
a-sure hat mir ein nagelneues Radio geschickt mit aktuellem Mainboard und neuem USB-Modul.
Bin also wieder im Spiel ...😊
 
Zuletzt bearbeitet:
Cpt.Hardy

Cpt.Hardy

Experte
ich hab langsam einen Hals, das neue Radio hat Probleme mit dem DVD Auswurf. Während CDs beim ersten Knopfdruck ausgeworfen werden haken DVDs regelmässig. Man braucht 6-10 Knopfdrücke, manchmal ein Vorspulen und nochmals Abspielen bis das Medium dann irgendwann mal ausgeworfen wird. War bei dem gleichen Model mit dem defekten USB-Modul nicht so. Da hat immer ein einziger Druck auf Eject gereicht. Mal sehen was a-sure dazu sagt...
 
Rigattoni

Rigattoni

Lexikon
Blöde Sache... stimmt.

Ich kaufe seit Jahren schon keine Radios mit CD/DVD-Laufwerk mehr, weil ich eh alles auf dem Heimserver liegen habe und mit einer großen SSD im Auto eh immer alles "am Mann" habe.... oder fasst alles.
 
Cpt.Hardy

Cpt.Hardy

Experte
tja, vielleicht nehme ich das mit dem opischen Medien zu wichtig und sollte da mal umdenken.
Gibt ja auch Sticks mit 256GB, eine SSD erkennt mein Radio leider nicht, aber das stand auch von Anfang an dabei.
Hast Du die SSD so eingebaut, daß Du die schnell mal austauschen kannst oder neu bespielen? Oder wie bekommst Du die Daten da drauf?
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Lexikon
Die liegt derzeit noch im Handschuhfach. Raus ziehen, abstöpseln und mitnehmen.
Wenn ich mal viel Zeit habe, bau ich mir einen gesicherten Einschub dafür. Muss nur erst mal einen 3-D-Drucker dafür haben. Dann ist das nur noch ein Handgriff.
 
Cpt.Hardy

Cpt.Hardy

Experte
wenn's soweit ist, sag mal Bescheid.
a-sure will mein Radio jetzt nochmals umtauschen.
Aber besser jetzt als wenn es komplett eingebaut und am Ende die Garantie abgelaufen ist.
und da die von Deutschland aus versenden, warte ich nochmal eine weitere Woche...ist mir so lieber.
 
Rigattoni

Rigattoni

Lexikon
Oh Mann.... nochmals umtauschen?
Ich hätte längst die Schnauze voll. Spätestens beim 2. Reparaturfall hätte ich denen das Schaufenster damit eingeworfen... 🤭
Bislang habe ich zum Glück noch nie ein Gerät umtauschen müssen, weil was nicht funktioniert.
 
Ähnliche Themen - kein USB-Port wird mehr erkannt Antworten Datum
8
4
30