1. Woledo, 24.12.2018 #1
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Hallo - und frohe Weihnachten!

    Mein Samsung S9 DUOS 256GB erhielt heute ein vorzeitiges Weihnachtsgeschenk - nämlich das Update auf Android Pie. Soweit, so gut. Es hätte so schön sein können, wenn es nun nicht plötzlich ein Problem mit dem Galaxy gäbe, das es vorher nicht gab. Und zwar folgendes:

    Bei Nutzung des Smartphones in meinem Auto funktioniert Android Auto weiterhin, doch gibt es nun offensichtlich Probleme mit WhatsApp: Ich kann keine aufgesprochenen Nachrichten mehr versenden. Spreche ich die Nachricht auf, antwortet mir der Google Assistant unter Android Auto brav: "Die Nachricht wird versendet!" Tatsächlich wird sie jedoch nicht versendet! Es passiert nichts.

    Das gleiche Problem hatte ich vor einigen Wochen auch schon einmal mit einem OnePlus 6 unter Android 9. Nach meinem anschließenden Wechsel auf das Galaxy S9 DUOS funktionierte dann alles wieder. Scheint also irgendwie an Android 9 zu liegen.

    Danke, Samsung, für dieses Weihnachtsgeschenk! ;-)
     
    Zuletzt bearbeitet: 25.12.2018
  2. pluto1024, 25.12.2018 #2
    pluto1024

    pluto1024 Android-Experte

    Das Problem existiert schon seit der Pie Beta ... habe ich hier auch ...
     
  3. Woledo, 25.12.2018 #3
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Na, dann scheinen die Programmierer ja wirklich "gut" zu arbeiten... :1f620:
     
  4. Rigattoni, 25.12.2018 #4
    Rigattoni

    Rigattoni Android-Lexikon

    Schon mal drüber nachgedacht, dass das nicht an Pie, sondern an WhatsApp liegen könnte? ;)
     
  5. pluto1024, 25.12.2018 #5
    pluto1024

    pluto1024 Android-Experte

    Schon mal nachgedacht, dass es mit Whatsapp unter Oreo funktioniert?:1f618:
    Und dass es mit meinem Pixel unter Pie und WA das Problem nicht gibt :1f61c:.
     
    Zuletzt von einem Moderator bearbeitet: 26.12.2018
  6. Woledo, 25.12.2018 #6
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Das Problem mit den nicht versendeten WhatsApp Nachrichten unter Android Auto habe ich bislang mit keinem Smartphone gehabt, auf dem Android Oreo (8) lief. Hier mal meine Erfahrungen:

    Beim OnePlus 6 trat es erst mit dem Update auf Android Pie (9) auf, zuvor lief alles einwandfrei. Beim OnePlus 6T funktionierte der Versand von WhatsApp Nachrichten über Android Auto dagegen nie - da war auch von Anfang an Android Pie (9) installiert. Gleiches gilt für ein Xiaomi Mi 8. Auf einem Xiaomi Mi A2 trat das Problem auch erst dann auf, als Android Pie (9) installiert wurde. Auf dem Samsung Galaxy S9 funktionierte bis gestern mit Android Oreo (8) ebenfalls alles einwandfrei - erst mit dem Update auf Android Pie (9) trat nun das Problem auf.

    Also, ich sehe da schon eher einen Zusammenhang mit Android Pie (9) als mit WhatsApp...
     
    Zuletzt bearbeitet: 25.12.2018
  7. SaschaKH, 26.12.2018 #7
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

    Also WhatsApp funktioniert nicht mehr richtig mit Android Auto unter Pie?
    Der Fehler liegt also entweder an Google Ltd. ( Android Auto und Pie) oder an WhatsApp Inc. .
    Ich würde jetzt erst mal bei WhatsApp FAQ schauen und eventuell auch anschreiben. Eine andere mögliche Fehlerquelle habt ihr aber glaub noch nicht bedacht, Android Auto bzw. dessen Zusammenspiel mit dem Autoradio/Fahrzeug.

    So wie ich das verstanden habe, hast Du fünf verschiedene Android-Smartphones von drei verschiedenen Herstellern versucht aber alle mit den selben Auto(radio)? In den Fall versuch es doch mal bei jemand anderem der auch Android Auto verwendet.
     
  8. Woledo, 26.12.2018 #8
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Nein. habe die Probleme in einem VW Golf (EZ 2017), Skoda Fabia (EZ 2016) und in einem Kia Carens (EZ 2017) gehabt. Audi A3 (EZ 2017) hätte ich fast vergessen...
     
    Zuletzt bearbeitet: 27.12.2018
  9. SaschaKH, 27.12.2018 #9
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

    Danke, somit können wir das wohl auch ausschließen. Dann wird es wohl wirklich irgendwo am Zusammenspiel von WA und AA unter Pie liegen. Ich würde WA nerven und sehen ob Du nicht doch irgendwie auf Oreo zurück kommst. Bei Samsung sehe ich da allerdings schwarz, wenn Du bei denen einmal dem Update zugestimmt hast, geht es ganz selten noch zurück. Ich würde beim OP6 ansetzen und es z.B. mal mit [Firmware][8.1.0] OxygenOS 5.1.11 [Oreo] versuchen.
     
    Rigattoni bedankt sich.
  10. Rigattoni, 27.12.2018 #10
    Rigattoni

    Rigattoni Android-Lexikon

    Danke SaschaKH, genau meine Rede.
    Google schaut schon, dass ihre Produkte untereinander funktionieren, wobei natürlich Android Auto bei denen ein wenig stiefmütterlich behandelt wird.

    Auch ich würde erst einmal bei Whatsapp Sturm machen.
     
    SaschaKH bedankt sich.
  11. Woledo, 27.12.2018 #11
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Auch das habe ich schon hinter mir. Da will man angeblich von nichts was wissen... :1f62b:
     
    SaschaKH bedankt sich.
  12. Rigattoni, 27.12.2018 #12
    Rigattoni

    Rigattoni Android-Lexikon

    Joah, war klar.
    Ist dein Phone gerootet?
    Wenn ja, dann würde wahrscheinlich ein Logcat helfen das Problem zu identifizieren.
     
  13. Woledo, 27.12.2018 #13
    Woledo

    Woledo Threadstarter Android-Hilfe.de Mitglied

    Das Problem tritt - wie beschrieben - mit mehreren Smartphones auf! Und keines davon war oder ist gerootet.
     
  14. SpeedyFlinky, 29.12.2018 #14
    SpeedyFlinky

    SpeedyFlinky Junior Mitglied

    Gibst hierzu schon Infos wann das Problem gelöst wird?
     
  15. SaschaKH, 02.01.2019 #15
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

  16. realManny, 28.01.2019 #16
    realManny

    realManny Junior Mitglied

    Hallo zusammen,

    ich habe seit dem Pie-Update auf meinem Samsung Galaxy S9 Duos das selbe Problem.

    Der o.g. Tipp von @Woledo und @SpeedyFlinky hat bei mir nicht geholfen.

    Gibt es weitere Ideen oder Lösungsvorschläge?
     
  17. foofighter, 06.02.2019 #17
    foofighter

    foofighter Android-Hilfe.de Mitglied

    Hab das Sony XZ1 Compact, auch mit Pie. Bei mir wird eine Nachricht von AA auch erkannt und als gesendet bestätigt, tatsächlich existiert sie in WhatsApp aber nicht mal..
    Wenn ich es nach dem Check direkt am Handy dann via AA nochmal per Sprache wiederhole, dann geht es. Auch antworten funktioniert komischerweise immer... Ideen?? Lösungen??
     
  18. realManny

    realManny Junior Mitglied

    Genau das selbe Fehlerbild bei mir.

    Keiner eine Idee?
     
  19. foofighter

    foofighter Android-Hilfe.de Mitglied

    Es gibt eine Lösung, die für mich funktioniert: Geht in die "App Infos" von WA. Unter "Erweitert" beim Thema "Akkunutzung verwalten" die Energiesparfunktion auf "ausgeschlossen" umstellen. Es zieht nicht wirklich mehr Akku, funktioniert aber bei der Spracheingabe wieder. Offenbar kann Android Auto das nicht umgehen...
     
    realManny bedankt sich.
  20. realManny

    realManny Junior Mitglied

    Hat bei mir auch geholfen. Besten Dank!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Hilfe Malaysk Rom installieren aber welche mcu??? Android Autoradio Forum 14.02.2019
Android (8.0) Autoradio - kastriert oder brauchbar? Android Autoradio Forum 13.02.2019
Whatsapp Sprachnachricht abspielen, während mit CarKit verbunden Android Autoradio Forum 13.02.2019
AV8V4 Pro seitliches Menü Android Autoradio Forum 30.01.2019
Xomax XM-VDA713 Android 7.1 Android Autoradio Forum 17.12.2018
ein joying android autoradio richtig einrichten JY-UOS03P4V Android Autoradio Forum 04.12.2018
Amazon app auf android Radio S160 Android Autoradio Forum 30.11.2018
Gute MP3 Player App für Android Autoradio gesucht Android Autoradio Forum 12.11.2018
Automatisierung in Android-basierten Autoradios Android Autoradio Forum 30.10.2018
Xtrons Android Update // Bluetooth (Musik) ruckelt Android Autoradio Forum 15.10.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s9 android auto whatsapp

    ,
  2. android auto whatsapp

    ,
  3. android 9 empfangsprobleme WhatsApp

    ,
  4. update samsung s9 probleme mit whats app,
  5. android auto whatsapp probleme
Du betrachtest das Thema "Probleme mit Android Auto und WhatsApp unter Android Pie" im Forum "Android Autoradio Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.