1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. kaot5, 03.06.2016 #521
    kaot5

    kaot5 Neuer Benutzer

    klappt leider nicht. Habe sicherheitshaber auch alle Caches geleert.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    klappt leider nicht. Habe sicherheitshalber auch alle Caches geleert.
     
  2. ooo

    ooo Threadstarter Android-Guru

    TWRP > Backup (0)

    XPrivacy/XPosed deinstallieren
    AFWall+ deinstallieren

    TWRP > Wipe > Advanced > system, cache, Dalvik cache (data nicht)
    TWRP > Install > aktuelle Nightly (evtl. GApps direkt hinterher)
    TWRP > Reboot system

    Testen
    TWRP > Backup (1)

    Nur AFWall+ installieren und einrichten
    Testen (ohne/mit Custom scripts)
    TWRP > Backup (2)

    Xposed/XPrivacy installieren
    Testen
     
    kaot5 gefällt das.
  3. kaot5, 03.06.2016 #523
    kaot5

    kaot5 Neuer Benutzer

    Danke, hört sich an wie ein Plan. Werd's heute abend mal durschspielen.
     
  4. kaot5, 06.06.2016 #524
    kaot5

    kaot5 Neuer Benutzer

    @ooo

    Hat leider immernoch nicht geklappt. Beides deinstalliert, wipe, update, reboot --> immer noch keine verbindung über Mobile Daten?! arrgh
     
  5. ooo

    ooo Threadstarter Android-Guru

    TWRP > Voll-Backup > auf Rechner sichern
    SD Card weglassen oder andere, leere benutzen oder sichern und formatieren
    TWRP > Wipe > Advanced > alles
    TWRP > Install > Nightly + GApps
    Reboot > Play Store öffnen > Google Account einrichten > Nur die nicht funktionierenden Apps installieren
    Testen (ohne AFWall und ohne Xposed, nur die nackte ROM)
    Danach nur AFWall installieren > testen
     
    kaot5 gefällt das.
  6. kaot5, 08.06.2016 #526
    kaot5

    kaot5 Neuer Benutzer

    umpf...
    Höhrt sich nach einem Wochenendprojekt an.

    Wofür die leere SD-Karte?
     
  7. ooo

    ooo Threadstarter Android-Guru

    Man muss das nicht. - Ein Clean Install einer Nightly ist ein Clean Install. - Es geht um kontrollierte Tests, die evtl. schneller zum Ziel führen. - Also schließt man möglichst viele potenzielle Fehlerquellen von vorherein aus.- Viele Leute sehen das relativ locker und dadurch haben andere dann plötzlich wieder mehr Arbeit mit dem Beantworten von unnötigen Fragen, die sich eigentlich gar nicht stellen würden, wenn man das richtig anginge ... (Ich mag auch keine blinden Rate-Spiele.)
     
  8. kaot5, 21.06.2016 #528
    kaot5

    kaot5 Neuer Benutzer

    Hallo ooo,

    danke nochmal für den Support. Ich kenne das Problem. Hatte mal tagelang versucht ein Android System zu installieren, bis ich festgestellt habe, dass dies mit eingestecktem USB nicht funktioniert.

    Aber mal was unerfreuliches: Hab alles gemacht wie beschrieben, sicherheitshalber noch den Kernel ausgetauscht --> siehe da, das gleiche Ergebniss. Jipi.
     
  9. ooo

    ooo Threadstarter Android-Guru

    Jetzt sind wir vermutlich an dieser Stelle:
    Wenn ja, dann ist das eher kein AFWall+ Problem mehr, weil die Firewall App eine fehlerfrei arbeitende ROM voraussetzt (bzw. sogar darauf angewiesen ist).

    Frag mal im Thread für dein Device/deine CM-ROM, ob dort jemand ebenfalls diese Schwierigkeiten hat/kennt.
    (Oder, falls es das Englisch zulässt, vllt. auch bei XDA im entsprechenden Developer-Thread zur ROM für das Device.)

    ___
    Vllt. hast du auch das falsche Modem oder vor der CM-ROM-Installation nicht aktualisiert (zu alt, passt nicht)?

    Edit: Dumme Frage: Lässt du denn wirklich *alle* Apps, die über LAN gehen dürfen, parallel auch für Mobile Daten zu? - Was sagt das Protokoll in AFWall+, was blockiert wird? - Was protokolliert die App Network Log?
     
    Zuletzt bearbeitet: 21.06.2016
    kaot5 gefällt das.
  10. cyndroid, 28.06.2016 #530
    cyndroid

    cyndroid Neuer Benutzer

    Hallo zusammen

    seit gestern AFWall+ auf meinem gerooteten S5 mini mit Lolipop 5.1.1
    Ich kann alles einstellen, auch die Firewall aktivieren und das Symbol ändert sich.. aber es wird nichts blockiert. Und auch nichts protokoliert.
    Habe leider bisher nichts dazu finden können, sonst gibts immer Fehlermeldungen oder ausgegraute Buttons oder so

    ich hoffe jemand hier hat eine Idee
     
  11. ooo

    ooo Threadstarter Android-Guru

    @cyndroid - Falls es kein Problem mit den Einstellungen ist, kannst du NetGuard - no-root firewall als Alternative ausprobieren.

    NetGuard: Android Firewall ohne Root-Rechte • Kuketz IT-Security Blog

    Vorher AFWall+ sauber deinstallieren (englische Menü-Punkte):
    1. AFWall+ > Menü oben rechts > Disable Firewall > [ YES ] > Zurück
    2. AFWall+ > Menü oben rechts > Preferences > Firewall Rules > Menü oben rechts > Flush Rules > [ YES ] > Zurück
    3. AFWall+ > Menü oben rechts > Preferences > Security > Device Admin > Haken raus > Zurück
    4. AFWall+ > Menü oben rechts > Preferences > Experimental > Fix Startup Data Leak > Haken entfernen (nur, wenn die Option nicht ausgegraut ist)
    5. AFWall+ verlassen
    6. AFWall+ als App deinstallieren
    Danach Phone erst einmal neu starten und z. B. NetGuard - no-root firewall installieren.

    Falls du es probierst, schreib den Leuten hier bitte, ob es dann mit deinem Samsung S5 mini mit Android Lollipop 5.1.1 funktioniert hat ... merci.
     
  12. cyndroid, 29.06.2016 #532
    cyndroid

    cyndroid Neuer Benutzer

    Fix Startup Data Leak kriege ich leider nicht deaktiviert, bekomme die Fehlermeldung "entfernen des afwall startup scriptes nicht möglich" :-(

    habs über den Root Explorer versucht (der irgendwie kein Root anftragt bei SuperSU, kp warum
    FAQ · ukanth/afwall Wiki · GitHub
    jedenfalls gibts den Ordner init.d gar nicht unter /system/etc/
    habe also aus der Anleitung den Weg der Konsole genommen, da gibts keine Fehlermeldung, aber auch keine Erfolgsmeldung..

    egal, ich deinstalliere das Ding jetzt, wird schon...

    NetGuard habe ich angeguckt. Leider nutzt der ein lokales VPN. bedeutet ich habe in der Statusleiste immer ein Symbol und beim Runterziehen auch immer zwei Meldungen von dem Programm. Das nervt schon gewaltig, da suche ich weiter nach einer Alternative
    Aber: es funztioniert wunderbar auf dem S5 mini

    update: habe AFWall+ nochmal neu installiert und jetzt funzt es...
     
    Zuletzt bearbeitet: 29.06.2016
    ooo gefällt das.
  13. cyndroid, 29.06.2016 #533
    cyndroid

    cyndroid Neuer Benutzer

    ach shit, jetzt gehts wieder nicht mehr... ich verstehs nicht :(
     
  14. ooo

    ooo Threadstarter Android-Guru

    Deinstallier noch mal, wie oben beschrieben. - Dann AFWall+ installieren. - Dabei überhaupt keine Einstellungen vornehmen, außer die Firewall zu aktivieren (auch keine Custom Scripts verwenden). - Ergebnis sollte sein, dass nichts rausgeht. - Dann z. B. nur den Browser über W-LAN rauslassen (nur dort einen Haken setzen) und testen (Menü oben rechts > Apply). - W-LAN muss dann gehen, Mobile Daten nicht. - Wenn das funzt, nächste App etc.

    Beim Browser ist bei den Tests immer der Browser-Cache und die History zu löschen (Browser-Einstellungen) und die App zu beenden (App-Liste), da die Seiten sonst bereits lokal auf dem Phone sein und trotz Blockierung angezeigt werden können.

    (Ein Samsung-Stock-ROM hat i. d. R. kein init.d. - Deswegen funzt das "Fix Startup Data Leak"-Script (/system/etc/init.d/afwallstart) nicht. - Zumindest nicht ohne "Nachhilfe". - In diesem Fall hilft nur, vor dem Ausschalten den Flugmodus zu aktivieren und nach dem Einschalten solange zu warten, bis die Firewall gestartet ist. - Erst dann wieder den Flugmodus deaktivieren oder W-LAN einschalten ...)
     
    Zuletzt bearbeitet: 29.06.2016
    cyndroid gefällt das.
  15. cyndroid, 29.06.2016 #535
    cyndroid

    cyndroid Neuer Benutzer

    yeah ich depp, habe den Fehler gefunden
    es gibt einen Punkt "any application", den hatte ich aktiviert

    also, alles gut, Anwenderfehler

    bez Data Leak, thx für die Erklärung
     
    Zuletzt bearbeitet: 29.06.2016
    Miss Montage gefällt das.
  16. kaot5, 29.06.2016 #536
    kaot5

    kaot5 Neuer Benutzer


    Hallo ooo,

    XDA hab ich schon probiert, keine Antwort bekommen (wahrscheinlich ist mein Englisch zu schlecht).
    Hab jetzt 2 ROM's ausprobiert. Sogar mit Tausch des Kernels. Gibt es unter Android/Kernel noch weitere Betriebssysteme die ich verstellt haben könnte?
    --> Falsches Modem könnte eine Spur sein, aber hier höhrt mein wissen auf. Ich weis dass es da ein verstecktes Menü gibt, aber nicht welche Einstellungen dort die richtigen sind. Bin hier um jeden hinweis dankbar!<--
    AFWall+ war bei den letzten malen gar nicht installiert. Aber hier wird es lustig ich kann weder mit AFWall+ noch mit Network Log protokollieren?!

    Gruß
     
  17. ooo

    ooo Threadstarter Android-Guru

    Was hast du denn genau für ein Phone?
    Welche ROMs sind das genau (Links dazu?)
    Hast du es schon mit der originalen ROM probiert?

    Blöde Frage: Hast du denn überhaupt einen Datentarif bzw. ist evtl. eine Sperre beim Provider eingerichtet, sind alle Rechnungen bezahlt (evtl. ist es ja eine Sperre, weil beim Proviider was schief gelaufen ist. du also "Opfer" des Systems bist)? - Gegentest: Andere, nachweislich funktionierende SIM ins Phone einsetzen und testen, eigene SIM in fremden Phone testen ... - Erledigt, da blöde Frage ...

    Noch etwas: Um die Mobilen Daten nutzen zu können, muss man das W-LAN ausschalten (Diesen Tipp gebe ich dir auch nur auf Verdacht ...) - Oder probier mal eine SIM eines anderen teuren Mobilfunk-Anbieters (Telekom, Vodafone, keine MVNOs, also kein Aldi-Talk, blau, Billigheimer-Super-Minus etc.)? - Ist das Netz zu schwach//mal stark, mal weg? - Alle Tests nur mit "W-LAN aus" machen.

    Bei Dual-SIM nur mit einer SIM testen im ersten SIM-Slot.
    _
    Grundsätzlich: Ich würde, um ein Problem zu lösen, immer alle Tweaks/Mods/Nicht-Standard-Einstellungen weglassen, bis es funzt (kein Kernel, kein Xposed/Xprivacy, kein AdAway/hosts-Datei, *niemals* einen Taskkiller verwenden, keine Apps, keine Konten, kein *nix*), weil man dann potenzielle Fehlerquellen ausschließt.
     
    Zuletzt bearbeitet: 30.06.2016
    kaot5 und Miss Montage gefällt das.
  18. kaot5, 06.07.2016 #538
    kaot5

    kaot5 Neuer Benutzer

    Was hast du denn genau für ein Phone?
    --> LG G4
    Welche ROMs sind das genau (Links dazu?)
    --> crDroid [ROM] [h811,h815] [6.0.1] [official] [CM-based] **crDroid**release every weekend
    Hast du es schon mit der originalen ROM probiert?
    --> nein, dann haben die ja schon wieder meine Daten

    Erstmal ein fettes Danke für deine Hilfe. Hab selten erlebt das man ein Problem so ernst nimmt und so gute Hilfe leistet!!!!!

    Aber: YIPPI, hab's geschafft.

    Problem: Falsche APN. Eingestellt war Vodavon DE live! mit wap.vodafon.de/ Neu Vodafon DE mit web.vodafon.de

    Lösung: (Wie immer) der wichtigste Tip war, grundlegend von Anfang an zu machen und versuchen alle noch so kleinen Fehlereinflussfaktoren rauszunehmen oder einzeld auszuschließen.

    Bis jetzt läuft alles wie es soll. Was die APN's genau machen sollte ich mir nochmal ansehen. Hätte nicht gedacht das dort eine Routingbeschränkung liegen kann.

    Na ja bin ziehmlich happy!!

    Nochmals Danke!!

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 07.07.2016
    ooo gefällt das.
  19. Miss Cool, 05.08.2016 #539
    Miss Cool

    Miss Cool Erfahrener Benutzer

    Hallo zusammen

    Ich habe eine Frage zu den MMS Einstellungen. Ich habe mir ein 1+3 gekrallt und bin total begeistert Alles liess sich installieren und konfigurieren ohne grosse Probleme. Nur eines krieg ich einfach nicht gebacken. Das versenden von MMS. Da ich TOR, AFWall+ und XPrivacy installiert habe weiss ich einfach nocht wo ich suchen muss. Ich vermute schwer dass ich in Orbot etwas öffnen muss, aber was? Da MMS ja länderspezifisch sind und ich Roaming abgeschaltet habe können die MMS nicht verschickt werden. Also muss ich irgend einen Dienst in Orbot freischalten für den direkten Zugriff aufs Internet. Aber welche(n)?

    Wäre sehr froh wenn mir da jemand einen Tip hätte! Danke schon mal!
     
  20. ooo

    ooo Threadstarter Android-Guru

Die Seite wird geladen...
Ähnliche Themen Forum Datum
Werbung in App welche keinen Zugang zum Internet hat Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 09.01.2018
Kombi Firefox Klar & Kaspersky Internet Security for Android Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 01.01.2018
Spysoftware /gehackt Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 31.12.2017
Wie löscht ihr eure Android Geräte vor dem Verkauf? Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 29.12.2017
AF-Wall unter Android 7.1.2 Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 13.12.2017
imsi und dazugehörige handy nummer Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 08.12.2017
Programm geht nicht Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 19.11.2017
Suche App wie Charles am PC Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 01.11.2017
AFWall+ und Bluetooth Tethering Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 28.10.2017
AFWall+ blockiert UMTS-Verbindungen Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung 01.10.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. afwall exposed

Du betrachtest das Thema "Checkliste: Android-Phone absichern, BEVOR es das 1. Mal ins Internet geht (AFWall+)" im Forum "Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung",